All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 29-11-2003, 09:36 PM
A-bod A-bod is offline
Registered User
 
Join Date: Nov 2003
Posts: 3
A-bod is on a distinguished road
Problem: Music Player

Hi everyone

This is my first post in this forum. I have a problem with my N-Gage. I have bought a new 128 MMC and insert it in my N-Gage. Then I have transfered one mp3 music to my N-Gage from my PC and everything was ok at that time. Then I removed this music and put a new one to my N-Gage's memory card, but what happened is that the music player can't open. In other words, an error message came out "Music player: system error". Then I have formated my 128 mb card and the problem still there. Anyone can help me please :( ? and sorry for my English.

  #2  
Old 29-11-2003, 10:37 PM
omegaman omegaman is offline
Registered User
 
Join Date: Nov 2003
Location: Germany
Posts: 101
omegaman is on a distinguished road
Go to the music player one time after formating the mmc or changing the music via the menu key! then after opening the music, the next time hit the player key and it should open it as usual... a glitch..

I found after putting new music on the mmc i had to enter the player through the menu one time and then its smooth sailing. Nokia knows of this glitch and will probably fix it in the next update!

  #3  
Old 29-11-2003, 11:38 PM
drager's Avatar
drager drager is offline
Registered User
 
Join Date: Oct 2003
Location: Istanbul / Turkey
Posts: 276
drager is on a distinguished road
if you don`t close your music player via exit button (if you closed by the Phone Close buttton...) then the music player will continue to run. if you press the music player button hen it will not open the music plyer again, it will only make visible the ex-session. this can cause a problem like this. try to exit from the formal exit or if you close by another way, just hold menu key for 2-3 seconds, and this will show you the applications running at that moment. then you can close the runing applications by moving the rectangle on it and pressing the C button. maybe this can be your problem and this can fix your problem.
__________________
I am a anti-hydrogen, composed of a negatively-charged antiproton being orbited by a positively-charged positron...

  #4  
Old 30-11-2003, 01:32 AM
SAbz911's Avatar
SAbz911 SAbz911 is offline
Registered User
 
Join Date: Jan 2003
Location: Nottingham, UK
Posts: 468
SAbz911 is on a distinguished road
Also sometimes when there are other programs running in the background, this error occurs, especially when the other programs are reading form the memory card.
__________________
z
Ads

  #5  
Old 30-11-2003, 01:38 AM
drager's Avatar
drager drager is offline
Registered User
 
Join Date: Oct 2003
Location: Istanbul / Turkey
Posts: 276
drager is on a distinguished road
yes this is what happened for just 1 sec ago, while i was reading your post SAbz
__________________
I am a anti-hydrogen, composed of a negatively-charged antiproton being orbited by a positively-charged positron...

  #6  
Old 30-11-2003, 12:15 PM
A-bod A-bod is offline
Registered User
 
Join Date: Nov 2003
Posts: 3
A-bod is on a distinguished road
guys, the problem still there :( I did all your tips and the bug still in my N-Gage. What do you think guys? help please.

  #7  
Old 30-11-2003, 06:20 PM
SAbz911's Avatar
SAbz911 SAbz911 is offline
Registered User
 
Join Date: Jan 2003
Location: Nottingham, UK
Posts: 468
SAbz911 is on a distinguished road
Have you tried another memory card with music in it?

If other cards dont work in it, then try hard resetting it.
1)plug ur charger into ur fone
2)type *#7370# when the fone is on.
This will put the fone back to original factory settings (ie. you will loose absolutely everything you put into it, like contatcs and pics etc.)

Also format the memory card when its in the fone.

Go tools --> memory --> options --> format mem. card



Hopefully this will work.
Where abouts in the world are you from? Try a nokia centre if you still have problems.
__________________
z

  #8  
Old 11-07-2004, 11:35 PM
iMtHeMaStEr
Guest
 
Posts: n/a
Thumbs up joker

[quote=A-bod]Hi everyone

you have to open the player wile the memory card is in the deck then plug it out and then it should work !!!!!!!!!

  #9  
Old 12-07-2004, 12:11 AM
Unreg
Guest
 
Posts: n/a
Quote:
Originally Posted by A-bod
Hi everyone
89
This is my first post in this forum. I have a problem with my N-Gage. I have bought a new 128 MMC and insert it in my N-Gage. Then I have transfered one mp3 music to my N-Gage from my PC and everything was ok at that time. Then I removed this music and put a new one to my N-Gage's memory card, but what happened is that the music player can't open. In other words, an error message came out "Music player: system error". Then I have formated my 128 mb card and the problem still there. Anyone can help me please :( ? and sorry for my English.
Try this:
- While everything powered on and the mmc mounted
- connect usb cable
- check in the file eplorer/file manager or what ever the letter of the mounted usb mass storage device
- lauch dos prompt (like Start--run cmd)
- in the promtp - enter (you've got to know the usb mass storage letter right now) format the_letter: /FS:FAT /A:2048
- don't do it if you are not sure about the drive letter!
- answer yes and you'r done

Might be that you need to do this using a separate mmc r/w device.

  #10  
Old 25-05-2006, 11:32 AM
trapp trapp is offline
Registered User
 
Join Date: May 2006
Posts: 5
trapp is on a distinguished road
Unhappy

Quote:
Originally Posted by A-bod
Hi everyone

This is my first post in this forum. I have a problem with my N-Gage. I have bought a new 128 MMC and insert it in my N-Gage. Then I have transfered one mp3 music to my N-Gage from my PC and everything was ok at that time. Then I removed this music and put a new one to my N-Gage's memory card, but what happened is that the music player can't open. In other words, an error message came out "Music player: system error". Then I have formated my 128 mb card and the problem still there. Anyone can help me please :( ? and sorry for my English.

Hello

I have the same problem. First - there was something wrong about my MMC card (1gb kingston). I had to format it with USB SD/MMC R/W because phone formatting failed. OK - i formatted it with PC. Everything seemed to be okay. But... when i copied mp3's to MMC everytime i start Music Player it shows "Music player: system error" and quits. When there are no mp3 files on mmc everything is ok. Music player starts normally and sais there is no stfuu to play. I tried to put old 32mb card and there was no such problem so i think there is something wrong with my 1gb MMC . But what? Please help cos i started to weave rope so i can hang myself

  #11  
Old 30-05-2006, 03:10 PM
padolife padolife is offline
Registered User
 
Join Date: May 2006
Posts: 2
padolife is on a distinguished road
i got that problem with my radio

  #12  
Old 31-05-2006, 11:10 AM
trapp trapp is offline
Registered User
 
Join Date: May 2006
Posts: 5
trapp is on a distinguished road
Radio?! What MMC has to the radio? You sure this is the same kind of problem? Did you format Phone memory with code? *#blah, blah, blah# ?
 

Bookmarks

Tags
music, player, problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 11:22 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy