All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 12-08-2009, 01:57 PM
interimattack interimattack is offline
Registered User
 
Join Date: Aug 2009
Location: Harrogate, North Yorkshire
Posts: 1
interimattack is on a distinguished road
MMS stuck in Outbox

Hi, forgive a newbie joining up and asking for help straight away, but these forums have always managed to sort my handset problems out in the past, so I hope you can do again.

My N96 developed a strange problem a few days ago-I was sending pictures via MMS to various friends and they several (five or six) went absolutely fine. However, when I had finished sending, I noticed that the "message sending" arrow at the top right of the screen was staying on. I checked the outbox and one of the messages was sat there saying "deferred to xx;xx" (i.e. a couple of minutes away). As I'd been receiving messages as well, this didn't strike me as odd, so I just selected "send" again and it tried to send for a few seconds then went back to "deferred". I tried another couple of times but it kept going back to "deferred".

I decided to just give up, delete the message and start again, so selected "delete", but although it asked for confirmation that I wanted to delete the message, it was still sat there after. I also tried moving it to drafts, but again, the message didn't go anywhere.

As it's very frustrating having the "message sending" icon on screen all the time, I've tried various steps to sort it out, some of which were at the suggestion of the Nokia customer care team, who didn't really seem to grasp what the problem was. So far I've tried:

Restart handset

Remove battery and leave unpowered for several minutes

Connect to PC Suite to delete from there (nothing shows in outbox, although inbox and folders all display in message centre correctly)

Reset to factory settings

Re-install Firmware (Latest V30.033.098.1)

In each of the above cases after a few seconds delay from restarting, the sending icon appears again and I'm back in the same position.

I haven't tried a hard reset yet as (a) It's a hassle to get everything reinstalled and back to how I like it again and (b) I'm concerned that if I do hard reset it and solve the problem, restoring a back up of my handset would just recreate the problem.

One thing I have tried that did partly work is to change the memory in use from E to C (I swapped it from the default C a few months ago). This removes the icon, but also means I don't have access to several message I've saved and need access to for work in my folders as they were saved after I swapped from C to E. There are also several MMS messages in the C memory which won't let me delete them (it says "General:already in use" when I try), so this answer creates more problems than it solves.

I have an N96 on O2 debranded to Euro1.

Any help or suggestions would be very welcome.

Thanks.
Ads
 

Bookmarks

Tags
mms, n96, outbox, stuck

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't delete a Stuck msg in OUTBOX Nokia 7650 ! Nokia 7650 5 13-07-2003 08:01 PM
MMS & Email popup for send now or save to outbox KayonLord Sony Ericsson P800, P900 and P910 0 04-07-2003 12:43 PM
Message stuck in outbox neotek1 Nokia 7650 10 31-12-2002 07:49 PM
Vodafone MMS now active! AnlaShok Nokia 7650 10 31-10-2002 09:13 AM



All times are GMT. The time now is 06:58 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy