All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #16  
Old 13-11-2002, 07:21 AM
sanjay2402 sanjay2402 is offline
Registered User
 
Join Date: Oct 2002
Posts: 458
sanjay2402 is on a distinguished road
OK. Was checking, and seems my previous reply also was not updated.

  #17  
Old 13-11-2002, 09:13 AM
seanmiguel seanmiguel is offline
Registered User
 
Join Date: Sep 2002
Posts: 1,399
seanmiguel is on a distinguished road
this is one thread with a problem,

http://www.allaboutsymbian.com/phpBB2/viewtopic.php?t=4128

the last post column is not updated, so is the number of replies, i dunno about the number of views - i guess that too. oh btw, if you make a post here your post count will not be updated as well.

just info for the mods...
__________________
Sarap Mag Beer!!!

  #18  
Old 13-11-2002, 09:25 AM
J2theIZZO J2theIZZO is offline
Administrator
 
Join Date: Sep 2002
Location: Nottingham UK
Posts: 2,719
J2theIZZO has much to be proud ofJ2theIZZO has much to be proud ofJ2theIZZO has much to be proud ofJ2theIZZO has much to be proud ofJ2theIZZO has much to be proud ofJ2theIZZO has much to be proud ofJ2theIZZO has much to be proud ofJ2theIZZO has much to be proud of
Seems to update my post count fine!, Maybe it's a problem with certain accounts.....Or maybe not, but it works fine for me.

  #19  
Old 13-11-2002, 09:31 AM
J2theIZZO J2theIZZO is offline
Administrator
 
Join Date: Sep 2002
Location: Nottingham UK
Posts: 2,719
J2theIZZO has much to be proud ofJ2theIZZO has much to be proud ofJ2theIZZO has much to be proud ofJ2theIZZO has much to be proud ofJ2theIZZO has much to be proud ofJ2theIZZO has much to be proud ofJ2theIZZO has much to be proud ofJ2theIZZO has much to be proud of
Quote:
Originally Posted by seanmiguel
this is one thread with a problem,

http://www.allaboutsymbian.com/phpBB2/viewtopic.php?t=4128

the last post column is not updated, so is the number of replies, i dunno about the number of views - i guess that too. oh btw, if you make a post here your post count will not be updated as well.

just info for the mods...
Having said that I am having a problem with the page you mentioned.

  #20  
Old 13-11-2002, 09:45 AM
seanmiguel seanmiguel is offline
Registered User
 
Join Date: Sep 2002
Posts: 1,399
seanmiguel is on a distinguished road
Quote:
Originally Posted by J2theIZZO
Quote:
Originally Posted by seanmiguel
this is one thread with a problem,

http://www.allaboutsymbian.com/phpBB2/viewtopic.php?t=4128

the last post column is not updated, so is the number of replies, i dunno about the number of views - i guess that too. oh btw, if you make a post here your post count will not be updated as well.

just info for the mods...
yup, im not sure about the other threads though, seems to be working fine...

Having said that I am having a problem with the page you mentioned.
yup, im not sure about the other threads though, seems to be working fine...
dang! typo error!
__________________
Sarap Mag Beer!!!

  #21  
Old 13-11-2002, 10:39 AM
seanmiguel seanmiguel is offline
Registered User
 
Join Date: Sep 2002
Posts: 1,399
seanmiguel is on a distinguished road
here's another thread with the same problem. it's a pity because this is the popular thread where we post pics taken by the 7650. :cry:

http://www.allaboutsymbian.com/phpBB2/viewtopic.php?t=2547&start=360
__________________
Sarap Mag Beer!!!
Ads

  #22  
Old 13-11-2002, 02:38 PM
Rafe's Avatar
Rafe Rafe is offline
Founder / Chief
 
Join Date: Jul 2001
Location: Sussex
Posts: 6,084
Rafe is a glorious beacon of lightRafe is a glorious beacon of lightRafe is a glorious beacon of lightRafe is a glorious beacon of lightRafe is a glorious beacon of lightRafe is a glorious beacon of light
Part of the problem with the downtime last night is that e-mail went down before anything else. This meant the board couldn't send out topic notifications and therefore couldn't complete the topic / post process. This means some topics (about a 100) are out of sync in terms of post numbers this will mean several things.

1) Post count wil appear not to be updated, or will be out of alignement
2) New posts on affected topics may not be visible
3) Last post by xxx wil be wrong.

I'm working on a fix now. I have individually fixed two of the posts mentioned here.

Rafe
__________________
Remember: The search command is your friend.
Feedback wanted: PM, email or post with your suggestions, complaints, feedback.

  #23  
Old 13-11-2002, 02:50 PM
Rafe's Avatar
Rafe Rafe is offline
Founder / Chief
 
Join Date: Jul 2001
Location: Sussex
Posts: 6,084
Rafe is a glorious beacon of lightRafe is a glorious beacon of lightRafe is a glorious beacon of lightRafe is a glorious beacon of lightRafe is a glorious beacon of lightRafe is a glorious beacon of light
Quote:
Originally Posted by seanmiguel
now im starting to get problems... everytime i make a post i get the prompt "cant find emai topic notify" or something like that... also the last post column i believe is not up to date, and lastly, maybe it just missed me, but i dont think my number of total posts is not updated as well...

anybody else getting this? :cry:
I've also figured how to fix this problem.. I think.. just implemented fix and the 7650 picture topic (the big one) works ok now. The post count may take a little longer, but I'm on it.

BTW thee-mail topic notify was because of people choosing a language to view the board in that wasn't properly installed. I set these users to english, but will be insatlling more langauges at some point to fix this.

If this happens again let me know.

Rafe
__________________
Remember: The search command is your friend.
Feedback wanted: PM, email or post with your suggestions, complaints, feedback.

  #24  
Old 14-11-2002, 03:30 AM
seanmiguel seanmiguel is offline
Registered User
 
Join Date: Sep 2002
Posts: 1,399
seanmiguel is on a distinguished road
Quote:
Originally Posted by Rafe
Quote:
Originally Posted by seanmiguel
now im starting to get problems... everytime i make a post i get the prompt "cant find emai topic notify" or something like that... also the last post column i believe is not up to date, and lastly, maybe it just missed me, but i dont think my number of total posts is not updated as well...

anybody else getting this? :cry:
I've also figured how to fix this problem.. I think.. just implemented fix and the 7650 picture topic (the big one) works ok now. The post count may take a little longer, but I'm on it.

BTW thee-mail topic notify was because of people choosing a language to view the board in that wasn't properly installed. I set these users to english, but will be insatlling more langauges at some point to fix this.

If this happens again let me know.

Rafe
thanks RAFE, u show great sense of urgency for your members requests and needs! Cheers brother!
__________________
Sarap Mag Beer!!!
 

Bookmarks

Tags
forum, havin, troubles, visiting

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
7650 forum SwitchBlade Community Waffle 12 29-03-2003 11:18 AM
Gotta give it to ya, this really is the best forum around! :) Community Waffle 6 02-01-2003 08:40 PM
Forum Hierachy Tomahawk Community Waffle 3 18-09-2002 12:08 PM



All times are GMT. The time now is 04:26 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy