All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 19-05-2010, 02:59 PM
SPDummy SPDummy is offline
Registered User
 
Join Date: May 2010
Posts: 1
SPDummy is on a distinguished road
I think my phone has a virus!

So here’s the story, my brother just got a new phone, which meant I got the hand-me-down phone, a Nokia N73. All excited about getting a “new” phone, I started loading it up with all the games, messenger, Chinese-English/English-Chinese dictionaries (My brother and I are expats living in China so this is a must!), and stuff I could possibly want and need. Before long, the whole thing started to lag like crazy! GOSH! It was taking a good minute or so to actually start up anything, I’d have to wait a good 3-5 seconds after hitting the button before my phone would actually be answered. It just got horribly inefficient. So, naturally, I tried to be smart about it, uninstall a bunch of the programs, and just try and make it at least do the bare necessities again. I did that, but much to my surprise, it didn’t work! I kept deleting programs to the extent I had nothing more than the bare necessities that were running when my brother gave me the phone. Somehow, nothing changed. I checked the hard drive space and everything and couldn’t figure it out. So, I decided to get help. I asked a friend who is a lot more tech savvy than I am, and he said that cell phones can get viruses these days. I’d personally never heard of this, but with anything to do with technology, I really shouldn’t take my own word for it. Anyone have any ideas on what to do?

  #2  
Old 19-05-2010, 07:06 PM
jApi NL's Avatar
jApi NL jApi NL is offline
Registered User
 
Join Date: Dec 2008
Posts: 1,146
jApi NL is on a distinguished road
Smile Reset

There might be a hardware issue . How old is your phone , etc ? . When the hardware is fine , it will a software issue , like corrupted software .
Not a virus . They don't really exist for Symbian software yet .
Do a hard reset or Vulcan Death Grip . See my post here :
http://www.allaboutsymbian.com/forum...ad.php?t=81021
This wipes all data , except the Operating System and memorycard .
After this , restore your personal data . Don't restore settings . Instead do settings manually all over again .
Install the trusted applications . Preferably on the memorycard , and keep the devicememory clean . Untrusted Apps : install them like day by day , to be able to find out which App could be a cause of disfunctioning .

Regards jApi Nl
Ads

  #3  
Old 20-05-2010, 07:32 AM
Leah Leah is offline
Registered User
 
Join Date: May 2010
Posts: 1
Leah is on a distinguished road
Thats a virus alert!

That actually happened to one of my friends last year, who did in fact have a symbian virus - I believe it was Transmitter.C. He downloaded some free antivirus software that wiped it right out. I would give that a try first!

  #4  
Old 20-05-2010, 12:24 PM
jApi NL's Avatar
jApi NL jApi NL is offline
Registered User
 
Join Date: Dec 2008
Posts: 1,146
jApi NL is on a distinguished road
Smile Some Virus Reading

@Leah , could you be a little bit more specific ? Many users would be gratefull ! Anyway here is some virus comments :

-- Virus , Malware ? Unlicensed Software !
http://www.symbian-guru.com/welcome/...ile-study.html
http://www.allaboutsymbian.com/forum...ad.php?t=83920
-- Obscure SMS bug no need to panic
http://www.allaboutsymbian.com/forum...ad.php?t=80608
-- 3-Lib - Viruses for Symbian OS - the truth
http://3lib.ukonline.co.uk/viruses.htm

Regards jApi NL

  #5  
Old 24-05-2010, 02:29 PM
jApi NL's Avatar
jApi NL jApi NL is offline
Registered User
 
Join Date: Dec 2008
Posts: 1,146
jApi NL is on a distinguished road
Smile Half hour scanning | 2 1/2 years use

Thank you Andy aka Andrzej... . I installed the trial version of F-Secure . My phone has run for + 2 1/2 year without malware protection .
Every day internet . 89 third party apps and themes installed . Lots of pictures , video's and music downloaded from internet sites .

F-Secure was scanning during 30 min the present 22638 files . Guess what ? No infections found !
Keep F-S running for the next 6 days . Trial is 7 days .

Regards jApi NL
 

Bookmarks

Tags
phone, virus

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 10:18 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy