All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 13-06-2006, 02:42 PM
martin999 martin999 is offline
Registered User
 
Join Date: Jun 2006
Posts: 3
martin999 is on a distinguished road
E61 and CARK-126 (HFU-4) Car Kit

I have been trying to get my new E61 to work with my existing Nokia CARK-126 Car Kit. I have found that non-Symbian based phones like the 7210 and 6810i ground the yellow mute wire when a call is in progress, however the E61 does not. All other hands free functions work as normal and the E61 changes to ‘car’ mode.

Looking at the Pop-Port pin assignment, I can only assume that the HFU-4 is told that a call is in progress by communication from the phone via the Accessory Control Interface (ACI). Can anyone confirm this?

Does anyone know if the E61 uses the ACI to communicate with anything? Does anyone know of anything I can change on my E61 so that it will use the ACI to tell the HFU-4 that a call is in progress?

Many thanks – Martin.

  #2  
Old 13-06-2006, 03:14 PM
Rafe's Avatar
Rafe Rafe is offline
Founder / Chief
 
Join Date: Jul 2001
Location: Sussex
Posts: 6,084
Rafe is a glorious beacon of lightRafe is a glorious beacon of lightRafe is a glorious beacon of lightRafe is a glorious beacon of lightRafe is a glorious beacon of lightRafe is a glorious beacon of light
Yes my understanding of this (very limited) is that Symbian phones [or at least the more recent ones] do more in software.
__________________
Remember: The search command is your friend.
Feedback wanted: PM, email or post with your suggestions, complaints, feedback.

  #3  
Old 09-08-2006, 08:57 PM
peab1 peab1 is offline
Registered User
 
Join Date: Aug 2006
Posts: 6
peab1 is on a distinguished road
I've just installed the CR-47 handsfree holder for the E61 in my Mini and connected the antenna, replacing a previous holder for smaller 6100 pop port Nokia. However, now when the E61 is firmly in the holder it charges but when making a call does not automatically turn the radio off and go through the car speaker system etc, so you can't talk to the other caller. But if I put my old Nokia into the CR-47 it works beautifully.

Could there be a problem with the setup of my E61 which is preventing connection?

What is "Active Diverts" and how do I switch them off if I need to?

There is also an indicator in the top righthand corner of the screen - a tray with an arrow pointing upwards. What does this mean, I can't find it in the manual?

Thanks guys!
Ads
 

Bookmarks

Tags
car, cark126, e61, hfu4, kit

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 12:39 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy