All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 22-01-2005, 10:10 AM
simonmcc simonmcc is offline
Registered User
 
Join Date: Jan 2005
Posts: 45
simonmcc is on a distinguished road
ppp over bluetooth

Is there any way to connect the X to a PC via bluetooth, and use that as a TCP/IP connection?

Basically - is there any way of connecting to the internet using a home network as a gateway?

I have looked through all the menu options I can find, and can't see how to do this

Thanks

Simon

  #2  
Old 22-01-2005, 12:29 PM
psintak psintak is offline
Registered User
 
Join Date: Apr 2003
Posts: 20
psintak is on a distinguished road
Quote:
Originally Posted by simonmcc
Is there any way to connect the X to a PC via bluetooth, and use that as a TCP/IP connection?

Basically - is there any way of connecting to the internet using a home network as a gateway?

I have looked through all the menu options I can find, and can't see how to do this

Thanks

Simon
Create new Access point with Data bearer GPRS and leave all other fields it blank. Now connect your Sendo X to mRouter with Bluetooth or IrDa. And now you can use this Access point as gateway to PC.
(but some apps do not support this type of connection)

  #3  
Old 25-01-2005, 01:13 PM
simonmcc simonmcc is offline
Registered User
 
Join Date: Jan 2005
Posts: 45
simonmcc is on a distinguished road
Quote:
Originally Posted by psintak
Create new Access point with Data bearer GPRS and leave all other fields it blank. Now connect your Sendo X to mRouter with Bluetooth or IrDa. And now you can use this Access point as gateway to PC.
(but some apps do not support this type of connection)
I've got that *half* working.

For example, in opera, if I connect to an online webpage, it brings up the connection screen, and I select my test connection.

The little 'G' flashes for a few seconds and then turns to [G] with a square round it, which I assume it means the connection is established.

The selected page loads from the internet, as expected, but then the connection is disonnected, no [G] or 'G'

Similar behavior in avantgo

What am I doing wrong?

Any ideas??

Thanks

Simon

  #4  
Old 26-01-2005, 10:43 PM
psintak psintak is offline
Registered User
 
Join Date: Apr 2003
Posts: 20
psintak is on a distinguished road
Quote:
Originally Posted by simonmcc
I've got that *half* working.

For example, in opera, if I connect to an online webpage, it brings up the connection screen, and I select my test connection.

The little 'G' flashes for a few seconds and then turns to [G] with a square round it, which I assume it means the connection is established.

The selected page loads from the internet, as expected, but then the connection is disonnected, no [G] or 'G'

Similar behavior in avantgo

What am I doing wrong?

Any ideas??

Thanks

Simon
After some flashes of G, it should not turn to [G] - it means that you are connected with GPRS, but you have to be connected with your PC connection.
Try some other program (not only Opera) if it works ...
Ads
 

Bookmarks

Tags
bluetooth, ppp

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HP and Nokia working on Bluetooth printing. langdona Series 60 3 07-06-2005 05:32 AM
blueTooth and Nokia 7650 Dazler Nokia 7650 14 16-04-2005 11:57 AM
Help, on bluetooth dongle fucini S60 (Series 60) 5 15-03-2005 07:09 AM
The USB connecting thing nk8 Sony Ericsson P800, P900 and P910 9 15-07-2004 01:25 PM
How to connect P800 to a Belkin Bluetooth Access Point? witschey Sony Ericsson P800, P900 and P910 6 10-06-2004 09:38 PM



All times are GMT. The time now is 07:04 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy