All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 25-12-2004, 02:41 PM
PhlegmMaster PhlegmMaster is offline
Registered User
 
Join Date: Sep 2004
Posts: 28
PhlegmMaster is on a distinguished road
Strange message notification sound problem

I'm still running on v4.0421.4 and want to make sure that this is fixed before paying for the upgrade.

Sometimes after a while of usage (don't know what triggers it), the phone will stop notifying me of new sms messages. It will receive them, show the "1 New Message" and everything, but it won't make a sound or vibrate. If I power-cycle the phone, it starts working again.
Since I hardly ever turn off the phone, it is very annoying.

Can anyone confirm that this has been fixed?
Ads
 

Bookmarks

Tags
message, notification, problem, sound, strange

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No Message Tone Problem Mobile6600 Nokia 6600 and 6620 7 04-10-2007 01:45 AM
SX1 , Problem with Picture message mrf_3685 Siemens SX1 4 12-01-2005 02:45 AM
Sound problem ... casemoddah Nokia 7650 11 20-11-2002 01:40 PM
Changing camera sound & alarm sound!!! deevonn Nokia 7650 19 17-09-2002 04:06 PM
Orange (UK) launch MMS services - 40p per message Rafe Symbian OS News 9 15-08-2002 09:54 PM



All times are GMT. The time now is 12:59 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy