All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 10-06-2005, 03:18 AM
Manchas Manchas is offline
Registered User
 
Join Date: Nov 2004
Posts: 26
Manchas is on a distinguished road
Problem after installing F-Secure anti virus

Hi, after i installed F Secure anti virus, i find out that sometimes when i open the web browser, my 7710 will kinda hang. When i press the desk button i can return to the desk, but if i try to open some toher apps, i will only get a blank screen.

I tryed to uninstall the anti virus to check it was the one causing this problem but i cant find it in the application manager. How can i unistall it??? Any ideas please?

Other funny thing is if i remove my MMC card then restart the phone, i can use the web browser, what can be wrong here?

Thanks for any tips

  #2  
Old 10-06-2005, 11:58 AM
kanedypka
Guest
 
Posts: n/a
go to anti-virus app and open it then click the middle button on left hand side of phone go down to tools and go to uninstall aniti-virus

  #3  
Old 12-06-2005, 06:47 AM
Manchas Manchas is offline
Registered User
 
Join Date: Nov 2004
Posts: 26
Manchas is on a distinguished road
Ok, i uninstalled the anti virus but i still have the same problem, when i open the web browser it will hang, i can go to the desk but phone will get very slow.

I found out that if i remove the MMC card, then the web browser will work fine...

What can be the problem here???

  #4  
Old 12-06-2005, 10:00 AM
kanedypka
Guest
 
Posts: n/a
Quote:
Originally Posted by Manchas
Ok, i uninstalled the anti virus but i still have the same problem, when i open the web browser it will hang, i can go to the desk but phone will get very slow.

I found out that if i remove the MMC card, then the web browser will work fine...

What can be the problem here???
must be an app in the memory card using to much ram download switcher(its in an earlyer thread) and see if theres anything running when you have memory card in, that isn't there when you don't have it in.
Ads

  #5  
Old 27-07-2005, 11:09 AM
DING YA! DING YA! is offline
Registered User
 
Join Date: Jul 2005
Posts: 3
DING YA! is on a distinguished road
If you press and hold down the bottom right hand key for about 10 seconds, it closes all applications that are running in the backround. This should speed things up, although i'm not entirely sure if it will solve your problem.
 

Bookmarks

Tags
anti, fsecure, installing, problem, virus

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
6680 On '3' network, but unable to activate or update F-Secure anti virus darkshines6630 Nokia 6630, 6680, 6681 and 6682 2 31-05-2005 01:41 PM
Installing problem on 6600 skullmania6x3 Nokia 6600 and 6620 1 17-02-2004 10:43 PM
Problem in installing SeleQ nimo Nokia 7650 3 24-10-2002 01:17 PM



All times are GMT. The time now is 11:02 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy