All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #16  
Old 15-11-2010, 02:00 AM
cln1979 cln1979 is offline
Registered User
 
Join Date: Nov 2010
Posts: 1
cln1979 is on a distinguished road
Issue resolved!!!

Hi folks,

I had the same issue with WLAN reconnecting a few seconds after disconnecting on my home network. Pain in the ass as this gave a battery life of 1 day if I was lucky.

I resolved this issue by changing my email settings.

Go to email>Options>Settings>"YourEmail Address">Synchronisation.

My "Retrieval Frequency" was set at "soonest".

As soon as I changed this to "every day" it instantly disconnected the WLAN from my home network. It has remained that way since.

Hope this helps folks and hope we can now get a decent battery life!!!

Colin

  #17  
Old 15-11-2010, 09:47 AM
Dunbar Dunbar is offline
Registered User
 
Join Date: Nov 2010
Posts: 4
Dunbar is on a distinguished road
My problem is that the phone won't disconnect from Internet (not Wlan) after exiting Ovi Store. The Connection Manager says nothing under "Shared", it doesn't even show "Shared" itself after exiting. But the phone stays connected until I manually shut it down by longpressing the connection and disconnect.

I'm not sure if it's just Ovi Store or other programmes as well.
Ads

  #18  
Old 15-11-2010, 10:18 AM
maximum69 maximum69 is offline
Registered User
 
Join Date: Nov 2010
Posts: 2
maximum69 is on a distinguished road
Quote:
Originally Posted by Dunbar View Post
My problem is that the phone won't disconnect from Internet (not Wlan) after exiting Ovi Store. The Connection Manager says nothing under "Shared", it doesn't even show "Shared" itself after exiting. But the phone stays connected until I manually shut it down by longpressing the connection and disconnect.

I'm not sure if it's just Ovi Store or other programmes as well.
i had the same problem, i found i had 2 o2 mobile web connections, one of them was always active so i closed it , deleted it and prob solved......

  #19  
Old 15-11-2010, 11:08 AM
Dunbar Dunbar is offline
Registered User
 
Join Date: Nov 2010
Posts: 4
Dunbar is on a distinguished road
Quote:
Originally Posted by maximum69 View Post
i had the same problem, i found i had 2 o2 mobile web connections, one of them was always active so i closed it , deleted it and prob solved......
I have two Telia (swedish operator) connections under Connectivity > Settings > Destinations. One under the heading "Internet" and one under "WAP-services". They have one access point each (both being "priority 1") but only the Internet is checked (with a tick mark).

Are you saying I shuld remove one of those? I think I tried earlier to remove "Internet" and it wasn't possible (it could be moved though).

  #20  
Old 15-11-2010, 03:51 PM
maximum69 maximum69 is offline
Registered User
 
Join Date: Nov 2010
Posts: 2
maximum69 is on a distinguished road
Quote:
Originally Posted by Dunbar View Post
I have two Telia (swedish operator) connections under Connectivity > Settings > Destinations. One under the heading "Internet" and one under "WAP-services". They have one access point each (both being "priority 1") but only the Internet is checked (with a tick mark).

Are you saying I shuld remove one of those? I think I tried earlier to remove "Internet" and it wasn't possible (it could be moved though).
i found one of the connections in internet was always connected but using no data, if you long press one of them then it won`t allow you to open it when active, that will possibly be the problem. it worked for me. i disconnected it then deleted it. i can connect to the network using the other connection, no problem.... hope this helps

  #21  
Old 18-11-2010, 08:29 AM
ckj69 ckj69 is offline
Registered User
 
Join Date: Nov 2010
Posts: 6
ckj69 is on a distinguished road
Hi guys

new to your forum and n8 owner for 3 weeks now.

This is a common problem that has affected many users.

In my case this is what has transpired;

Gotthe new N8 and everything seemed to be working fine, although personalising the n8 can be time consuming as the UI is not at it's best (looking forward to the upgrade).

3G settins sent by provider and I added 2 know WLAN access points. all worked fine for 1 and 1/2 weeks. ie i had widgets off no wlan connections unless i opened web or an app and the priority would kick in and known WLAN or 3G would access for me. Absolutely fine.

Suddenly a week later when I was in range of my (known) WLAN at work the N8 would start connecting, disconnecting non stop. Even if I disabled WLAN on the N8. (but the N8 didnot do this at my home WLAN) This resulted in a number of things.

The battery died in just over 1/2 day and my log file became so full of WLAN logon and logoff attempts that the N8 would no longer have memory for simple call logs. It would reset every day. I went through every setting on the phone and could not stop it. In the end I had to delete the access point.

After this I set up a new access point and set the work WLAN as the number 2 and the N8 no longer has the problem. It only connects to wlan or 3g when it is supposed to and disconnects immediatel after shutting down the web or app. What is going on????

As far as I can see from trawling various forums is that there definitely seems to be a bug and even a number of so called nokia employess have hinted that it is known and that it does not affect every on but needs fixing.

In the meantime there is not a set routine that will fix every phone in the same manner. Perserverance is required but you will eventually get there.....we hope!!!

My phone settings are

Widgets - offline mode
wlan - wlan scanning off
switch to wlan - know wlan only
data use in home network - auto
data use when roaming - always ask
packet data - when needed

web settings
general
access point - internet

Additionally, check you mail settins to ensure that the access intervals are reasonable.


Good luck and lets all hope that nokia get their act together

  #22  
Old 18-11-2010, 09:42 AM
Dunbar Dunbar is offline
Registered User
 
Join Date: Nov 2010
Posts: 4
Dunbar is on a distinguished road
I basically have the same settings, and my only problem now (as far as I can tell) is that my phone won't disconnect from 3G when exiting Ovi Store. Annoying, but I guess I can live with it.

  #23  
Old 02-09-2011, 04:03 AM
pathum pathum is offline
Registered User
 
Join Date: Mar 2009
Posts: 1
pathum is on a distinguished road
i seem to have the same problem. my N8 switches to data packets if there is no WiFi around and seems to be constantly connected. In the details it shows the MESSAGING app is connecting constantly... any help guys?

EDIT- [SOLVED] i had accidently set the Email app sync to ALWAYS on :P

Last edited by pathum; 02-09-2011 at 04:15 AM. Reason: found solution
 

Bookmarks

Tags
connection

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot create Bluetooth com/serial port connection to Nokia N95 whitsey Nokia N95 and N95 8GB 1 12-12-2008 12:43 AM
E71: seems impossible to share internet connection, any ideas? Arcteryx Nokia Eseries S60 3.1 Phones (2nd Generation: E51, E66, E71) 3 25-08-2008 11:50 PM
How to force 3G connection / data connection ? ajck Nokia N70, N72 and N90 2 26-09-2006 11:22 AM
Internet Connection via WiFi sans IP-Passthrough mayaank Nokia 9300 and 9500 9 10-03-2005 05:36 AM
BT serial connection between PC and P800 Halvard Sony Ericsson P800, P900 and P910 4 26-10-2004 06:57 PM



All times are GMT. The time now is 04:48 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy