All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 04-10-2011, 02:48 PM
dimpflmoser dimpflmoser is offline
Registered User
 
Join Date: Jul 2011
Posts: 5
dimpflmoser is on a distinguished road
Problems with wifi 802.11n

Hi,

my E7 (Anna) causes some serious problems on some (linux based) wlan access points, e.g. a few fritz.boxes , some netgears and others.

Connecting to the access point works fine, however as soon as I start a download of a file more than aprox. 1MB or start streaming via that connection the router seems to stop working. Also all other connected clients cannont transfer any data anymore.

Somewhere on the web I found a hint that this is based on the implementation of the wlan standard 802.11n (150/300 MBit/s).
So I reconfigured those access points I normaly connect to to use 802.11g (54MBit/s) and the connection works fine.

However, recently I tried to use a public wifi service which, for obvious reasons, I could not reconfigure. This access point had the same behaviour. Downloads and streaming started just find and eventually halted.

I hoped that the update to Symbian Anna would help but unfortunately didn't.
Somewhere I found the hint to disalbe power saving mode but this didn't help either.

AFAIR there was a similiar problem with iPhone's wlan several months ago and it got fixed quickly. As Symbian does not seem to get fixed and I do not expect AVM or Netgear to fix there SW to support Symbian, as they're complete ignorants, I don't see an easy solution for that problem. I do not really mind that I cannot use 802.11n, however 802.11b or g is the least I would expect from a business phone.

Is there a way to tell the phone to use 802.11b (11MBit/s) or 802.11g (54Mbit/s) only?

Could you suggest any other workaround?

Bye Dimpflmoser
Ads

  #2  
Old 05-10-2011, 10:16 AM
dimpflmoser dimpflmoser is offline
Registered User
 
Join Date: Jul 2011
Posts: 5
dimpflmoser is on a distinguished road
So it seems this problem is known by Nokia, however their only answer is to disalbe 802.11n on the router, which doesn't help if I cannot reconfigure the router.

http://europe.nokia.com/support/sear...e&cnt=1&page=1
 

Bookmarks

Tags
problems, wifi

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
satio wifi problems pokey.egg Sony Ericsson S60 5.0 Phones (Sony Ericsson Satio) 3 03-02-2013 07:48 PM
Battery and other N8 problems b3owulf Symbian^3 phones (N8, C7, C6-01, E7-00) 11 25-03-2011 10:50 AM
Reception Problems - Latest Firmware? mart1138 Sendo X & X2 9 13-12-2005 06:12 PM
N70 on Orange, memory card problems steve_perry Nokia N70, N72 and N90 3 21-11-2005 03:35 PM
WiFi Possibility zainman Nokia 7610 and 6670 2 03-08-2004 07:21 AM



All times are GMT. The time now is 02:02 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy