All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 05-05-2010, 09:05 PM
KingDingaLing KingDingaLing is offline
Registered User
 
Join Date: Jul 2007
Posts: 42
KingDingaLing is on a distinguished road
Angry Nokia E72 Is not picking up wifi

Hey Guys

Those with the E72 maybe able to help me with this issue i just bought an E72 but cant seem to get it to detect wifi it just keeps saying Hidden WLAN in the Wifi wizard and wont detect my wifi i know the wifi works because am using it to post here from my laptop , any help would be appreciated,

Thanks in advance

  #2  
Old 07-05-2010, 12:27 PM
kontraband's Avatar
kontraband kontraband is offline
Super Moderator
 
Join Date: Jul 2006
Posts: 2,666
kontraband is on a distinguished road
Hmm, is your wifi protected?

My E71 (and other people on Nokia devices) had issues connecting to wifi despite other hardware using it fine and it all revolved around Nokia and WPA-PSK
__________________

Last edited by kontraband; 07-05-2010 at 12:31 PM.

  #3  
Old 07-05-2010, 05:56 PM
KingDingaLing KingDingaLing is offline
Registered User
 
Join Date: Jul 2007
Posts: 42
KingDingaLing is on a distinguished road
Quote:
Originally Posted by kontraband View Post
Hmm, is your wifi protected?

My E71 (and other people on Nokia devices) had issues connecting to wifi despite other hardware using it fine and it all revolved around Nokia and WPA-PSK
Hya kontra

Well i have used 2 different types of wifi, at my mums i have a BTHomehub (protected) and at my place i use my mates who lives next door ( dont worry we have an agreement lol ) ( also protected ) anyway it wont detect any of them but my 5800 has no problem detecting them so i am assuming it is a faulty device, i am thinking of sending it away to nokia boot camp to get repaired but in the meantime if any1 has any more suggestions please am all ears

Thanks
Ads

  #4  
Old 09-05-2010, 01:00 PM
kontraband's Avatar
kontraband kontraband is offline
Super Moderator
 
Join Date: Jul 2006
Posts: 2,666
kontraband is on a distinguished road
Yeah, thats the issue I had...

N95 connected on secured WPA2 PSK no issues... the E71 I have stark refuses to connect to a WPA2 network. It connects seamlessly to a hidden non secured network, or to a WEP secured network.

:(
__________________

  #5  
Old 16-05-2010, 01:14 PM
KingDingaLing KingDingaLing is offline
Registered User
 
Join Date: Jul 2007
Posts: 42
KingDingaLing is on a distinguished road
Hey Kontra you know when you said your E71 was doing the same an not detecting wifi, did you have to put in the name of the wifi everytime you wanted to go online, is there no way of changing the settings so it detects all the wifi connections i mean my 5800 can pick up like 5 wifi signals but my E72 is not detecting anything not even my joikuspot from my 5800 !!!

Also i see that joikuspot needs to have access to your wifi in order to be used as an access point is that right because my E72 is unable to start joikuspot an this is after i have sent it off to Nokia an got it back but still no head way

So after all this i am guessing this devices wifi is faulty what else could it be an nokia cant seem to do anything about it either!!!

Thanks

  #6  
Old 17-05-2010, 09:21 AM
kontraband's Avatar
kontraband kontraband is offline
Super Moderator
 
Join Date: Jul 2006
Posts: 2,666
kontraband is on a distinguished road
No, I said it was just issues connecting, not detecting. I could always detect the AP just ended up with No gateway reply type errors etc.


When you use the wifi wizard to scan, that should pick up all the access points that are broadcasting the SSID. It will also show if there is a hidden AP but you'll need to know the SSID to connect.

Joikuspot doesn't need access to your wifi to work. It needs a minimum access to a 3G signal, and then your laptop can connect to the handset over wifi. So if it works that way round your wifi is working.

It does sound more like a hardware issue. Do you see the wifi logo coming on in the corner when you try connect??

  #7  
Old 17-05-2010, 10:50 AM
KingDingaLing KingDingaLing is offline
Registered User
 
Join Date: Jul 2007
Posts: 42
KingDingaLing is on a distinguished road
Quote:
Originally Posted by kontraband View Post
No, I said it was just issues connecting, not detecting. I could always detect the AP just ended up with No gateway reply type errors etc.


When you use the wifi wizard to scan, that should pick up all the access points that are broadcasting the SSID. It will also show if there is a hidden AP but you'll need to know the SSID to connect.

Joikuspot doesn't need access to your wifi to work. It needs a minimum access to a 3G signal, and then your laptop can connect to the handset over wifi. So if it works that way round your wifi is working.

It does sound more like a hardware issue. Do you see the wifi logo coming on in the corner when you try connect??
See Kontra that's the problem when i do a scan of wifi wizard it does not pick up anything where as at the same time my 5800 has detected like 5 different signals, it does however show that there is a hidden Wlan but that's it when i try to put in the SSID it just does nothing !

Its going back to nokia anyway like you said it is most likely a hardware issue, thanks for your help guys really appreciated!!!

I Love allaboutsymbian

  #8  
Old 19-05-2010, 08:38 AM
kontraband's Avatar
kontraband kontraband is offline
Super Moderator
 
Join Date: Jul 2006
Posts: 2,666
kontraband is on a distinguished road
well hopefully then the NSC will sort it... let us know what the outcome was tho wont ya

  #9  
Old 30-05-2010, 04:10 AM
KingDingaLing KingDingaLing is offline
Registered User
 
Join Date: Jul 2007
Posts: 42
KingDingaLing is on a distinguished road
Thumbs up

Quote:
Originally Posted by kontraband View Post
well hopefully then the NSC will sort it... let us know what the outcome was tho wont ya
Hey Kontra hey guys

Well finaly some results after the phones third trip to Nokia they actually sent me a new handset so thats a relief thanks for all your help guys!

Really Appreciated

Regards

  #10  
Old 30-05-2010, 04:19 AM
KingDingaLing KingDingaLing is offline
Registered User
 
Join Date: Jul 2007
Posts: 42
KingDingaLing is on a distinguished road
Anotha topic

Hey Kontra sorry for being a pain

Dont wana start a new thread so i guess i will just ask here as it is one of just afew E72 threads

Anyway where can i find some product codes for the E72 so i can unbrand it an update the firmware to the latest one

Also once i have the latest firmware installed can i rebrand it to the original product code without it affecting the phone your feedback will be greatly appreciated as always!!!

Thanks guys

  #11  
Old 19-06-2010, 06:48 PM
kontraband's Avatar
kontraband kontraband is offline
Super Moderator
 
Join Date: Jul 2006
Posts: 2,666
kontraband is on a distinguished road
yeah mate.. get yourself a copy of Navfirm and you can see them all. like this X6 thread


I have it but Im on phone atm.

  #12  
Old 17-03-2011, 06:03 AM
jackmcmahon jackmcmahon is offline
Registered User
 
Join Date: Mar 2011
Location: FL
Posts: 1
jackmcmahon is on a distinguished road
Same problem I got before, that's why I decided to change my unit.
__________________
Jack save marriage now.
 

Bookmarks

Tags
e72, nokia, picking, wifi

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[HOT][NEW] N80 RM-92 IE APAC PR v15.00 SW4.0632.0.38 juato4 Nokia N80 176 25-04-2007 03:19 PM



All times are GMT. The time now is 04:39 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy