All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 14-11-2010, 05:42 PM
nambi nambi is offline
Registered User
 
Join Date: Feb 2009
Posts: 6
nambi is on a distinguished road
Nokia e72 Messaging problem stuck in a loop

I've been stuck for over 2 hours trying to get my e72 to setup messgeging but when I go through the wizard and enter in my email adress Gmail and Yahoo after password I get put back to the setup process, and I tried adding a pop it took it but then it wouldn't work.



I tried to log into email.nokia.com/account/home.action but non of my email address passwords worked. I then created an ovi mail account verified it all and that won't work on email.nokia.com/account/home.action I have also tried the pop address that went in bust doesn't send a receive and still no go.



This should be a 4 step process and it's taking a long time and still no go.



Does any one know how to get past this area?



Thanks
Ads

  #2  
Old 15-11-2010, 12:26 PM
nottmbantam's Avatar
nottmbantam nottmbantam is offline
Registered User
 
Join Date: Sep 2004
Location: Riyadh, Saudi Arabia
Posts: 688
nottmbantam is on a distinguished road
Hi,

I'm on my second E72 now. THe first one was bought here in Saudi - Made in China model - on the older FW and I had the same problems in setting up GMail, I did get it to work eventually, but can't remember how I did it!!

It may be a case of setting it up manually, not to rely upon the Wizard - eg go to Email - new mailbox - and enter in all the details manually? Gmail will tell you all the settings you need ( pop / imap servers, port numbers etc )

Have you tried a hard re-set or to update to the latest FW? A hard re-set might do the trick ( please back up to memory card before though )

I ended up giving that phone to my daughter, but then bought another one, in the UK - Made in Finland model - and this worked straightaway to set up Gmail.

In theory , there shouldn't be a difference in the China or Finland model, but I have found a couple of anomalies.

Good luck.
__________________
Silver E72
FW: 052.005
31.10/2010
RM-530
E72-1

  #3  
Old 15-11-2010, 02:40 PM
nambi nambi is offline
Registered User
 
Join Date: Feb 2009
Posts: 6
nambi is on a distinguished road
Thanks for the advice, this is a made in china model. If i run through the E-mail settings and select "other" as teh type of mail I can enter in my pop email and set it up, it seems to get entered but it will not send or receive.

I think this has something to do with the nokia messaging service, which I would need a login and pass for their website, then I can setup the E-mails through their portal but I can not get into their messaging online portal because the only way to make an account for their service is through your handset and as of now the handset is not doing this for me.

I will try the hard reset eventually this was my last resort as I have customized this unit and insalled Garmin on it, I didn't want to go through this all over again.


Thanks

  #4  
Old 15-11-2010, 04:40 PM
nottmbantam's Avatar
nottmbantam nottmbantam is offline
Registered User
 
Join Date: Sep 2004
Location: Riyadh, Saudi Arabia
Posts: 688
nottmbantam is on a distinguished road
If you have set it up, you may need to play around with the mailbox settings to get it to send and receive, again- these settings can be found on gmail help pages. Check the port number settings, and secure connection settings - usually it's just these that prevent Gmail from sending receiving. Will hopefully avoid you having to do a hard re-set.
__________________
Silver E72
FW: 052.005
31.10/2010
RM-530
E72-1

  #5  
Old 17-11-2010, 03:05 AM
mannisingh mannisingh is offline
Registered User
 
Join Date: Dec 2006
Posts: 21
mannisingh is on a distinguished road
Hi there,

I had the same issue

What you need to do is not enter your complete email address. So instead of typing John@gmail.com , type john@gm

This will take you to the next screen where you can enter the pop setting etc

Hope that helps and like other people have mentioned those setting are available with a quick google search for gmail pop settings
 

Bookmarks

Tags
e72, loop, messaging, nokia, problem, stuck

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[HOT][NEW] N80 RM-92 IE APAC PR v15.00 SW4.0632.0.38 juato4 Nokia N80 176 25-04-2007 03:19 PM



All times are GMT. The time now is 10:08 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy