All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 22-06-2009, 02:48 PM
capitaine capitaine is offline
Registered User
 
Join Date: Sep 2006
Posts: 160
capitaine is on a distinguished road
Phone buggered. Can't get into App menu. Very sluggish

can anyone help? The phone has out of the blue become completely unresponsive. When I depress the centre button, it shows an icon for 'vcommandmanager'.

Did a factory reset after managing to get into the Settings menu, but that hasn't helped... looks like a hard reset but not convinced that will solve whatever this is either....

??!! aaargggh

  #2  
Old 23-06-2009, 06:40 AM
dez_borders dez_borders is offline
Registered User
 
Join Date: Nov 2005
Posts: 1,684
dez_borders is on a distinguished road
Quote:
Originally Posted by capitaine View Post
can anyone help? The phone has out of the blue become completely unresponsive. When I depress the centre button, it shows an icon for 'vcommandmanager'.

Did a factory reset after managing to get into the Settings menu, but that hasn't helped... looks like a hard reset but not convinced that will solve whatever this is either....

??!! aaargggh
Factory-reset in the settings menu only resets phone settings, it doesn't format the phone.

Remove your memory card and format the internal phone memory with *#7370#
(You may wish to synchronise contacts etc with PC Suite Sync before you format - do NOT use backup and restore functions or you will restore the problem as well)

If all is well after the internal memory format, insert your memory card - and if the problem immediately comes, back then format the memory card also.
__________________
Phone History: Nokia 3310,7650, 6680, N70, N80, N95, N83, N96, N97...? HTC_Desire (with FroYo 2.2)

Last edited by dez_borders; 23-06-2009 at 06:42 AM.

  #3  
Old 23-06-2009, 09:54 AM
capitaine capitaine is offline
Registered User
 
Join Date: Sep 2006
Posts: 160
capitaine is on a distinguished road
OK thx.. I actually did a hard-reset by pressing reg, green and camera keys.

I had the mem card in all the time

I had to do it a few times as after each reset, I did a restore... not of the Settings, but bookmarks, messages, calendar. But even these 3 seemingly innocent items caused the phone to display the same problems. Even doing a process of elimination, eg just trying to restore bookmarks, didn't work. Which kinda left me puzzled as to why the phone would cause issues just by restoring stuff like bookmarks or messages...

in the end, had to leave out restore. Still doesnt explain what caused the phone to go crazy all of a sudden

  #4  
Old 24-06-2009, 06:36 AM
dez_borders dez_borders is offline
Registered User
 
Join Date: Nov 2005
Posts: 1,684
dez_borders is on a distinguished road
Quote:
Originally Posted by capitaine View Post
in the end, had to leave out restore. Still doesnt explain what caused the phone to go crazy all of a sudden
I agree there's no reason why a partial restore should cause these issues.
It just goes to prove how unreliable the Nokia backup/restore functions really are.
__________________
Phone History: Nokia 3310,7650, 6680, N70, N80, N95, N83, N96, N97...? HTC_Desire (with FroYo 2.2)

  #5  
Old 01-07-2009, 11:30 PM
capitaine capitaine is offline
Registered User
 
Join Date: Sep 2006
Posts: 160
capitaine is on a distinguished road
well..! the hard restore lasted just over a week... and now the problems are back again. Phone extremely slow getting into App menu, seems to be memory issues, I can receive calls etc, listen to music.. but can't really get into Apps.. and memory seems low and I'm also wondering whether this is a power problem, i.e, somehow charging the battery has caused some issues....

  #6  
Old 02-07-2009, 06:32 AM
dez_borders dez_borders is offline
Registered User
 
Join Date: Nov 2005
Posts: 1,684
dez_borders is on a distinguished road
Quote:
Originally Posted by capitaine View Post
well..! the hard restore lasted just over a week... and now the problems are back again. Phone extremely slow getting into App menu, seems to be memory issues, I can receive calls etc, listen to music.. but can't really get into Apps.. and memory seems low and I'm also wondering whether this is a power problem, i.e, somehow charging the battery has caused some issues....
What applications did you intstall after the hard reset?
(I assume you mean reset and not 'restore'? If you restore a backup you also restore any problems)
__________________
Phone History: Nokia 3310,7650, 6680, N70, N80, N95, N83, N96, N97...? HTC_Desire (with FroYo 2.2)

  #7  
Old 02-07-2009, 10:06 PM
capitaine capitaine is offline
Registered User
 
Join Date: Sep 2006
Posts: 160
capitaine is on a distinguished road
it sucks man... the phone doesn't even pick up a signal half the time, you can't get into the App menu at all (or only after a very long time, hours sometimes), accelerometer doesn't work, when I receive an SMS, it takes ages to open it...

its basically unusable except the apps from the media menu are still accessible (music, web etc)

I only installed stuff like GMail, Fring, Opera, Google Maps, Nokia Maps 3.0, Qik, Worldmate, some apps from the Ovi store incl an alarm clock app, some others... but the only thing I can think of is perhaps Nokia Maps 3, which was still in beta when I first installed it.

I've already had the screen replaced on this phone because of the faulty screen issue, and now this. Seems to be software issue this time but not entirely sure. Looks like another hard reset...

  #8  
Old 03-07-2009, 07:43 AM
dez_borders dez_borders is offline
Registered User
 
Join Date: Nov 2005
Posts: 1,684
dez_borders is on a distinguished road
Quote:
Originally Posted by capitaine View Post
it sucks man... the phone doesn't even pick up a signal half the time, you can't get into the App menu at all (or only after a very long time, hours sometimes), accelerometer doesn't work, when I receive an SMS, it takes ages to open it...

its basically unusable except the apps from the media menu are still accessible (music, web etc)

I only installed stuff like GMail, Fring, Opera, Google Maps, Nokia Maps 3.0, Qik, Worldmate, some apps from the Ovi store incl an alarm clock app, some others... but the only thing I can think of is perhaps Nokia Maps 3, which was still in beta when I first installed it.

I've already had the screen replaced on this phone because of the faulty screen issue, and now this. Seems to be software issue this time but not entirely sure. Looks like another hard reset...
I know you will haye me for suggesting, but please do the following...

1. Perform a Backup using the File Manager tool. Also run PC Suite synchronisation.
2. Remove the memory card and format the internal memory (*#7370).
3. Test the phone to see if it works ok with no 3rd party apps installed.

If the phone still doesn't work properly after step 3, then your handset is faulty and you need to send it to Nokia under warranty.
Once you get the repaired/replacement handset, you can insert the memory card and restore the backup.

If it works fine with no apps, then the problem is software related.
Use PC Suite synchronisatio to get contacts etc back, but do NOT restore the backup file.
You will then have to reinstall apps one at a time to see which one is causing the issue.

Hope this helps? Good luck!
__________________
Phone History: Nokia 3310,7650, 6680, N70, N80, N95, N83, N96, N97...? HTC_Desire (with FroYo 2.2)

Last edited by dez_borders; 03-07-2009 at 07:46 AM.
Ads

  #9  
Old 06-07-2009, 12:03 AM
capitaine capitaine is offline
Registered User
 
Join Date: Sep 2006
Posts: 160
capitaine is on a distinguished road
thx... well its been a couple of days now since I did what you suggested and so far no problems (but then again the last time it ran for a week fine before the problem showed up again)

This time I haven't installed all the apps I used to have. I basically have the following that were installed on the mem card, and therefore they are back now that I re-inserted the mem card. They are: Facebook, AP News, Photobrowser, UpCode vtap, DA Clock, Mippin, Check Flights. I also installed Google Maps and Mobbler.

So far no issues. If I think back, the original problems happened around the time I might have installed Psiloc World Traveller.... but this is an Ovi store app so ought to be ok!

  #10  
Old 06-07-2009, 06:33 AM
dez_borders dez_borders is offline
Registered User
 
Join Date: Nov 2005
Posts: 1,684
dez_borders is on a distinguished road
Quote:
Originally Posted by capitaine View Post
thx... well its been a couple of days now since I did what you suggested and so far no problems (but then again the last time it ran for a week fine before the problem showed up again)

This time I haven't installed all the apps I used to have. I basically have the following that were installed on the mem card, and therefore they are back now that I re-inserted the mem card. They are: Facebook, AP News, Photobrowser, UpCode vtap, DA Clock, Mippin, Check Flights. I also installed Google Maps and Mobbler.

So far no issues. If I think back, the original problems happened around the time I might have installed Psiloc World Traveller.... but this is an Ovi store app so ought to be ok!
I hope the problem doesnt come back, but since you put the memory card in and all those apps automatically re-installed themselves, any one of them could be the one causing the issue.

Best of luck!
__________________
Phone History: Nokia 3310,7650, 6680, N70, N80, N95, N83, N96, N97...? HTC_Desire (with FroYo 2.2)

  #11  
Old 07-07-2009, 10:58 AM
capitaine capitaine is offline
Registered User
 
Join Date: Sep 2006
Posts: 160
capitaine is on a distinguished road
dunno.. so far so good. I don't think it's those apps causing the issue. I think it is apps that aren't installed at the moment, like Psiloc that might be responsible.. except it is an Ovi store app..
 

Bookmarks

Tags
app, buggered, menu, phone, sluggish

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Comment: When is a phone, just a phone?.... SwitchBlade Links of Interest 2 12-10-2002 03:54 AM



All times are GMT. The time now is 08:23 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy