All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 21-03-2003, 04:34 PM
tomcooke tomcooke is offline
Registered User
 
Join Date: Feb 2003
Posts: 6
tomcooke is on a distinguished road
P800 on Vodafone Live!

I've set up my P800 with Voda Live! settings (i.e. for Internet over GPRS, WAP over this internet account, and a bookmark over this WAP account pointing to the Voda Live! server URL). I can get the starting page up fine, but it doesn't have any of the images next to the links (the "download images" option is switched *on* in the browser preferences), and in general behaves just like a normal plain WAP page. I *thought* I understood how this whole thing works, but I can't figure out if this is a limitation in the P800 inbuilt browser (maybe I'll try it with Opera?), or a problem with the settings I've used (I copied them as best I could from a 7650 which works fine on Voda Live! with the same SIM in it), or the handset not being recognised by Vodafone's network, or... Has anyone else tried this and/or have any ideas?

Tom

  #2  
Old 21-03-2003, 04:56 PM
Guest
 
Posts: n/a
I've never looked at Vodafone Live myself but I'm guessing maybe images are optimised based on the user agent http header. If your p800 is not supported, you may get no images. But I would've thought they'd have sorted it for the p800 by now...
Ads

  #3  
Old 22-03-2003, 12:57 PM
Guest
 
Posts: n/a
Two more things I've discovered;

- in the S-E documentation it suggests that you can set MMS into "Strict Compliant" mode and it will automatically reformat your MMS messages (e.g. scaling down photos) to meet the 30K message size limit imposed by interoperability standards. I can't find an option to do this in any of the menus, I had to resize the images myself in the image editor. Maybe the next firmware release will fix this?

- even when I did this, when I try and send the MMS I get "Unable to process request" (*after* all the data has been sent over GPRS) so I assume again that either something is wrong with my settings, or the Voda network is not seeing my subscription as active for MMS.

Again, any similar experiences or hints?

  #4  
Old 23-03-2003, 05:35 PM
Guest
 
Posts: n/a
I have exactly the same situation with tomcooke using Vodafone Live! at Greece.

  #5  
Old 23-03-2003, 11:52 PM
Andy_P Andy_P is offline
Registered User
 
Join Date: Feb 2003
Posts: 143
Andy_P is on a distinguished road
ditto

I got the same with mms but also on a fully working gprs.

I can't use the mms server name for the non-wap apn either.. have to have two profiles but again it stops after the image.

Big pain in the arse..
__________________
This message was not posted with a P800

  #6  
Old 24-03-2003, 12:26 PM
tomcooke tomcooke is offline
Registered User
 
Join Date: Feb 2003
Posts: 6
tomcooke is on a distinguished road
One small success - I got my Vodafone service provider to enable MMS on my subscription and have successfully sent a picture message to my wife's phone (viewed by Web as she only has a 3330, her birthday present will be a 3650 )

Andy_P, can you explain why using the non-WAP APN might make a difference, you lost me there?

T.

  #7  
Old 25-03-2003, 10:47 AM
Andy_P Andy_P is offline
Registered User
 
Join Date: Feb 2003
Posts: 143
Andy_P is on a distinguished road
simply as i have no use for a wap apn so i wanted to use the mms server on my full internet apn... it doesn't work.
__________________
This message was not posted with a P800
 

Bookmarks

Tags
live, p800, vodafone

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 05:37 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy