All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 16-09-2004, 04:51 AM
devehf devehf is offline
Registered User
 
Join Date: Sep 2004
Posts: 3
devehf is on a distinguished road
Question 'Failed to open Outlook' PC Suite Sync to Outlook 2003 sp1 on XP Home SP1

Man, I've been on the useless nokia USA support line 3 nights in a row trying to get my 6620 to sync w/ Outlook 2003 (w/ Office SP1). I keep getting 'failed to open outlook' error.

1st I installed 6.1 PC Suite which came on the CD from ATTWS. Then I downloaded 6.3 from nokia.com. I called US support and they said use 6.2 from NokiaUSA.com.

I rebuilt my Outlook 2003 profile. I Un-installed ran reg clean and re-installed 6.2. I still get the dreaded 'failed to open' error. I can't even change the settings. When I bring up the advanced menu to alter the profile, the old profile shows up in the combo box which perplexes me b/c the profile was deleted. Then when I switch to the new profile and click OK the Sync applet window turns white, doesn't redraw and the sync process just bloats in memory usage in the process tab in task manager. Never responds again and I have to kill it on the process tab.

I'm sure that there is something funky going on with my Outlook PSTs. I'm not running in Exchange mode. The irking thing is that my Palm syncs just fine.

Does anyone know of any alternative syncing software?

Thanks,
Dave
Ads

  #2  
Old 10-11-2004, 11:59 PM
AchillesFist
Guest
 
Posts: n/a
I have teh same problem....how did you solve it

Quote:
Originally Posted by devehf
Man, I've been on the useless nokia USA support line 3 nights in a row trying to get my 6620 to sync w/ Outlook 2003 (w/ Office SP1). I keep getting 'failed to open outlook' error.

1st I installed 6.1 PC Suite which came on the CD from ATTWS. Then I downloaded 6.3 from nokia.com. I called US support and they said use 6.2 from NokiaUSA.com.

I rebuilt my Outlook 2003 profile. I Un-installed ran reg clean and re-installed 6.2. I still get the dreaded 'failed to open' error. I can't even change the settings. When I bring up the advanced menu to alter the profile, the old profile shows up in the combo box which perplexes me b/c the profile was deleted. Then when I switch to the new profile and click OK the Sync applet window turns white, doesn't redraw and the sync process just bloats in memory usage in the process tab in task manager. Never responds again and I have to kill it on the process tab.

I'm sure that there is something funky going on with my Outlook PSTs. I'm not running in Exchange mode. The irking thing is that my Palm syncs just fine.

Does anyone know of any alternative syncing software?

Thanks,
Dave

  #3  
Old 11-11-2004, 03:18 PM
devehf devehf is offline
Registered User
 
Join Date: Sep 2004
Posts: 3
devehf is on a distinguished road
After all of the above, I completely uninstalled Outlook and reinstalled it. New PST, but it looks like Windows keeps the profiles around because my old profile was still there after the reinstall. Still didn't work. I think it maybe has something to do with XP Home or something. I am able to synch to my Outlook at work (which runs in Exchange mode) so at least my work stuff is on my phone. I am able to synch my Palm both places so that is my hack workaround to get everything synched once a month or so. I still haven't tried Oxygen. I hear that might work.

  #4  
Old 23-05-2005, 12:52 AM
sspratt sspratt is offline
Registered User
 
Join Date: May 2005
Posts: 7
sspratt is on a distinguished road
Quote:
Originally Posted by devehf
After all of the above, I completely uninstalled Outlook and reinstalled it. New PST, but it looks like Windows keeps the profiles around because my old profile was still there after the reinstall. Still didn't work. I think it maybe has something to do with XP Home or something. I am able to synch to my Outlook at work (which runs in Exchange mode) so at least my work stuff is on my phone. I am able to synch my Palm both places so that is my hack workaround to get everything synched once a month or so. I still haven't tried Oxygen. I hear that might work.
I can't sync unless I use Detect and Repair each time in Outlook, but it keeps breaking. This is driving me INSANE! Nokia says to call Microsoft and Microsoft says to call Nokia!

  #5  
Old 23-05-2005, 03:59 AM
devehf devehf is offline
Registered User
 
Join Date: Sep 2004
Posts: 3
devehf is on a distinguished road
PCSync

I just installed 6.50 from nokia.com. I'm trying to get my BlueSoleil bluetooth going. Still waiting on BlueSoleil to update their drivers.

I was finally able to get PC Sync to behave after upgrading. I would try creating a brand new profile and new PST file. It sounds like you might have a corruption.

Check this site out for the best Outlook help:
www.slipstick.com

  #6  
Old 23-05-2005, 05:29 AM
sspratt sspratt is offline
Registered User
 
Join Date: May 2005
Posts: 7
sspratt is on a distinguished road
Quote:
Originally Posted by devehf
I just installed 6.50 from nokia.com. I'm trying to get my BlueSoleil bluetooth going. Still waiting on BlueSoleil to update their drivers.

I was finally able to get PC Sync to behave after upgrading. I would try creating a brand new profile and new PST file. It sounds like you might have a corruption.

Check this site out for the best Outlook help:
www.slipstick.com
Thanks, but didn't find any real answers at slipstick. It's definitely something weird with Outlook 2002 and possibly with SP3. I suspect some sort of rights management or security issue.

Again, I can resolve it by using Detect and Repair..but that involved putting my Office XP CD back in the drive, it takes sometime to do the "Detect and Repair"...and the problem always comes back. There has got to be a way to solve this for good!

I've seen hundreds of posts on the net about this exact issue, but no solutions. Looks like most people get fed up with the problem and finally give up.

  #7  
Old 14-09-2006, 11:16 AM
DVade DVade is offline
Registered User
 
Join Date: Sep 2006
Posts: 1
DVade is on a distinguished road
pswd protect

Quote:
Originally Posted by sspratt

I've seen hundreds of posts on the net about this exact issue, but no solutions. Looks like most people get fed up with the problem and finally give up.
Me too. I don't have a symbian phone (Nokia 6610) but I also got the "Failed to open Outlook" message - and it used to work before. Then I realised that if I do NOT password protect my .pst files it works....
 

Bookmarks

Tags
2003, failed, home, open, outlook, sp1, suite, sync

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SX1 will not sync reoccuring calendar events in Outlook 2003 dancon Siemens SX1 4 03-09-2004 09:51 AM
Outlook 2003 sync problem - synchronization is stuck in analyzing state MrHotCoffee Sony Ericsson P800, P900 and P910 5 20-07-2004 01:45 AM
Outlook 2003 Calendar sync probs Dave777 Sony Ericsson P800, P900 and P910 12 12-06-2004 11:10 AM
9290 PC Suite sync problem with Outlook XP Nokia 9210 and 9290 8 30-01-2003 08:13 PM



All times are GMT. The time now is 11:59 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy