All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped
Prev Previous Post   Next Post Next

  #1  
Old 07-11-2009, 07:19 AM
jmcgrath jmcgrath is offline
Registered User
 
Join Date: May 2007
Location: Scotland
Posts: 69
jmcgrath is on a distinguished road
V20 Connection Issues

Ever since I've upgraded to V20 (1 week ago) I've had major problems with connectivity.

Ar first every time I looked at my phone it was asking me for a LAN connection. I tried setting everything up for Vodafone and it went smoothly, but still the problems persisted. Then I removed Accuweather thinking that would be the problem. Now it's not every time I look at the phone, but probably once an hour.

So I started digging deeper and went into Connectivity/Destinations and get a system error warning and it boots me back out.

Has any one else had this and can you suggest a solution?

Thanks,

John
 

Bookmarks

Tags
connection, issues, v20

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Does v20 fix GPS issues for badly shielded antennas? MonarchX Nokia Nseries S60 5.0 phones (Nokia N97 and Nokia N97 mini) 2 27-10-2009 01:59 PM
N85 connection issues TheVictor Nokia Nseries S60 3.2 Phones (Nokia N78, N79, N85, N86 and N96) 4 27-01-2009 02:08 PM
Connection issues pob75 Nokia N95 and N95 8GB 8 25-01-2008 12:17 PM
Access point connection issues AMz Nokia N95 and N95 8GB 19 27-09-2007 10:33 AM
Connection issues TheJoker Nokia 9300 and 9500 0 15-12-2004 05:35 PM



All times are GMT. The time now is 10:59 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy