All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped
Prev Previous Post   Next Post Next

  #20  
Old 28-10-2009, 01:09 PM
Lasikie's Avatar
Lasikie Lasikie is offline
Registered User
 
Join Date: Jul 2009
Posts: 57
Lasikie is on a distinguished road
Quote:
Originally Posted by MrAaronVenn View Post
re changing product code back to its original HK



Funny that, did nothing.

So no, has nothing to do with what product code I have.
My friend above did what I did, changed it to AUS, and his worked.

It's an OVI/NSU issue with either laptops or just cos they don't know
how to make working phones/programs cos they're idiots.

Clearly, it's the latter.

If anyone out there claims they "rebranded" "flashed" "updated" their firmware using JAF,
can they please private msg me step by step exactly how you did it to a working phone.
Because not that I don't believe you...but I don't believe you.

I've flashed phones without issue in the past, but trying to flash it while its working has never worked.
Ever. There's always some problem.
I have had to do this, I was having the smae problem as you people. You just have to flash it with JAF as if it's a dead phone. Took me all last night and half this morning to do it.
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
N97 v20.0.019 spotted on RDA esoteric Nokia Nseries S60 5.0 phones (Nokia N97 and Nokia N97 mini) 13 23-10-2009 09:27 AM



All times are GMT. The time now is 02:07 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy