All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 14-06-2008, 10:40 PM
cycler cycler is offline
Registered User
 
Join Date: Nov 2007
Posts: 3
cycler is on a distinguished road
t-mobile, n95-1 new firmware

I notice on nokia update that the firmware for the uk t-mobile n95-1 is now 14.0.001 .

Does anyone know if this is the v21 update, or something else entirely?
Ads

  #2  
Old 16-06-2008, 11:44 AM
dylski dylski is offline
Registered User
 
Join Date: May 2007
Posts: 11
dylski is on a distinguished road
It's supposedly v21 with some Nokia music services removed apparently (read that in another post). I've just added a 4GB card and updated the firmware to v14 (should have read this first: http://www.3g.co.uk/3GForum/showthread.php?t=80395) and suffered badly.

It seemed slower and flakier than the previous version (could not get the video editor to work 3 times out of 4 - just exited when trying to save) and it corrupted my memory card over the weekend.

I've just installed it once again (and restored my backup) and will give it another go. Otherwise I'm debranding (1 year warranty period has just expired) and upgrading to generic v21 to see how that fairs.

There's an outside chance it's the card at fault but I've had no problem copying stuff off it in the PC.

  #3  
Old 16-06-2008, 12:20 PM
ironass's Avatar
ironass ironass is offline
Registered User
 
Join Date: Mar 2007
Location: Cotswolds, U.K.
Posts: 1,508
ironass is on a distinguished road
Do NOT copy settings over when doing a restore from Backup. Better still... reinstall everything fresh.

  #4  
Old 16-06-2008, 02:39 PM
cycler cycler is offline
Registered User
 
Join Date: Nov 2007
Posts: 3
cycler is on a distinguished road
:(

it doesn't look good :(

i read around and found a few more reports:

http://discussions.europe.nokia.com/...hread.id=94114
http://www.n95users.com/forum/genera...tml#post125518

i might try this in a few weeks.

  #5  
Old 17-06-2008, 01:10 PM
dylski dylski is offline
Registered User
 
Join Date: May 2007
Posts: 11
dylski is on a distinguished road
After a fresh firmware update I've had it running a day now, after a very flaky weekend of it running unstably. Note that I have not tested the video editing much nor hammered the memory card too much so don't know of the previous problems still exist.

This time around I deleted everything off my memory card that was software related, i.e. kept just my images and videos, etc. I did restore settings from a backup. If you can avoid this then I'd recommend this because I now have non-exiting themes listed in my themes that I cannot use and cannot remove.

Note that I was tempted to debrand after I'd done v14 and move to v21. Unfortunately, when I changed the product code (to EURO1) and did an update the phone would reboot about 15 seconds into the v21 update. Happened everytime! I'm assuming something about the v14 firmware stops you doing this because I've never heard of anyone having similar problems debranding and replacing other firmware versions. Please correct me if I'm wrong!

Personally, I now wish I hadn't updated to v14 and instead debranded and gone to v21 as now I'm stuck with a crappy v14 which cannot be upgraded or even be downgraded to v12

T-mobile have really disappointed me.

  #6  
Old 17-06-2008, 01:40 PM
ironass's Avatar
ironass ironass is offline
Registered User
 
Join Date: Mar 2007
Location: Cotswolds, U.K.
Posts: 1,508
ironass is on a distinguished road
I would suggest changing your product code to Euro1 again and update to V21. However, do not Restore from Backup but load your phone piecemeal. That should solve your problems on V21.

  #7  
Old 17-06-2008, 03:26 PM
dylski dylski is offline
Registered User
 
Join Date: May 2007
Posts: 11
dylski is on a distinguished road
That does not work for me.

If I change to EURO1 and do a firmware update it says that there is v21 available but when I click on update it starts the process and then reboots the phone 15 seconds in.

The updater then says it's lost the phone connection. When it reconnects and you tell it to start again it just reboots 15 seconds into the firmware update again.

  #8  
Old 18-06-2008, 01:24 AM
JAGGEDJUNKIE JAGGEDJUNKIE is offline
Registered User
 
Join Date: Jun 2008
Posts: 2
JAGGEDJUNKIE is on a distinguished road
This also happens to me, it just reboots the phone.

  #9  
Old 18-06-2008, 09:36 AM
Aurial Aurial is offline
Registered User
 
Join Date: Aug 2007
Posts: 100
Aurial is on a distinguished road
Try reinstalling your version 14 and not restoring any settings whatsoever from a backup.

More often than not all of the issues you'll come across after updating firmware and using a restore are related the the fact that the data and settings you backed up are no longer 100% compatable with the new firmware.

Try re-inputting all your settings manually and see if this makes a difference, including operator/wifi data settings. A pain I know, but better than having a phone you can't use.

  #10  
Old 18-06-2008, 02:19 PM
dylski dylski is offline
Registered User
 
Join Date: May 2007
Posts: 11
dylski is on a distinguished road
I'm pretty sure I tried this. What i recall I did was: Took the memory card out, installed v14, changed the product code, tried updating to v21 (no back up restore in between) and it failed to work.

I say I'm pretty sure but I tried it all several times in several different ways and can't quite recall the exact procedures. At one point I tried a hardware reset (turn on with green, 3 and * pressed) and it resulted in my phone not booting further than an unlit Nokia splash screen. Luckily this was enough for the software updater to connect to and reinstall the (at this point v14) firmware.

  #11  
Old 25-07-2008, 06:41 PM
Inaam Inaam is offline
Registered User
 
Join Date: Jul 2008
Posts: 1
Inaam is on a distinguished road
Has anyone managed to successfully update v14 to v21 firmware yet?

  #12  
Old 26-07-2008, 07:59 AM
buxz777 buxz777 is offline
Registered User
 
Join Date: Jun 2007
Posts: 321
buxz777 is on a distinguished road
there was a guy on n95 users who ''says'' he managed to get the phone flashed to v12 then he changed product code to euro 1 and updated via nsu straight to v21

like i say i havent seen it and i know flashing to an earlyer version isnt going to be easy one bit but if you can somehow get back to v12 by somesort of flash box or something then you would be able to change the product code to euro 1 and upgrade to v21 but iam not sure about the downgrading of the firmware even by a flashbox it may be possible but iam not sure make sure the product code hasnt been changed when you take it to the people that flash the software if youre going to try it :-)

  #13  
Old 31-07-2008, 03:07 PM
kontraband's Avatar
kontraband kontraband is offline
Super Moderator
 
Join Date: Jul 2006
Posts: 2,666
kontraband is on a distinguished road
I just got a replacement tmob on v14 and cant update it either... just kick out the NSU reboot after about 20 seconds. fricking menu takes an age to come on and the jingle after the nokia boot jingle is opressive!
__________________

  #14  
Old 17-08-2008, 12:42 PM
steve c steve c is offline
Registered User
 
Join Date: Aug 2008
Location: hull, east yorkshire
Posts: 7
steve c is on a distinguished road
Hi I new here

I am also stuck with V14 I have used NSS to try the phone with a euro1 code but having a read on the net it seems nokia are blocking the emi number from updating on t-mobile.


any one here got any ideas

  #15  
Old 18-08-2008, 10:12 AM
jman200x's Avatar
jman200x jman200x is offline
Registered User
 
Join Date: Apr 2007
Posts: 117
jman200x is on a distinguished road
i posted on this a while back - if you're on TMobile v.14 you CANNOT upgrade to v.21...

they've either done something very clever or monumentally stupid which makes you unable to update to newer unbranded firmware. This happened to me and I had to report (read: make-up) a fault so I could get it swapped for a new one.
 

Bookmarks

Tags
firmware, n951, tmobile

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mobile Podcasting MobileMonte Introductions 2 18-01-2008 10:57 AM



All times are GMT. The time now is 05:01 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy