All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #16  
Old 24-03-2004, 11:51 AM
teleTUBBY's Avatar
teleTUBBY teleTUBBY is offline
Registered User
 
Join Date: Mar 2004
Location: Ljubljana
Posts: 11
teleTUBBY is on a distinguished road
This starting logo is really annoying! It doesn’t meter when and how I reboot my telephone. What is important is that starting logo is making me nervous. So is there any solution how can I disable it? Or is it another NOKIA bug?

Sometimes bad commercial is better than no commercial.
__________________
MESS WITH THE BEST DIE LIKE THE REST

  #17  
Old 24-03-2004, 02:41 PM
REALIS REALIS is offline
Registered User
 
Join Date: Mar 2004
Location: Bucharest, Romania
Posts: 152
REALIS is on a distinguished road
What I hate is the damned recogs and the fact that all I hear is part of the jingle. It's like whenever I have to restart my mobile with friends sitting nearby my mobile starts playing the jingle and then stops mid-way. Everybody gets a laugh out of it...

  #18  
Old 19-01-2005, 06:48 AM
0047's Avatar
0047 0047 is offline
Registered User
 
Join Date: Oct 2004
Posts: 11
0047 is on a distinguished road
Quote:
Originally Posted by REALIS
What I hate is the damned recogs and the fact that all I hear is part of the jingle. It's like whenever I have to restart my mobile with friends sitting nearby my mobile starts playing the jingle and then stops mid-way. Everybody gets a laugh out of it...


If you have the sim password option turned on, then after you enter your password wait a bit before pressing enter. The jingle needs time to buffer before playing !

It would be nice to find the file(e.g. fexplore) put it on your computer and put your own animation to it.(e.g. i have no idea what program though, perhaps a flash editor)

  #19  
Old 12-05-2009, 03:51 AM
mederhan mederhan is offline
Registered User
 
Join Date: Apr 2007
Posts: 1
mederhan is on a distinguished road
Is this a joke ?

Quote:
Originally Posted by ANORTHOSiS 1911 View Post
It's good to restart your mob at least ones a day to reboot ....
Now that , you don't know the way of to solve this problem
Why do you write ?

  #20  
Old 12-05-2009, 05:52 AM
Diane Diane is offline
Registered User
 
Join Date: Apr 2009
Posts: 19
Diane is on a distinguished road
Quote:
Originally Posted by mattrad View Post
Anyone know how to disable / delete the 6600 startup jingle? I've looked through the settings but can't see it...

OS rev 3.49, Orange UK

Ta
Hy Mattard

I think you have to switch off warning tones in general profile.
Menu --> Tools --> Profiles --> General --> Personalise --> Warning tones --> Off.

It worked for me long time ago
Ads
 

Bookmarks

Tags
disable, sound, startup

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 04:11 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy