All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped
Prev Previous Post   Next Post Next

  #1  
Old 12-07-2003, 12:13 AM
ktay100 ktay100 is offline
Registered User
 
Join Date: Jul 2003
Posts: 3
ktay100 is on a distinguished road
Nokia PC Suite connection problems

Hi. I'm running Nokia PC Suite on Windows XP. I'm using Widcomm Bluetooth software to connect my 7650 to the PC.

I've had the phone about a month now, and have had no problems with the BT, but I want to use PC Suite. When I tried to connect for the first time a couple of days ago I got the following message:

This is the first time you have used PC Suite. Please attach your Nokia 7650 to the PC and press OK to continue, or press close to exit PC suite.

I then noticed my version of PC Suite wasn't compatible with XP, so I downloaded an updated version from the Nokia site. When I try to connect I get the same message. I can't for the life of me figure out the problem. mRouter is set to look at COM5 for my device, but it obviously isn't detecting it. Can anyone give me a hand? Thanks in advance.
 

Bookmarks

Tags
connection, nokia, problems, suite

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 08:00 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy