All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 07-12-2005, 05:43 PM
mart1138 mart1138 is offline
Registered User
 
Join Date: Nov 2004
Posts: 29
mart1138 is on a distinguished road
Unhappy Reception Problems - Latest Firmware?

I never really had any problems with reception until I loaded the latest firmware. The problems seem to be similar to what people were describing with the older versions of firmware. It's not all the time but I haven't been able to work out any pattern. I don't use the phone that much so a heavier user may experience them more often.

I've noticed the following:
1) When the signal is lost (goes to Searching) it sometimes doesn't come back. I have to switch the phone off and then back on again to get a signal.
2) People have failed to get through to me when I know the phone has said it's got a good signal.
3) I get a message saying I have a voice mail for a call made hours ago. The phone was always in a good reception area.

I've heard that the third problem might be a Vodafone problem. Anyone experienced the same with another phone? I've just moved to Orange so hopefully I won't get this again. I have experienced the first problem with my Orange SIM though.

I initially installed the Expansys version of the firmware but have since tried the French one. Both have the same problems. No-one on the forums seems to have the same problem now. It that true? I don't want to be the only one with the problem!

I've seen there seems to be a problem with the flash memory not being completely erased when upgrading the firmware. Could I be experiencing the same sort of problem? I made sure I reformatted a couple of times before and after the upgrade.

Unless anyone has any other suggestions I think I'll have to go back to the previous Vodafone firmware and see it that fixes it. It's a shame as I haven't had any other real problems with the new firmware.

TIA

Martin

  #2  
Old 07-12-2005, 07:16 PM
stuclark's Avatar
stuclark stuclark is offline
Super Moderator
 
Join Date: Aug 2004
Location: London, UK
Posts: 1,575
stuclark is on a distinguished road
Have you tried to re-format the phone by holding down the 5 key while you turn the phone on?

I have used the latest firmware on all the major UK networks (apart from 3 obviously) and found the latest (78F) firmware to be much better at network coverage than the previous one (60D).

I would also suggest re-flashing the phone with the latest firmware. If you're in the UK, the Expansys version is the best one to use, although the only differences between the versions is which languages are enabled in the phone.

  #3  
Old 07-12-2005, 07:36 PM
murphy's Avatar
murphy murphy is offline
Registered User
 
Join Date: May 2005
Posts: 76
murphy is on a distinguished road
I also use 78F and its a very good last firmware I haven't such problems here. I use Vodafone also and it runs good without turning the handset off for days. I use the Expansys firmware.

Please try the things stu suggested. That should be helping.

Cheers, murphy
__________________
Phones: Sendo X, Nokia 3650, Siemens SX1 / Homepage: http://www.sendox.net

  #4  
Old 09-12-2005, 01:13 PM
mart1138 mart1138 is offline
Registered User
 
Join Date: Nov 2004
Posts: 29
mart1138 is on a distinguished road
I have reformatted the phone with '5' though not recently! I think I will try reformatting and reinstalling the latest firmware again, and keep my fingers crossed. One of the problems is that I don't use the phone enough to notice if it's working or not. What I'm most concerned about is losing the signal and not getting it back when it should. As I said before, no-one else seems to have had problems in the area with the new firmware so let's hope. It couldn't be a hardware problem could it? It sounds more software.

I hope I can use the 78F firmware as I want to use all those new themes, eh Murphy

Thanks for your replies.

Martin

  #5  
Old 09-12-2005, 01:56 PM
stuclark's Avatar
stuclark stuclark is offline
Super Moderator
 
Join Date: Aug 2004
Location: London, UK
Posts: 1,575
stuclark is on a distinguished road
One other thing you can do to help is to change the phone's network band selection from automatic to 900/1800 - this can speed up re-registration and signal recovery on some networks.
Ads

  #6  
Old 10-12-2005, 10:10 AM
mart1138 mart1138 is offline
Registered User
 
Join Date: Nov 2004
Posts: 29
mart1138 is on a distinguished road
I'll try that. Thanks!

  #7  
Old 10-12-2005, 10:42 AM
ermete3smegisto's Avatar
ermete3smegisto ermete3smegisto is offline
Registered User
 
Join Date: Mar 2005
Posts: 72
ermete3smegisto is on a distinguished road
Probably it seems to be a stupid suggestion but it always works for me... you can try to clean your sim card (naturally on the side of the contacts) with a rubber. I use this trick every time I have connections problems.
__________________
---------------------------------------------------------------
http://digilander.libero.it/BullShit/sendox.html
---------------------------------------------------------------

  #8  
Old 10-12-2005, 11:32 AM
mart1138 mart1138 is offline
Registered User
 
Join Date: Nov 2004
Posts: 29
mart1138 is on a distinguished road
I'll try anything. One rubber coming up.
Cheers!

  #9  
Old 12-12-2005, 09:12 AM
murphy's Avatar
murphy murphy is offline
Registered User
 
Join Date: May 2005
Posts: 76
murphy is on a distinguished road
Also when i install new firmware i make a backup and then only restore the contacts, calendar and messages. This will clean up some old unused stuff. You must install all software back and reenter the notes. But after that most of the Symbian system is more clean.

Cheers, murphy
__________________
Phones: Sendo X, Nokia 3650, Siemens SX1 / Homepage: http://www.sendox.net

  #10  
Old 13-12-2005, 06:12 PM
mart1138 mart1138 is offline
Registered User
 
Join Date: Nov 2004
Posts: 29
mart1138 is on a distinguished road
I go one step further and don't restore anything! My contacts and calendar are in Outlook and I have a spring clean with my messages and lose them all.
 

Bookmarks

Tags
firmware, latest, problems, reception

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Latest Firmware for Nokia 6681 tarang Nokia 6630, 6680, 6681 and 6682 1 21-10-2005 01:37 PM
Big problems with new firmware Cash Sendo X & X2 150 09-05-2005 10:59 PM
Firmware problems ... kemestry Sendo X & X2 16 24-04-2005 03:50 PM
Help, poor reception problems faux123 Nokia 7710 0 15-03-2005 07:19 PM
Firmware upgrade problems M3 Monster Sony Ericsson P800, P900 and P910 13 17-11-2003 08:31 PM



All times are GMT. The time now is 05:37 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy