All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 09-08-2004, 05:03 AM
atlamp
Guest
 
Posts: n/a
Question 6600 Camera *really* slow to save photos

I've had my 6600 for about 8 months now, and I've noticed that over time, it has taken longer and longer to save photos taken with the 6600's camera.

When I say save, I mean the time taken after clicking the joystick to take the photo until the phone is responsive again (in the meantime, the phone's status bar displays "Saving image").

I notice that the camera must have some sort of counter to name the new images Image(#), and my counter has just ticked over 600, so the photo I just took has been automatically saved as Image(601).

My empirical observation is that as this counter has increased, the time taken to save an image has increased too, such that it now takes close to 30 seconds to save a new photo. This is true regardless of how many photos are actually stored on the phone (while the counter is up to 600, most have been downloaded and removed - I currently have about 30 images on the phone).

Does anyone know if the value of this counter does indeed affect the save time? Is there some way to reset this photo counter? (Of course, this may have nothing to do with the save time, but I'm curious anyway).

In case it's pertinant, the photos are being saved to a 32Mb MMC card (rather than the phone memory).

Has anyone else seen this behaviour with their 6600? Any suggestions for a fix?

Thanks,
Andrew

  #2  
Old 09-08-2004, 10:03 PM
irvind irvind is offline
Registered User
 
Join Date: Aug 2004
Posts: 4
irvind is on a distinguished road
Thumbs down

The 6600 is in fact the slowest phone in the world. Period.

The more you store in it, the slower it becomes. Which is torture since it was slow out of the box..!!!!

I've had mine since January and I'm not a fan. Getting a new one on Wednesday though so it will be interesting to see if it's any quicker, but I doubt it. I know three other people who have this and they all hate it.

I'm not a techie but I'm guessing it has either too much software or too slow a processor for the phone to work effectively.

Sorry, I know this doesn't specifically help your situation.. Does anybody else have any info on this?
Ads

  #3  
Old 09-08-2004, 10:30 PM
elton's Avatar
elton elton is offline
Registered User
 
Join Date: Jan 2004
Posts: 1,054
elton is on a distinguished road
The counter can be reset by naming the save as something else and then back again, Go to camera/options/default image name.

While you are there check to see what the image quality is set to,the higher the quality,the longer the save time. (Although 30 secs is way too slow)

Sometimes files do not get deleted entirely,so you may have 600 or so _PAlbTN images still in there? Search the phone and mmc image folders using a file explorer.

You say it hasn't always been like this,so as a last resort i would try formating the phone and see if this cures it.

  #4  
Old 10-08-2004, 04:43 AM
atlamp
Guest
 
Posts: n/a
Smile Problem Solved - Thanks elton

Quote:
Originally Posted by elton
The counter can be reset by naming the save as something else and then back again, Go to camera/options/default image name.
Thank you for this suggestion! Simply changing the default image name to something else has solved the problem. It now takes about 2 or 3 seconds (as it used to) to save the image. It seems that the software really must count through the used numbers (or at least process them in some way) to allocate a new image file name?!

Quote:
While you are there check to see what the image quality is set to,the higher the quality,the longer the save time. (Although 30 secs is way too slow)
Yes - I am saving images at the highest quality (though it's only 640x480 pixels of course).

Quote:
Sometimes files do not get deleted entirely,so you may have 600 or so _PAlbTN images still in there? Search the phone and mmc image folders using a file explorer.

You say it hasn't always been like this,so as a last resort i would try formating the phone and see if this cures it.
I'll have to look to see whether the _PAlbTN files you mention are still in the filesystem. But for now, my problem is solved, so thanks again Elton.

Cheers,
Andrew

  #5  
Old 10-08-2004, 04:35 PM
elton's Avatar
elton elton is offline
Registered User
 
Join Date: Jan 2004
Posts: 1,054
elton is on a distinguished road
Quote:
Originally Posted by atlamp
Thank you for this suggestion! Simply changing the default image name to something else has solved the problem. It now takes about 2 or 3 seconds (as it used to) to save the image. It seems that the software really must count through the used numbers (or at least process them in some way) to allocate a new image file name?!



Yes - I am saving images at the highest quality (though it's only 640x480 pixels of course).



I'll have to look to see whether the _PAlbTN files you mention are still in the filesystem. But for now, my problem is solved, so thanks again Elton.

Cheers,
Andrew
No worries mate.
 

Bookmarks

Tags
6600, camera, photos, save, slow

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
flash and .exe files Nokia 9210 and 9290 8 31-08-2009 01:38 PM
Nokia 6600. My personal, first hand opinion Pagemakers Nokia 6600 and 6620 79 30-12-2006 05:38 PM
6600 Camera Software mogui Nokia 6600 and 6620 2 23-03-2005 10:38 AM
6600 starts shipping and announes Try and Buy Rafe Series 60 0 28-10-2003 12:39 AM
6600 camera, doublet lens? HeSquared Nokia 6600 and 6620 9 20-06-2003 10:56 PM



All times are GMT. The time now is 01:01 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy