All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 27-11-2007, 06:28 AM
snuge's Avatar
snuge snuge is offline
Registered User
 
Join Date: Apr 2007
Posts: 230
snuge is on a distinguished road
USB Cable

my USB cable has suddenly stoped working. when i plug my phone in nothing atall happens. i have tried changing USB port and still nothing. it was working fine up till now?is this something simple?

  #2  
Old 27-11-2007, 07:02 AM
seki's Avatar
seki seki is offline
Registered User
 
Join Date: Apr 2007
Posts: 971
seki is on a distinguished road
Beer have you rebooted your PC?

sometimes the USB goes err awol ..

a reboot usually fixes. .. good luck!

  #3  
Old 27-11-2007, 08:39 AM
snuge's Avatar
snuge snuge is offline
Registered User
 
Join Date: Apr 2007
Posts: 230
snuge is on a distinguished road
u were right my usb was off its tits for a while! just tried it an it started working.brilliant!

  #4  
Old 27-11-2007, 02:16 PM
ph7 ph7 is offline
Registered User
 
Join Date: Oct 2007
Posts: 29
ph7 is on a distinguished road
I have the same problem. Apparently many others have it (in Nokia Support Discussions).
USB stopped working after the upgrade. I could only connect once and then nothing happens. I reflashed the new firmware, it worked for a while and then stopped again. I've rebooted many many times pc and phone. It's definitely a bug of the new firmware.

  #5  
Old 29-11-2007, 03:13 PM
3Shirts 3Shirts is offline
Registered User
 
Join Date: Apr 2007
Posts: 1,285
3Shirts is on a distinguished road
Ok this is a joke. I have rebooted the phone about 15 times and the pc 3 and it STILL will not pick up the usb cable. Everything else is the same so it must be a firmware bug. Grrr, just when things were looking so rosy
Ads

  #6  
Old 29-11-2007, 04:34 PM
ph7 ph7 is offline
Registered User
 
Join Date: Oct 2007
Posts: 29
ph7 is on a distinguished road
Do you have Rotateme Beta 2?
Remove it and remove the battery for 30secs.
Mine now works fine. I installed the beta 1 of rotateme and all is fine.
Something is not right with new firmware and rotateme.

Last edited by ph7; 29-11-2007 at 04:41 PM.

  #7  
Old 29-11-2007, 04:42 PM
HoundDog HoundDog is offline
Registered User
 
Join Date: May 2007
Location: London, UK
Posts: 318
HoundDog is on a distinguished road
I've never had a problem with my USB cable, it connects everytime.

I haven't installed rotateme, so can't comment on that. So in a way that could be it.

  #8  
Old 29-11-2007, 04:51 PM
3Shirts 3Shirts is offline
Registered User
 
Join Date: Apr 2007
Posts: 1,285
3Shirts is on a distinguished road
Quote:
Originally Posted by ph7 View Post
Do you have Rotateme Beta 2?
Remove it and remove the battery for 30secs.
Mine now works fine. I installed the beta 1 of rotateme and all is fine.
Something is not right with new firmware and rotateme.
Very interesting. I do have the rotateme 2nd beta. I'll try ditching it now and see if it fixes owt

  #9  
Old 29-11-2007, 04:51 PM
ph7 ph7 is offline
Registered User
 
Join Date: Oct 2007
Posts: 29
ph7 is on a distinguished road
Apparently others have also reported it to Samir. He has now completed beta 3 which tries to deal with the USB bug. If you know French (or you can use a tranlator) read on here.

  #10  
Old 29-11-2007, 10:36 PM
snuge's Avatar
snuge snuge is offline
Registered User
 
Join Date: Apr 2007
Posts: 230
snuge is on a distinguished road
mine is ok after i reboot the phone but its really annoying!it never done it with the old firmware when i had rotate me though?

  #11  
Old 30-11-2007, 08:30 AM
3Shirts 3Shirts is offline
Registered User
 
Join Date: Apr 2007
Posts: 1,285
3Shirts is on a distinguished road
I have removed it and installed beta 3 which I received last night. All seems ok at the moment
 

Bookmarks

Tags
cable, usb

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FAQs and Useful Links Rafe Nokia Eseries S60 3.0 phones (E50, E60, E62, E61, E61i, E70) 4 31-03-2007 01:23 PM



All times are GMT. The time now is 04:39 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy