All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 29-06-2009, 11:15 AM
rdcinhou rdcinhou is offline
Registered User
 
Join Date: Jun 2007
Location: Houston, Texas USA
Posts: 726
rdcinhou is on a distinguished road
RSS Feeds Error

After finally getting the hang of the RSS feed reader in the Web applet, I started adding feeds.

THEN...

Now when I call up the Web applet and select "Go to feeds", it gives "UNKNOWN ERROR".

I guess this is a step up from the old KERN-EXEC 03 from the S80 days.

It stopped working right after I added this AAS N97 forum.

Rebooting doesn't help.

Any idea how to fix this?

*** BTW just went searching for this problem on the web and it seems to be in the 5800 Web browser as well. "Corrupted RSS Feeds" with no way to clear them. I guess I need to look for a standalone RSS feed reader or go to Opera Mini.

Last edited by rdcinhou; 29-06-2009 at 11:38 AM.

  #2  
Old 29-06-2009, 12:00 PM
rdcinhou rdcinhou is offline
Registered User
 
Join Date: Jun 2007
Location: Houston, Texas USA
Posts: 726
rdcinhou is on a distinguished road
Followup on trying to solve this problem...

This problem has been reported on Nokia 5800's for a while now without anyone posting a solution.

Thinking that clearing all of the browser data (cache, cookies, privacy info, etc) would help, I tried that--no good.

I looked in the File Manager to try and find a directory that contains the RSS feeds to see if I could edit or delete it, but evidently they are "system" type files that are not accessible with the supplied File Manager.

Of the reports from the 5800, some reported the problem after synching with their desktop or after adding a 3rd RSS feed.

I suspect that there is a length problem in how long a feed URL can be since I only added a second feed, but the URL was very long.

I sure hope that the July 1st Firmware Update fixes this!
Ads

  #3  
Old 29-06-2009, 02:43 PM
davwil davwil is offline
Registered User
 
Join Date: Jan 2008
Posts: 15
davwil is on a distinguished road
I'm getting this error as well.
I restored the backup of my n95 8gb, everything else came over, but all of the rss feeds came over as unaccessible. When I tried re-adding feeds I managed to add three and now i get this 'unknown error'.
This is real shame as the rss reader on the n95 worked really well.

David
 

Bookmarks

Tags
error, feeds, rss

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rss Feeds?? bassmonkey Nokia N95 and N95 8GB 1 18-09-2007 03:34 PM
RSS feeds on E61 philled Nokia Eseries S60 3.0 phones (E50, E60, E62, E61, E61i, E70) 5 20-10-2006 04:24 AM
Unresolved External Symbols? MrDoomMaster Nokia N-Gage and N-Gage QD 0 16-02-2006 09:50 PM
Cunning way to watch site / RSS feeds Rafe Community Waffle 3 29-09-2002 12:44 PM



All times are GMT. The time now is 05:14 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy