All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 06-09-2006, 04:30 PM
pjhaas pjhaas is offline
Registered User
 
Join Date: Sep 2006
Posts: 5
pjhaas is on a distinguished road
Clicking on hyperlink in e-mail E61

At this moment I'm useing WLAN to connect my Nokia E61 to the internet. I use to inbuilt e-mail application to check for e-mail and the Nokia browser for surfing the web. This all works perfectly. When I start a web or e-mail session the phone prompts me and asks me how to connect.

However, if I click on a hyperlink in an e-mail message the phone tries to connect to a T-Mobile GPRS connection, which I don't have (I have T-Mobile but no GPRS dataplan). I have read the manual 3 times already and can't figure out how I can make the phone connect to WLAN automatically or prompt me to make a choice, when opening the browser from the e-mail message application. Any help will be greatly appreciated.
Ads

  #2  
Old 06-09-2006, 05:09 PM
elp elp is offline
Registered User
 
Join Date: May 2005
Posts: 464
elp is on a distinguished road
Quote:
Originally Posted by pjhaas
However, if I click on a hyperlink in an e-mail message the phone tries to connect to a T-Mobile GPRS connection, which I don't have (I have T-Mobile but no GPRS dataplan). I have read the manual 3 times already and can't figure out how I can make the phone connect to WLAN automatically or prompt me to make a choice, when opening the browser from the e-mail message application. Any help will be greatly appreciated.
This behaviour is caused by the fact that when you click on a link in an email, the phone launches the "Services" application, which is the old web and wap browser, instead of launching the "Web" apllication which is the web browser that you're using. So your Services application must be configured to use the gprs access point by default. You can change that by going to the menu, launching "Services" and setting the proper access point in its settings (or choosing "always ask")

  #3  
Old 06-09-2006, 07:13 PM
pjhaas pjhaas is offline
Registered User
 
Join Date: Sep 2006
Posts: 5
pjhaas is on a distinguished road
Thanks! Although I could not find 'Services' in the Menu, I understood the logic. I went to Tools --> Settings --> Connection --> Access Points. There I deleted the 'T-Mobile GPRS' and 'T-Mobile Internet' access points. Now when I click on a link in an e-mail it connects to WLAN.. and fires up the Webbowser. . It works, but is this the best way to do this?
 

Bookmarks

Tags
clicking, e61, email, hyperlink

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Nokia E61 Mail Button not working mustajab Nokia Eseries S60 3.0 phones (E50, E60, E62, E61, E61i, E70) 6 15-12-2006 04:57 PM
On E61, clicking on an *.html file starts WAP browser...I want to start WEB browser mdenny Nokia Eseries S60 3.0 phones (E50, E60, E62, E61, E61i, E70) 4 29-08-2006 04:10 AM
E61 BB or Mail For Exchange? zeu569 Nokia Eseries S60 3.0 phones (E50, E60, E62, E61, E61i, E70) 0 27-07-2006 12:01 PM
New: Smartner Duality Always-On Mail Rafe Series 60 0 24-07-2004 12:53 PM
Vodafone UK/P800 GPRS Internet and mail settings - THEY WORK rb14 Sony Ericsson P800, P900 and P910 15 10-07-2004 02:21 PM



All times are GMT. The time now is 12:50 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy