All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 23-08-2004, 05:50 PM
disc0tech
Guest
 
Posts: n/a
No sound from P900

I bought my P900 last week and it worked fine... I could play MP3's on it fine.

Now, it doesn't ring when I get a call, I can't play any sounds in music player (including the ones that came with the phone) - it just goes to start playing then stops immediately.

In the volume control I have multimedia volume on full, it doesn't appear to be muted. There seems to be free memory - so why can't I play any sounds?

Help!

Adam

  #2  
Old 24-08-2004, 07:08 AM
Delta737's Avatar
Delta737 Delta737 is offline
Registered User
 
Join Date: Jan 2003
Location: Groningen, Holland
Posts: 2,286
Delta737 is on a distinguished road
Weird problem. Try upgrading the firmware (see the FAQ)
__________________
UIQ Moderator --> herbert AT allaboutsymbian DOT com
Ads

  #3  
Old 30-08-2004, 10:29 AM
hAnDyGUY hAnDyGUY is offline
Registered User
 
Join Date: Sep 2003
Posts: 410
hAnDyGUY is on a distinguished road
it's probably a software issue, as i recall someone reported the same problem and was fixed by formatting the C drive, as some files of which take care of the system sound were deleted...

so you can either do as Delta737 said or just format your C drive!

hope that helps
__________________
being HANDY all the time
 

Bookmarks

Tags
p900, sound

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Smartner to offer push email on SE P900 langdona UIQ 2 24-04-2007 01:54 PM
P900 now official. langdona UIQ 5 01-05-2005 06:18 PM
P900 Reminder sound inconsistent Ronnie2 Sony Ericsson P800, P900 and P910 2 03-05-2004 03:26 PM
P900 outlook contact mapping -- help CuttaCalhoon Sony Ericsson P800, P900 and P910 0 26-04-2004 10:21 AM
Changing camera sound & alarm sound!!! deevonn Nokia 7650 19 17-09-2002 04:06 PM



All times are GMT. The time now is 01:21 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy