All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 24-09-2009, 11:17 AM
lrrdbrn lrrdbrn is offline
Registered User
 
Join Date: Sep 2009
Posts: 2
lrrdbrn is on a distinguished road
connecting to wlan on w960 via livebox

hi! i recently bought a w960 and i love it. but for the life of me i can't get it to connect via wifi!

i'm using an orange livebox. on my phone i've put in the "wep" on the bottom of the router and it doesn't work. i've also tried the other options on the phone of doing the shared wep, wpa personal and all such like, but nothing seems to work. i know i'm using the right wep key because i'm using it on my laptop right now!

i saw something in other threads about "b" and "g" connections, and that it doesn't seem to work on mixed mode? but in the config for the router i can't see anything to change this. however there are two buttons on the router that have "1" and "2" on them, but i don't know what they do. would i need to do a firmware upgrade at all?

i'm probably missing something blindingly obvious, but i'd really appreciate the help. i've looked on google and many other places and can't seem to find a solution.

also, one other thing. i tried installing opera mobile, and it says there's already a version of opera installed, but i can't find it anywhere? is it hidden under another name or something?
Ads

  #2  
Old 29-09-2009, 10:42 AM
lrrdbrn lrrdbrn is offline
Registered User
 
Join Date: Sep 2009
Posts: 2
lrrdbrn is on a distinguished road
helpful.

well i've managed to solve one problem, but came across another. i used my netgear router through the livebox, and it connects to the net on my laptop through it (though it seems to disconnect a fair bit), and on my phone it says "connected" and shows the blue wireless thing instead of the grey one, but whenever i try and connect to the net via opera or ucweb, it says there's no connection. is there anything i need to change?

no one helped before and i somehow mangaged to sort it myself, maybe i'll be able to do it again. i'll post my findings incase anyone else has this problem.

  #3  
Old 26-11-2009, 04:53 PM
ariddiste ariddiste is offline
Registered User
 
Join Date: Nov 2009
Location: Россия
Posts: 1
ariddiste is on a distinguished road
connecting to wlan on w960 via li

Heres an update- We have set up port forwarding correctly and now we can connect via the connect to ip function in black shark to each others server. However we cannot see the others server in the server browser. Thanks for all the help.
__________________
 

Bookmarks

Tags
connecting, livebox, w960, wlan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Podcasting App: Problem connecting via WLAN connection Spaceboy Nokia Numbered S60 5.0 (Nokia 5800, Nokia 5230, Nokia 5530) 2 17-03-2009 12:07 AM
Internet via WLAN on W960? KaraokeDJ Sony Ericsson W950 and W960i 2 11-04-2008 12:44 PM
N95 Keeps Connecting to WLAN on its own! JasonRK Nokia N95 and N95 8GB 8 06-06-2007 08:24 PM
N95 Connecting to Livebox WLAN Tosh1977 Nokia N95 and N95 8GB 3 27-04-2007 11:01 PM
Help: 9500 WLAN not connecting / resolving to external network kanwaloswa Nokia 9300 and 9500 12 21-03-2005 12:33 PM



All times are GMT. The time now is 02:33 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy