All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 11-04-2003, 09:58 AM
O07Goldeneye O07Goldeneye is offline
Registered User
 
Join Date: Mar 2003
Posts: 4
O07Goldeneye is on a distinguished road
System error!

After installing and deleting some games I'm getting a "System error!". When my phone starts up, I get 4 errors and a "System error!", but my phone starts up. But after that, when I start a program I again get a "System error!". That also happens with opening the menu. When I push OK everything works fine. But I'm getting crazy with all those errors.

Are there more people with those errors?

Greetz.

  #2  
Old 11-04-2003, 10:02 AM
Seremify Seremify is offline
Registered User
 
Join Date: Mar 2003
Posts: 537
Seremify is on a distinguished road
by any chance did you recently uninstall wildskinz?
__________________
Currently using E51 and E71

3810 > 6110 > 6210 > T20 > 8310 > 3650 > 6100 > 7250i > 9210 > 7610 > D600 > w800i > Z140 > N73 > N93 > E65 > E51 > E71

  #3  
Old 11-04-2003, 10:05 AM
O07Goldeneye O07Goldeneye is offline
Registered User
 
Join Date: Mar 2003
Posts: 4
O07Goldeneye is on a distinguished road
Yes, I did.

  #4  
Old 11-04-2003, 10:24 AM
wannyondeathrow wannyondeathrow is offline
Registered User
 
Join Date: Oct 2002
Posts: 156
wannyondeathrow is on a distinguished road
Ok open your filemanager (on your phone (DOH!))

Then delete the file C:\system\System.ini

Then delete this file C:\system\fep\wildskin.ini (or similar)


Then restart your phone. You will experience a system error during startup but this is normal as the phone is looking for the system.ini but its not there.But dont worry as the phone creats a new system.ini which contains no wildskinz files.

(hope you understand)

  #5  
Old 11-04-2003, 10:27 AM
O07Goldeneye O07Goldeneye is offline
Registered User
 
Join Date: Mar 2003
Posts: 4
O07Goldeneye is on a distinguished road
I understand. I had found the system.ini already, but didn't dare to delete it then. Now I'm deleting it. Starting up the phone. Not getting errors. I'm a very happy person.



Thank you a thousand times. You're the man!

Greetz.

  #6  
Old 11-04-2003, 10:31 AM
wannyondeathrow wannyondeathrow is offline
Registered User
 
Join Date: Oct 2002
Posts: 156
wannyondeathrow is on a distinguished road
Ha Ha. Glad it worked.


p.s. i know im the man

  #7  
Old 20-05-2003, 09:30 AM
keem1 keem1 is offline
Registered User
 
Join Date: Dec 2002
Posts: 37
keem1 is on a distinguished road
you saved my day, man! thanks!

ur tha man..

kim
Ads

  #8  
Old 20-05-2003, 05:38 PM
jimmy-floyd's Avatar
jimmy-floyd jimmy-floyd is offline
Registered User
 
Join Date: Apr 2003
Location: Russia,Krasnodar,6teen.
Posts: 977
jimmy-floyd is on a distinguished road
I guess that you are very happy now.
__________________
Nokia 9300+Cellink BT 6023+256mb MMC and other stuff...pda's..mobiles..

  #9  
Old 07-07-2004, 10:41 PM
Loboj
Guest
 
Posts: n/a
Hey guys... I had a similar problem with the "System Error" appearing during startup. I had never installed wildskins, so I couldn't delete that. I did try deleting the system.ini file, but that didn't seem to help. Also tried booting is safe mode, and also without the MMC in place. No dice. Finally I just started deleting apps... Once I deleted all of the PSIloc apps, the error went away. Now I'll try putting apps back on and see if I can pinpoint the issue. Hope that helps..

  #10  
Old 02-10-2004, 04:34 PM
Unregi
Guest
 
Posts: n/a
After installing and deleting some games I'm getting a "System error!". When my phone starts up, I get 4 errors and a "System error!", but my phone starts up. But after that, when I start a program I again get a "System error!". That also happens with opening the menu. When I push OK everything works fine. But I'm getting crazy with all those errors.

Are there more people with those errors?

Greetz.[/quote]

  #11  
Old 14-10-2004, 01:02 AM
CHESTER
Guest
 
Posts: n/a
Thumbs up

Oh Thaaaaaaaaaaaaaaaaaaaaanks U R A Great Man

  #12  
Old 20-10-2004, 09:25 PM
dcman dcman is offline
Registered User
 
Join Date: Oct 2004
Posts: 8
dcman is on a distinguished road
i get the same error only with goboy emulator ,any one able to help what is happining?? thx

  #13  
Old 05-11-2004, 02:37 PM
davekolmer davekolmer is offline
Registered User
 
Join Date: Jul 2004
Posts: 42
davekolmer is on a distinguished road
Thank You!!!

Guys, thanks so much for posting your experiences with the "system error". Sure enough, I had installed WildSkinz and later uninstalled it, after which I got all the same "system error" messages, and no longer could type text. I spent several hours last night trying to backup, restore, etc. all to no avail. Deleting the system.ini file worked perfectly. Such a simple solution. Again, THANK YOU.

  #14  
Old 11-12-2004, 12:56 AM
FullworkinNgage
Guest
 
Posts: n/a
you all saved my ass cheers, that delete system.ini really works.

  #15  
Old 20-12-2004, 09:05 AM
LightxSpeed
Guest
 
Posts: n/a
thank you very much~
 

Bookmarks

Tags
error

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 09:26 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy