All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 16-03-2003, 12:08 AM
Seremify Seremify is offline
Registered User
 
Join Date: Mar 2003
Posts: 537
Seremify is on a distinguished road
Long Polyphonic Ringtones & Vibrating

Hey
I was wondering if anyone had noticed that when you try to set a long (or large) midi file for your ringtone it doesn't play..

My examples:
*Savage Garden - Truly madly deeply
*Jay - Simple Love
*Jay - Silence
*Shakira - Whenever Wherever

I noticed that these are all quite long and more than 5kb; but the ringtones which are really short/small (less than 20sec and less than 5kb) will work as ringtones. Oddly enough though those ringtones which are large still play perfectly fine in the Ringtone Selection.. any ideas?

Also I saw info on another topic which said you could choose from a Nokia bank of instruments to make the ringtones louder; any more info please? I noticed the vibrator is louder than the loudest ringtone setting! Which is quite odd don't you think?

Thanks jeff.
__________________
Currently using E51 and E71

3810 > 6110 > 6210 > T20 > 8310 > 3650 > 6100 > 7250i > 9210 > 7610 > D600 > w800i > Z140 > N73 > N93 > E65 > E51 > E71

  #2  
Old 16-03-2003, 12:36 AM
freakypriest freakypriest is offline
Registered User
 
Join Date: Mar 2003
Posts: 18
freakypriest is on a distinguished road
they play, but it takes some time uuntil they are in RAM. just wait some seconds. my 3650 plays all long midis.
Ads

  #3  
Old 16-03-2003, 02:53 AM
Seremify Seremify is offline
Registered User
 
Join Date: Mar 2003
Posts: 537
Seremify is on a distinguished road
u sure? mine still is playing "Nokia Tune".... it doesn't load the longer ringtones :(
__________________
Currently using E51 and E71

3810 > 6110 > 6210 > T20 > 8310 > 3650 > 6100 > 7250i > 9210 > 7610 > D600 > w800i > Z140 > N73 > N93 > E65 > E51 > E71

  #4  
Old 18-03-2003, 07:54 AM
Seremify Seremify is offline
Registered User
 
Join Date: Mar 2003
Posts: 537
Seremify is on a distinguished road
BUMP~

any advice on firmware?
__________________
Currently using E51 and E71

3810 > 6110 > 6210 > T20 > 8310 > 3650 > 6100 > 7250i > 9210 > 7610 > D600 > w800i > Z140 > N73 > N93 > E65 > E51 > E71

  #5  
Old 18-03-2003, 09:56 AM
willbrady's Avatar
willbrady willbrady is offline
Registered User
 
Join Date: Sep 2002
Posts: 1,680
willbrady is on a distinguished road
Works fine on mine.
I'm on firmware 1.34

I used YMCA.mid which is 4 mins long - called my phone and it played instantly no probs...

Silly question but you sure there is not some confusion on your phone with line1 and line2 ringing tones, perhaps you have set the wrong one??

Best

Will
__________________
Brand New Goodies & Gadgets at Wholesale Prices!
www.ebaystuff.co.uk

  #6  
Old 18-03-2003, 10:03 AM
Seremify Seremify is offline
Registered User
 
Join Date: Mar 2003
Posts: 537
Seremify is on a distinguished road
thanks~ i think i've found my problem.

All my sound files are in the 'SIMPLE' folder except for the new small ones which i uploaded last week to the 'DIGITAL' folder...

(kudos to both of u's)
__________________
Currently using E51 and E71

3810 > 6110 > 6210 > T20 > 8310 > 3650 > 6100 > 7250i > 9210 > 7610 > D600 > w800i > Z140 > N73 > N93 > E65 > E51 > E71
 

Bookmarks

Tags
long, polyphonic, ringtones, vibrating

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 04:22 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy