All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 30-05-2004, 06:25 PM
gonnon
Guest
 
Posts: n/a
trouble sending and receiving mms

I've had my sx1 a month or so, and have tried sending and receiving mms with some success, but....: I've tried sending a picture with text to a nokia 7250(I think..) and I think it has the same operator as I do. the nokia receives the picture, but the text is garbled i.e. letters where there shouldn't be any, and different letters than the ones I typed. Most is readable, but about 20% is f***ed.

Also, the same nokia has tried to send me a picture message several times, but I never get it.

I've also tried sending mms to a SE t68 but the message cannot be sent at all. It just sits there for resending....


has anyone had similar problems?
I live in Norway and use Tele2 as operator, but I'm not sure if this is an operator bug, phone bug, or something else....
Ads
 

Bookmarks

Tags
mms, receiving, sending, trouble

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help needed in solving MMS sending failure Sony Ericsson P800, P900 and P910 6 12-06-2004 05:00 AM
After sending and receiving MMS... Muzikfreakah Sony Ericsson P800, P900 and P910 2 17-03-2003 06:17 PM
Fax sending and receiving problem Nokia 9210 and 9290 2 11-11-2002 02:35 PM



All times are GMT. The time now is 10:44 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy