All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 14-03-2008, 07:23 PM
hargs48 hargs48 is offline
Registered User
 
Join Date: Oct 2006
Posts: 227
hargs48 is on a distinguished road
Camera Start-Up Issue

Good Day,I have a strange problem with my N95 8GB with V15 firmware.
After I reboot or switch my phone on it takes forever to start the main camera...we talking like 2mins of constant waiting,the camera goes to stand-by mode and so forth,then it works.After this initial super-long wait...it loads up very fast after that.Anyone has a similar issue?
Ads
 

Bookmarks

Tags
camera, issue, startup

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
N71 Main camera problem woodenshoe101 Nokia N71, Nokia N73 and Nokia N75 2 02-07-2008 04:08 PM
Disable that the N70 slide will start camera function Mexke Nokia N70, N72 and N90 14 01-05-2006 04:00 PM
N90 Camera issue evse Nokia N70, N72 and N90 2 18-04-2006 10:42 AM
THe best camera application is here.... das_vicky Nokia 6600 and 6620 1 08-06-2005 05:37 AM
Problem with SX1 and camera cj84 Siemens SX1 7 11-03-2004 05:51 PM



All times are GMT. The time now is 05:49 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy