All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 10-06-2004, 06:58 PM
icthus icthus is offline
Registered User
 
Join Date: Jun 2004
Posts: 1
icthus is on a distinguished road
USB Problems with A920

Hi

I have just got a Motorola A920, and am pleased with it. However, I cannot get it to work with my PC through the USB cable. I installed the orignal software from the CD, and connected the mobile to the PC. I then opened the A920 Desktop Suite, and clicked on the connect on the mobile. After a minute or so it says that connection failed. I notice on the bottom right of the Desktop Suite, that it says "disconnected". I am running XP pro, which seems to have found the phone and installed the driver.

Please, can anyone help me here?

Many thanks
Andrew
Ads

  #2  
Old 13-06-2004, 11:50 AM
Jens
Guest
 
Posts: n/a
I had the same problem too, but i think yours may be easy to solve. There are something that looks like two arrows in the lower right corner of your screen (next to the clock). Doubleclick those and you will se a window with all your com ports. Just mark all of them and then try to connect. After connecting you should only keep the one where the phone is connected marked.

Hope it works it
Jens

Quote:
Originally Posted by icthus
Hi

I have just got a Motorola A920, and am pleased with it. However, I cannot get it to work with my PC through the USB cable. I installed the orignal software from the CD, and connected the mobile to the PC. I then opened the A920 Desktop Suite, and clicked on the connect on the mobile. After a minute or so it says that connection failed. I notice on the bottom right of the Desktop Suite, that it says "disconnected". I am running XP pro, which seems to have found the phone and installed the driver.

Please, can anyone help me here?

Many thanks
Andrew

  #3  
Old 13-06-2004, 08:16 PM
Pierre
Guest
 
Posts: n/a
Hi there

Remember to activate Desktop Suite on the phone too! Sounds like you have the same problem as I used to have... It's a two way connection, so you have to click connect in "control panel -> Desktop Suite" in the phones menu.

Hope it helps!

- Pierre R. Jørgensen

  #4  
Old 26-06-2004, 01:12 PM
Sismo
Guest
 
Posts: n/a
d

have you had our phone updated???

I had the same problem, but after the update and a little Tutorial. NO PROBLEMS

If you are danish, try to visit the www.3.dk page and go to SUPPORT. there is a guide there...!!

Sismo
 

Bookmarks

Tags
a920, problems, usb

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
backing up a920 on PC yunus.mulla Motorola A920, A925, A1000, Benq P30 and P31 and Arima U300 8 20-04-2004 12:53 AM
UK A920 to get Bluetooth Upgrade Rafe UIQ 0 03-12-2003 01:25 PM
Three UK officially announce the A920 langdona UIQ 8 29-08-2003 09:18 AM
Nokia 7560 PC suite problems on XP using USB IR connection Nokia 7650 3 22-07-2003 04:22 PM
Bluetake BT009V USB bluetooth problems timmmkick Sony Ericsson P800, P900 and P910 6 03-03-2003 03:51 PM



All times are GMT. The time now is 09:01 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy