All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 06-10-2010, 05:38 AM
Stuntman's Avatar
Stuntman Stuntman is offline
Registered User
 
Join Date: Jun 2010
Location: Vancouver, B.C., Canada
Posts: 89
Stuntman is on a distinguished road
Message to Admins

I tried to send a PM to Rafe which did not appear to go through. I then tried to email forumissue@allaboutsymbian.com and got a bounce back message that the email was undelivered. Now I'm just trying to create a thread to the admins here.

Hello, to the admins.

I have noticed in the past week or so, any message I post on these forums comes up with a message that says that it will be reviewed by an administrator before it gets posted. It seems to take a few days before my messages finally appear on a thread. However, I notice that other members seem to get messages posted immediately as back and forth discussions occur on a thread before a message I entered get posted.

I would like to know the reason I seem to be singled out with my messages given higher scrutiny compared to other members. If I have done something wrong on these forums, I would like to know what it is so that I can correct it. I have no idea why I seem to be watched compared to other members.

I did notice that several days ago, I tried posting something and it did not appear. I was using Opera Mini on my smartphone and did not see the message, so I kept reentering it a number of times. It wasn't until I used a computer that I saw what the message was. I hope that the administrators did not think I was intentionally trying to spam these forums.

Right now, I am getting a little frustrated. I wanted to ask some questions to a member who just got an N8. I posted a message and got the prompt that my message will be reviewed before it gets posted. Meanwhile, other members posted questions and got answers before my post even appears in the thread.

Please, let me know what I have done to warrent this extra scrutiny and what I can do to remove it.

Thank you,

Stuntman
__________________
<\
\>tuntman

  #2  
Old 06-10-2010, 12:43 PM
kontraband's Avatar
kontraband kontraband is offline
Super Moderator
 
Join Date: Jul 2006
Posts: 2,666
kontraband is on a distinguished road
Hi Stuntman,

Ive just looked thru the spam filters and seen this post and 2 others of yours... I cant say why they have been picked up by it but they have. I've confirmed them as decent posts though now so they will be present in the forum.

Can I ask you to sort your sig file out... just remove it and see if that makes it better.


Thanks for highlighting the forum mailbox problem tho.
__________________

  #3  
Old 06-10-2010, 04:15 PM
Stuntman's Avatar
Stuntman Stuntman is offline
Registered User
 
Join Date: Jun 2010
Location: Vancouver, B.C., Canada
Posts: 89
Stuntman is on a distinguished road
Thanks, kontraband for looking into this for me.

I'm going to try posting this again. My next one will be without my sig.
__________________
<\
\>tuntman

  #4  
Old 06-10-2010, 04:18 PM
Stuntman's Avatar
Stuntman Stuntman is offline
Registered User
 
Join Date: Jun 2010
Location: Vancouver, B.C., Canada
Posts: 89
Stuntman is on a distinguished road
Thanks, kontraband for looking into this for me.

I've blanked out my signature. Let's see if this works.
Ads

  #5  
Old 06-10-2010, 04:32 PM
Stuntman's Avatar
Stuntman Stuntman is offline
Registered User
 
Join Date: Jun 2010
Location: Vancouver, B.C., Canada
Posts: 89
Stuntman is on a distinguished road
Spam Filter False Positive

Well, it seems that for some reason, my posts seem to trigger false positives in your spam filter. I do not use a signature file. I just use the text editor to create my signature. The signature I use is the same one I used since 1985 back in the days of modems. It consists of two lines. The first line consists of a "less than" symbol followed by a "backslash". The second line consists of a "backslash" followed by a "greater than" symbol. The two lines make a stylised "S". Then the rest of my signature is the rest of my forum name "tuntman".

I've tried removing the signature as you suggested and it still appears my posts are being delayed by the spam filter.

Anyway, thanks for letting my posts from yesterday through. Unfortunately, it appears that since the posts were delayed, the thread starter did not see them and have not responded to them. When you get this problem fixed up, I'll repost them.

Anyway, this seems an awkward way of communicating. Please, email me if you need to contact me and perhaps so I can contact one of you. My email has been entered in my forum profile.

Thanks,

Stuntman

  #6  
Old 06-10-2010, 05:13 PM
kontraband's Avatar
kontraband kontraband is offline
Super Moderator
 
Join Date: Jul 2006
Posts: 2,666
kontraband is on a distinguished road
ok, looking at your profile you are in an unconfirmed email usergroup. "users awaiting email confirmation"


Can you follow up the confirmation email and try that?
__________________

  #7  
Old 06-10-2010, 06:04 PM
Stuntman's Avatar
Stuntman Stuntman is offline
Registered User
 
Join Date: Jun 2010
Location: Vancouver, B.C., Canada
Posts: 89
Stuntman is on a distinguished road
I just updated my email account. That is probably the reason for my status. Anyway, here goes.

  #8  
Old 06-10-2010, 10:15 PM
kontraband's Avatar
kontraband kontraband is offline
Super Moderator
 
Join Date: Jul 2006
Posts: 2,666
kontraband is on a distinguished road
well, that one was stuck in the filter too. I dunno. :@
__________________

  #9  
Old 06-10-2010, 10:18 PM
kontraband's Avatar
kontraband kontraband is offline
Super Moderator
 
Join Date: Jul 2006
Posts: 2,666
kontraband is on a distinguished road
yeah, you are now registered but clearly thats not fixed it. If you drop a mail to Rafe via the contact us button at the bottom he will be able to look into it from an Admin PoV.
__________________
 

Bookmarks

Tags
admins, message

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I cant chaange my message centre number for Nokia E72 shofiulalom Nokia Eseries S60 3.1 Phones (2nd Generation: E51, E66, E71) 1 04-03-2010 07:29 AM
[New] SmartAnswer - answering machine for Nokia series 60. Zeus Series 60 14 25-04-2008 06:21 PM
Magic Message Manager for UIQ3 SW-Midas Sony Ericsson P800, P900 and P910 0 09-01-2007 05:39 PM
Desktop Message caused SMS problem Muzikfreakah Sony Ericsson P800, P900 and P910 16 05-01-2004 01:28 PM
A Message From Globe Handyphone (Philippines Only) kobe24 Nokia 7650 22 17-03-2003 07:14 AM



All times are GMT. The time now is 04:24 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy