All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 07-12-2004, 04:30 PM
kenkato's Avatar
kenkato kenkato is offline
Registered User
 
Join Date: Dec 2004
Location: Singapore / Malaysia
Posts: 22
kenkato is on a distinguished road
Reason Code: KERN-EXEC, Reason number: 3

I have been having software crashing on my 9500 since my purchase 2 weeks ago. First it was the Web, now the Sync. Is this a sign of bad firmware? Has anyone encountered such problems?

Also, my WiFi does not work all the time. With the settings correctly configured, it work one time and the next time, it could not detect the network.

Any advice will be helpful.

ps: I've tried the Nokia Care multiple times.

  #2  
Old 11-12-2004, 11:29 PM
SwitchBlade's Avatar
SwitchBlade SwitchBlade is offline
Super Moderator
 
Join Date: Nov 2001
Posts: 1,876
SwitchBlade is on a distinguished road
Quote:
Originally Posted by kenkato
I have been having software crashing on my 9500 since my purchase 2 weeks ago. First it was the Web, now the Sync. Is this a sign of bad firmware? Has anyone encountered such problems?

Also, my WiFi does not work all the time. With the settings correctly configured, it work one time and the next time, it could not detect the network.

Any advice will be helpful.

ps: I've tried the Nokia Care multiple times.
The solution to regular crashes like this on the 9210 was to clear your settings, and if that didn't work reformat the device. Dunno what the shortcut keys to do that on the 9500 are so I'll leave that for someone else.
__________________
Millennia in the future, the Earth is now a dead world and man has colonised the galaxy.
Now the galaxy is about to discover that man is not alone...
www.postearthsaga.co.uk
A weekly science fiction serial by me, written on a 9500/E90.

  #3  
Old 12-12-2004, 10:35 PM
hgbayoud hgbayoud is offline
Registered User
 
Join Date: Mar 2004
Posts: 11
hgbayoud is on a distinguished road
Quote:
Originally Posted by SwitchBlade
The solution to regular crashes like this on the 9210 was to clear your settings, and if that didn't work reformat the device. Dunno what the shortcut keys to do that on the 9500 are so I'll leave that for someone else.
check this website from some hardcore N9500 users at

www.my-symbian.com

I had experienced same errors like also for the WIFI make sure you have the simultaneous blutooth usage OFF in the WIFI settings. I used to have the same problem and once I did that OFF it works everytime.

Hannab

  #4  
Old 13-12-2004, 09:10 AM
J2theIZZO J2theIZZO is offline
Administrator
 
Join Date: Sep 2002
Location: Nottingham UK
Posts: 2,719
J2theIZZO has much to be proud ofJ2theIZZO has much to be proud ofJ2theIZZO has much to be proud ofJ2theIZZO has much to be proud ofJ2theIZZO has much to be proud ofJ2theIZZO has much to be proud ofJ2theIZZO has much to be proud ofJ2theIZZO has much to be proud of
Quote:
Originally Posted by hgbayoud
check this website from some hardcore N9500 users at

www.my-symbian.com
What?, we don't rock enough for you already?

  #5  
Old 13-12-2004, 06:29 PM
hgbayoud hgbayoud is offline
Registered User
 
Join Date: Mar 2004
Posts: 11
hgbayoud is on a distinguished road
Quote:
Originally Posted by J2theIZZO
What?, we don't rock enough for you already?
of course you do man - I mentioned the website because i had the same question on that forum and there was a discussion about it I think having two forums is extremely good as I check always both for help and answers as you can see.

Keep it up man

Hannab

  #6  
Old 13-12-2004, 07:11 PM
kenkato's Avatar
kenkato kenkato is offline
Registered User
 
Join Date: Dec 2004
Location: Singapore / Malaysia
Posts: 22
kenkato is on a distinguished road
Quote:
Originally Posted by SwitchBlade
The solution to regular crashes like this on the 9210 was to clear your settings, and if that didn't work reformat the device. Dunno what the shortcut keys to do that on the 9500 are so I'll leave that for someone else.
Thanks. I've tried reformatting the C drive by:
1. Taking out the battery
2. Insert battery
3. Once the NOKIA brand appears, press & hold Ctrl+Shift+F

This will activate the reformatting of the C drive and factory default software will be restored from the ROM.

However, I still have this "Reason .." problem appears once I've started installing programs. I'll try trouble-shooting it once I have some time during X'mas ...
Ads

  #7  
Old 13-12-2004, 07:16 PM
kenkato's Avatar
kenkato kenkato is offline
Registered User
 
Join Date: Dec 2004
Location: Singapore / Malaysia
Posts: 22
kenkato is on a distinguished road
Quote:
Originally Posted by hgbayoud
check this website from some hardcore N9500 users at

www.my-symbian.com

I had experienced same errors like also for the WIFI make sure you have the simultaneous blutooth usage OFF in the WIFI settings. I used to have the same problem and once I did that OFF it works everytime.

Hannab

Hey Thanks! I used to have WiFi connection problems. [W] logo appears & IP address registered but no web access. But once I've OFF the simultaneous bluetooth uage, it works! But of course, if you have a Linksys Wireless Router, you might need to decrease the RTS Threshold to 2304 & Beacon to 50. Check-out www.linksys.com & looking under BEFW11S4.

Last edited by kenkato; 13-12-2004 at 07:19 PM.

  #8  
Old 26-03-2007, 03:19 AM
The_Saint's Avatar
The_Saint The_Saint is offline
Registered User
 
Join Date: Mar 2007
Posts: 8
The_Saint is on a distinguished road
I've been having the same problem. I posted the same thing. Why can't I see the other threads in the forum? I can only see like max 15?
 

Bookmarks

Tags
code, kernexec, number, reason

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error code user number 22?? diver981 Sony Ericsson P800, P900 and P910 0 07-08-2004 08:22 PM
Messaging Watcher, Etel Client Faul, Reason number -28 LAuRA Nokia 9210 and 9290 4 22-07-2003 08:14 PM
I'M missing my 9210! 4u2nv Nokia 9210 and 9290 9 18-06-2002 02:47 PM



All times are GMT. The time now is 03:07 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy