All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 21-03-2007, 11:39 PM
Micx Micx is offline
Registered User
 
Join Date: Mar 2007
Posts: 2
Micx is on a distinguished road
Wierd N93i Problem - Stops responding when starting up

Hi! I just got a brand new Nokia N93i. And I just love it!

However, after about 10 hours of use, i was taking a photo. When I changed to photomode on the mobile, the sceen just faded black. I had to restart the mobile about 5 times before it started normaly. I didn't think to much over it, but when I woke up today I flipped up the phone to check if i had gotten any messages, and the same thing happened! I tried restarting it, but without any luck. But, this time restarting several times didn't work. It hangs up at the Nokia logo. It starts just fine, but it hangs up when entering the Nokia logo. It doesn't even start symbian. It just hungs up. No errors, nothing.

I have tried to recharge the battery, but the battery display doesnt even show. I hear a loud beep, and then the nokia logo shows. No display of the battery icon. I have also tried starting the phone without a sim, same thing happeneds.

Software or hardware problem? I talked to a friend, he thought it might be the battery has gone dead?
Any help here please? This is my first symbian phone, so im very new at this.

Thanks
-Michael

  #2  
Old 22-03-2007, 08:51 AM
chrsfrwll chrsfrwll is offline
Registered User
 
Join Date: Oct 2005
Posts: 888
chrsfrwll is on a distinguished road
Something similar happens to my 9300 every now and then if I let the battery get too flat. Nothing seems to happen even if you plug in the charger lead. However, after a while it eventually comes back to life. Not sure if it's the same thing but..... How long have you tried charging for?

  #3  
Old 22-03-2007, 09:58 PM
Micx Micx is offline
Registered User
 
Join Date: Mar 2007
Posts: 2
Micx is on a distinguished road
I tried charging entire last night. Woke up to the same problem.
Ads

  #4  
Old 03-04-2007, 10:39 AM
sandhuj sandhuj is offline
Registered User
 
Join Date: Apr 2007
Posts: 1
sandhuj is on a distinguished road
what you need to do is update the n93 firmware, to do this download the nokia software updater from the nokia website, i cannot give you a direct link as i must make 10 posts or more before i am given that priveliege. and follow the instructions, it WILL stop hanging, and the overall performance will be improved.

  #5  
Old 04-04-2007, 09:48 AM
richael richael is offline
Registered User
 
Join Date: Apr 2007
Posts: 1
richael is on a distinguished road
Nokia 93i auto reboot or hanged

I bought my brand new Nokia 93i in Feb 2007 with so excited mood,when started using it, it hanged or auto reboot whenever i receiving SMS/calls, or when i doing record videos. Sometimes after hanged,i have to manaully remove the battery to poweroff. All my happy mood gone ...and even i brought to Nokia Service Center and very patient to wait for the 3hours queue and wait for 1 week to bring it back. My Nokia 93i problem still remains persistant.. so is it Hardware or software,firmware problem?..i belive only the Nokia developer knows well about it

  #6  
Old 21-04-2007, 05:49 AM
simlife simlife is offline
Registered User
 
Join Date: Apr 2007
Posts: 1
simlife is on a distinguished road
try to fast your battery

try to fast your battery with a piece of paper between the battery and the back cover.

  #7  
Old 07-05-2008, 10:31 PM
tidusom tidusom is offline
Registered User
 
Join Date: May 2008
Posts: 1
tidusom is on a distinguished road
i have the same problem to so i dont know what to do if u know something and you email me the information needed to fix this problem.

  #8  
Old 24-05-2008, 10:22 PM
efquab efquab is offline
Registered User
 
Join Date: May 2008
Posts: 1
efquab is on a distinguished road
Smile Try this

My friend the best solution is to formart your memory card and the type *#7370# to completly reformat your phone and everything will be okkkk....
Quote:
Originally Posted by Micx View Post
Hi! I just got a brand new Nokia N93i. And I just love it!

However, after about 10 hours of use, i was taking a photo. When I changed to photomode on the mobile, the sceen just faded black. I had to restart the mobile about 5 times before it started normaly. I didn't think to much over it, but when I woke up today I flipped up the phone to check if i had gotten any messages, and the same thing happened! I tried restarting it, but without any luck. But, this time restarting several times didn't work. It hangs up at the Nokia logo. It starts just fine, but it hangs up when entering the Nokia logo. It doesn't even start symbian. It just hungs up. No errors, nothing.

I have tried to recharge the battery, but the battery display doesnt even show. I hear a loud beep, and then the nokia logo shows. No display of the battery icon. I have also tried starting the phone without a sim, same thing happeneds.

Software or hardware problem? I talked to a friend, he thought it might be the battery has gone dead?
Any help here please? This is my first symbian phone, so im very new at this.

Thanks
-Michael

  #9  
Old 19-06-2008, 11:37 PM
helpxan helpxan is offline
Registered User
 
Join Date: Jun 2008
Posts: 1
helpxan is on a distinguished road
Mine is doing the same, you cant type in the #7....# because it wont reconize button input, after a hard reset *,3,green,power it just asks if you want to continue in offline mode the updater cant find it either.. is there anywhere in north america to send this phone for a fix...Ill even send it overseas just need it fixed, there is no information anywhere on the web. please help did you resolve this problem ?
 

Bookmarks

Tags
n93i, problem, responding, starting, stops, wierd

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
N73 stops responding after taking photos spycorfu Nokia N71, Nokia N73 and Nokia N75 5 30-11-2006 08:58 AM
Wierd connection problem 6620 to mac computer parklife Nokia 6600 and 6620 1 16-03-2005 05:13 PM
EMAME - problem with starting games on my P800 ServoN Sony Ericsson P800, P900 and P910 0 09-02-2005 01:03 PM
bitween rc for p800 wierd problem wiggy Sony Ericsson P800, P900 and P910 0 02-05-2003 01:50 PM
bitween rc for p800 wierd problem wiggy Sony Ericsson P800, P900 and P910 0 02-05-2003 01:50 PM



All times are GMT. The time now is 12:40 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy