All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 29-12-2003, 10:02 PM
Matthew Matthew is offline
Registered User
 
Join Date: Dec 2003
Posts: 4
Matthew is on a distinguished road
mRouter only shows IR option

Hello,

Just got a new Nokia 6600 phone today.

I have installed the PC suite that is included but I can't connect the phone to it by bluetooth! When I check in mRouter it only shows the option for infrared connection. It does not show any of the Bluetooth ports.

My PC is running win XP home with latest updates, BT seems to work fine and will pair with the phone. If I look in the XP control panel then I can see the list of BT ports. Its a normal desktop PC and doesn't even have an IR port.

Can anybody please help? I would be most grateful.

Regards
Matthew

  #2  
Old 30-12-2003, 02:12 PM
Yakkob Yakkob is offline
Registered User
 
Join Date: Dec 2003
Posts: 45
Yakkob is on a distinguished road
Hi,

I had the exact same problem. But I cured mine by installing on a new pc (lot of help I know)...

BUT...

There is one thing I did different.
On the new install I actually installed the app on the OS drive (C), (I accepted the defaults).
On the old install which did NOT work, I installed it on another partition.

That's the only thing I did different.

So..Check your install, if you accepted the defaults and it isn't working...then I don't know :(

Let me know how you go on.

  #3  
Old 30-12-2003, 02:37 PM
Matthew Matthew is offline
Registered User
 
Join Date: Dec 2003
Posts: 4
Matthew is on a distinguished road
Hello,

I still have the problem but I have more info that may be relevant.

I used to have a 7650 and the software for that was installed on this PC (and worked fine via Bluetooth). The original software was uninstalled before installing the new software. I think this is somehow relevant. I found a link elsewhere to a nokia registry cleaner, that did find registry entries and did remove them but when I reinstalled afterwards it still had the same problem.

As a work-round I am using an old laptop with IR port but its dog slow and I will need to give it back soon so I would love to get this fixed.

Cheers
Matthew
Ads
 

Bookmarks

Tags
mrouter, option, shows

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 07:50 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy