All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 30-10-2003, 02:36 PM
Arni Arni is offline
Registered User
 
Join Date: Jun 2003
Posts: 197
Arni is on a distinguished road
Do YOU get this too?

Its no biggie or anythin but its always happened to me.

When i click on the 'Serial Port Connection' icon to connect my phone to my pc via Bluetooth, it asks me on my phone whether i want to accept the connection.

(Everything fine so far).


THEN

I Select 'Yes' on my phone, but an error message appears on my pc saying 'Connection to remote device failed. The Remote device could not be found. ' (Something like that)

I then click 'OK' and a couple of seconds later my pc/phone are connected. So i dont know y the error message appears. My BT works fine.

the only way i can avoid this message is if i right click the BT icon in the task bar, and select 'Bluetooth Serial Port> Quick Connect' When i connect my pc/phone this way a message appears saying:

'The Connection was successfully created' (or something to that effect)



Any ideas?

  #2  
Old 30-10-2003, 02:39 PM
RoYaL21's Avatar
RoYaL21 RoYaL21 is offline
Registered User
 
Join Date: Dec 2002
Location: Netherlands
Posts: 278
RoYaL21 is on a distinguished road
Hey, i also get that same message. But i always wait for the connection and then click the error message away and ignore it. As long as i can connect, i dont have a problem.
__________________
/\/\/ N-Gaged /\/\/
Nokia 7610 All The Way!

  #3  
Old 30-10-2003, 03:23 PM
Arni Arni is offline
Registered User
 
Join Date: Jun 2003
Posts: 197
Arni is on a distinguished road
yeah thats my theory, bit irritating though. I think BLuetooth is generally very tempromental and badly designed.
Ads

  #4  
Old 05-10-2004, 01:28 AM
Hollywood
Guest
 
Posts: n/a
Alright for some

You guys got it lucky.... I get the message and NO connectivity....

Any clues?

  #5  
Old 05-10-2004, 07:55 AM
GordonShowers's Avatar
GordonShowers GordonShowers is offline
Registered User
 
Join Date: Sep 2004
Location: UK
Posts: 249
GordonShowers is on a distinguished road
I had that the message too

but just ackowledged it - it still connected ok.

But recently I've installed XP SP2 and the most recent mRouter (v3) from Intuwave from http://www.intuwave.com/index.php?page=105 and it all works very well (no error messages!)

  #6  
Old 05-10-2004, 09:31 AM
Headhunter's Avatar
Headhunter Headhunter is offline
Registered User
 
Join Date: Sep 2003
Location: Wuppertal / Germany
Posts: 94
Headhunter is on a distinguished road
I guess this "Error Message" comes because of this:

The PC connects to the phone, so that the phone realizes: Hey, there´s a PC with MRouter installed.
Then the phone breaks the connection and tries to connect with the MRouter interface off the PC.

So the "real" BT Connection between your phone and your PC is estatblished by the phone and not by the PC.

Sorry for bad English, but I hope you understand, what I mean!
__________________
3650 - Newbie...

  #7  
Old 06-10-2004, 03:55 PM
Tikyo-101's Avatar
Tikyo-101 Tikyo-101 is offline
Registered User
 
Join Date: Oct 2004
Location: Planet Mars
Posts: 2
Tikyo-101 is on a distinguished road
Help!!!

Hello,

I'm using infrared to connect my phone to my computer, Everytime i tried to back up my phone using PC suite for Nokia 3650 an error message will appear stating that my connection was cut off. I've used Oxygen Phone manager for symbian and everything works fine.

Can you guys help me with this problem..


Thanks..

  #8  
Old 09-10-2004, 09:57 AM
mikodalupan
Guest
 
Posts: n/a
Quote:
Originally Posted by Headhunter
I guess this "Error Message" comes because of this:

The PC connects to the phone, so that the phone realizes: Hey, there´s a PC with MRouter installed.
Then the phone breaks the connection and tries to connect with the MRouter interface off the PC.

So the "real" BT Connection between your phone and your PC is estatblished by the phone and not by the PC.

Sorry for bad English, but I hope you understand, what I mean!

Hi all. Just dropped by and wanted to place my opinion...

I get the same problem too, but learned that if you're using PC suite, go to the control panel, double click on connection to bring up the connection properties. There you'll see the list of ports available. My bluetooth is on port 4. Check and uncheck the ports until your computer picks up that you have bluetooth. With luck (and it works all of the time for me), PC suite will enable your bluetooth dongle or whatever to connect to your phone (whose bluetooth connection must be turned on, duh).

Doing it through the the BT software first doesn't work in my computer... why is that?

  #9  
Old 22-10-2004, 08:25 PM
CasperVD's Avatar
CasperVD CasperVD is offline
Registered User
 
Join Date: Sep 2004
Location: Buenos Aires, ARG
Posts: 37
CasperVD is on a distinguished road
got the same error message when connecting thur BT.
of course, I learn to ignore it
just 1 more second and it's working

cya
__________________
CasperVD
Buenos Aires, ARGENTINA
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 02:20 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy