All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 01-08-2007, 05:46 AM
Jado Jado is offline
Registered User
 
Join Date: Jul 2007
Location: Canadian living in Dubai, UAE
Posts: 11
Jado is on a distinguished road
Video Playback (audio/video lag) on E90

of course, i cannot open AVI files with real player ( or can i ??)

so i use smartmovie OR free DivX player....

but, there is a lag between the audio and the video... sometimes the sound comes first, sometimes the lips move first... but when I fast forward, or rewind, the sound and image are good for about 10 seconds, then there is a dephasing again!

any suggestions? i used to have HTC TyTN with perfect playback... is it the E90's processor? is it the player?


PS: on the lonely cat games website (for smartmovie application) the XviD codec file does not have installation option for S60 3rd edition in the zip file, any reason why? i want to try and solve that dreaded "Div4 codec not found" message.
__________________
-=Jado=-
Ads
 

Bookmarks

Tags
audio or video, e90, lag, playback, video

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Video preview of the Nokia E90 slitchfield Links of Interest 1 28-02-2007 02:41 PM
Video playback volume through the headset jetsetwilly Nokia N80 3 05-09-2006 09:23 AM
N80 Video Encoding / Playback GazP Nokia N80 3 20-08-2006 09:52 PM
A Message From Globe Handyphone (Philippines Only) kobe24 Nokia 7650 22 17-03-2003 07:14 AM



All times are GMT. The time now is 07:31 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy