All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 20-10-2010, 04:42 AM
donchichi donchichi is offline
Registered User
 
Join Date: Jan 2005
Posts: 6
donchichi is on a distinguished road
N8 connection always on

I've been using symbian for over 10 years and change phones at max 4 x / year (all nokia).

I have a weird issue which I can't pinpoint on my N8. the connection is always connected.

1 - Connections already set to when needed.
2 - widgets offline mode
3 - email 1 hour polling.
4 - wifi scanning off

I had the same settings previously on my n97 mini and the wifi will go off after it has synced the email. On the N8 the connection seems to just stay on.

The conn status is (inactive) whenever i check. Previously if i'm not mistaken in the cnonection manager it will show what apps are running, now its showing shared (unknown) (unknown)

Any ideas? or is this a bug?

  #2  
Old 20-10-2010, 04:44 AM
donchichi donchichi is offline
Registered User
 
Join Date: Jan 2005
Posts: 6
donchichi is on a distinguished road
Seems when the shared (unknown) is no longer there it is still connected. I disconnected the wlan and it reconnected again but without any shared apps.

  #3  
Old 20-10-2010, 07:50 AM
jerm's Avatar
jerm jerm is offline
Registered User
 
Join Date: Sep 2009
Posts: 332
jerm is on a distinguished road
have you checked ovi sync settings?
__________________
....hello, N8

  #4  
Old 20-10-2010, 03:34 PM
donchichi donchichi is offline
Registered User
 
Join Date: Jan 2005
Posts: 6
donchichi is on a distinguished road
I've found the culprit. Nokia's own check in widget. Removed it and everything is back to normal. Now the battery should last beyond 8 hours. Let's cross our fingers and see how it goes tomorrow

  #5  
Old 21-10-2010, 02:59 AM
donchichi donchichi is offline
Registered User
 
Join Date: Jan 2005
Posts: 6
donchichi is on a distinguished road
Quote:
Originally Posted by donchichi View Post
I've found the culprit. Nokia's own check in widget. Removed it and everything is back to normal. Now the battery should last beyond 8 hours. Let's cross our fingers and see how it goes tomorrow
I'm starting to think that the culprit could be something to do with my office WLAN at home my wifi connections turn on and off eg checking mail when widgets are offline. In the office it always wants to connect and never disconnects.

And sometimes the gps will come and go as well. Really odd behaviour. Is there any application I can use to check what is connecting and what application is requesting it?

Connection Manager is giving me either shared (unknown) or nothing at all.

  #6  
Old 21-10-2010, 05:32 PM
jApi NL's Avatar
jApi NL jApi NL is offline
Registered User
 
Join Date: Dec 2008
Posts: 1,146
jApi NL is on a distinguished road
Smile Settings

While reading your question , not having an N8 : in S60 V3 there is a Setting > Connectivity > WLAN > Show Available WLAN .
When set to Yes , the connection Icon is allways showed .
When set to No , the Icon is only showed when really connected .
I have it set it to No , as the device is not searching for WiFi when not needed .
I suppose , there must be a Setting like this in Symbian ^ 3 .

Regards jApi NL

  #7  
Old 21-10-2010, 10:31 PM
Dragon_2k Dragon_2k is offline
Registered User
 
Join Date: Oct 2010
Posts: 9
Dragon_2k is on a distinguished road
yes there is but after setting it to no and dissconecting the wlan connection it just comes straight back on (the connection not the setting!)
Ads

  #8  
Old 25-10-2010, 12:06 PM
Silvergroover Silvergroover is offline
Registered User
 
Join Date: Oct 2010
Posts: 2
Silvergroover is on a distinguished road
Same problem here. What exactly do I have to remove? Thanks!

  #9  
Old 25-10-2010, 10:46 PM
mattyboyo mattyboyo is offline
Registered User
 
Join Date: Oct 2010
Posts: 2
mattyboyo is on a distinguished road
Quote:
Originally Posted by donchichi View Post
I've found the culprit. Nokia's own check in widget. Removed it and everything is back to normal. Now the battery should last beyond 8 hours. Let's cross our fingers and see how it goes tomorrow
My N8 is doing the same thing. What did you do to sort it out? Don't get what you mean by a check in widget.

  #10  
Old 30-10-2010, 08:03 AM
JayTay JayTay is offline
Registered User
 
Join Date: Jan 2009
Location: Norwich, UK
Posts: 94
JayTay is on a distinguished road
I'm having the same issues. I turned off the Foursquare widget that seemed to be causing the issues but it's still auto-connecting to my home WiFi. I can't see any reason for the connection...

  #11  
Old 31-10-2010, 05:00 PM
N8Owner N8Owner is offline
Registered User
 
Join Date: Oct 2010
Location: UK
Posts: 58
N8Owner is on a distinguished road
The main culprits seem to be:

1. the home screen widgets > Turn to offline mode

2. Email > Set to a specific interval instead of soonest

3. Under Settings> Connectivity > Settings > Set Switch to Wlan to Manual (unless you are happy for it to connect to Wi-fi), Data Use in Home Network to your preference i.e. if you have a data bundle and wifi to auto otherwise to always ask or Wlan only

4. Under Settings> Connectivity > Settings > Destinations> Check Internet and change the priority of the data networks (quick tip, you can copy or move WLAN settings to a different destination). To change priority click on Priority 2 to make it jump to priority 1.

5. Under Settings> Connectivity > Wlan> Options > Settings > Show Wlan to never and Power Saving to On.

6. Under Settings> Connectivity > Settings > Admin Settings > Packet Data to When Needed.

7. Under Settings> Connectivity > Settings > Admin Settings > Packet Data> High Speed to Enabled or Disabled (this is only relevant if you have 3G connection but if you don't have an allowance and don't wish to use it)

I think that's about it.

Last edited by N8Owner; 31-10-2010 at 05:03 PM.

  #12  
Old 04-11-2010, 06:36 AM
Silvergroover Silvergroover is offline
Registered User
 
Join Date: Oct 2010
Posts: 2
Silvergroover is on a distinguished road
Did it. Yet same result. I smell a bug. Maybe the display is showing the wrong status. Since even when I deactivate the internet connection by choosing "WLAN only" it tends to display a connection to the internet, with 0 traffic though according to the connection manager.
So either a bug in the data connection administration or a bug in the displaying of connections. Too bad I have no proper control over my telephone account - I am in China...

  #13  
Old 06-11-2010, 05:37 PM
mattyboyo mattyboyo is offline
Registered User
 
Join Date: Oct 2010
Posts: 2
mattyboyo is on a distinguished road
This is exactly what mine was doing. I'm inclined to believe it's an actual connection even if it's showing no traffic as the battery went flat in about 10 hours. I even asked about it on another forum and was called a dumbass because this is what smart phones are supposed to do.

  #14  
Old 09-11-2010, 08:05 AM
Dunbar Dunbar is offline
Registered User
 
Join Date: Nov 2010
Posts: 4
Dunbar is on a distinguished road
I have the same problem, and it's definetely an actual connection in my case. Anyone come up with a solution yet?

  #15  
Old 09-11-2010, 07:03 PM
wenglishboy wenglishboy is offline
Registered User
 
Join Date: Nov 2010
Posts: 9
wenglishboy is on a distinguished road
Randon connections

My N8 keeps telling me an access point needs to be selected but its not telling me why or what programs need it?!?
My wifi widget tells me that im connected to my home network but everything still takes forever to download. I dont know if its the browser or the wifi itself but its really disappointing. Its so annoying to have to say yes to allowing a connection when i start up most apps - even the AAS app asks. I want it to connect to my wifi at home when i get in and just use my phone network when im out.
I want to love this phone ( i waited long enough for it to come out) but my old iphone seems so much smoother.
 

Bookmarks

Tags
connection

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot create Bluetooth com/serial port connection to Nokia N95 whitsey Nokia N95 and N95 8GB 1 12-12-2008 12:43 AM
E71: seems impossible to share internet connection, any ideas? Arcteryx Nokia Eseries S60 3.1 Phones (2nd Generation: E51, E66, E71) 3 25-08-2008 11:50 PM
How to force 3G connection / data connection ? ajck Nokia N70, N72 and N90 2 26-09-2006 11:22 AM
Internet Connection via WiFi sans IP-Passthrough mayaank Nokia 9300 and 9500 9 10-03-2005 05:36 AM
BT serial connection between PC and P800 Halvard Sony Ericsson P800, P900 and P910 4 26-10-2004 06:57 PM



All times are GMT. The time now is 12:04 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy