All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 02-04-2007, 03:46 PM
azzy azzy is offline
Registered User
 
Join Date: Jan 2004
Location: U.K
Posts: 103
azzy is on a distinguished road
Smile Nokia N95 wireless connection problem

Hi

I have a nokia n95 and i am trying to setup the phone to work with my wireless router at home, the phone can find my router when it does a WLAN scanning, I have also typed in the security key as well. The problem is when i click on the web icon or the "0" button to access the internet i get a error message saying:

1: Web: Unable to connect
2: No gateway

Please help on this matter. Thanks

  #2  
Old 02-04-2007, 04:02 PM
N/A's Avatar
N/A N/A is offline
Registered User
 
Join Date: Mar 2003
Posts: 7,948
N/A is on a distinguished road
Define the WLAN access point proper in menu > Tools > Settings > Connection > Access points

And in the browser (Web) change Options > Settings > General > Access point to either "Always ask", or the access point you created.

And if your WLAN router is configured to require the MAC address of your phone, then it is printed on the label under the battery, or you can see it by "dialing" *#MAC WLAN# ( which is the same as *#62209526# ).

Last edited by N/A; 02-04-2007 at 04:09 PM.

  #3  
Old 02-04-2007, 04:20 PM
azzy azzy is offline
Registered User
 
Join Date: Jan 2004
Location: U.K
Posts: 103
azzy is on a distinguished road
Thanks for the info, I havent tried the last piece of info regarding the mac address, I will try it tonight and i will post the result, question is this gateway bit anything to with the network provider, i am with o2

  #4  
Old 02-04-2007, 07:08 PM
N/A's Avatar
N/A N/A is offline
Registered User
 
Join Date: Mar 2003
Posts: 7,948
N/A is on a distinguished road
With WLAN, it shouldn't have anything to do with O2.

  #5  
Old 05-04-2007, 11:19 AM
RichTea RichTea is offline
Registered User
 
Join Date: Apr 2007
Posts: 1
RichTea is on a distinguished road
I have exactly the same problem. I also have the problem that when I quit out of Web browser the wireless network doesn't disconnect. I then go to connection manager to disconnect it manually and the whole phone freezes!!

Another Reboot!


Richard.
Ads

  #6  
Old 05-04-2007, 11:30 AM
azzy azzy is offline
Registered User
 
Join Date: Jan 2004
Location: U.K
Posts: 103
azzy is on a distinguished road
My problem was solved by resetting my router, now i can connect to the net via my phone, I have also set it up to make voip calls using the truphone software, works a treat.

  #7  
Old 05-04-2007, 12:11 PM
rb14's Avatar
rb14 rb14 is offline
Registered User
 
Join Date: Jul 2003
Location: Crackle
Posts: 501
rb14 is on a distinguished road
Quote:
Originally Posted by N/A View Post
*#MAC WLAN# ( which is the same as *#62209526# ).
Oh nooooooo. I have never realised that. I have that code saved in about 84 different places on various computers, phones and USB sticks. Now you tell me that it's just *#mac_wlan#. Right, because you kept that information to yourself, and because I'm soooooo dumb, you are charged with rooting out all instances of the numeric code in my house and erasing them. You'll be round in....?

  #8  
Old 05-04-2007, 03:42 PM
N/A's Avatar
N/A N/A is offline
Registered User
 
Join Date: Mar 2003
Posts: 7,948
N/A is on a distinguished road
You should have asked me, and I would've told it.

  #9  
Old 05-04-2007, 07:42 PM
citi citi is offline
Registered User
 
Join Date: Apr 2007
Posts: 6
citi is on a distinguished road
Quote:
Originally Posted by N/A View Post
Define the WLAN access point proper in menu > Tools > Settings > Connection > Access points

And in the browser (Web) change Options > Settings > General > Access point to either "Always ask", or the access point you created.

And if your WLAN router is configured to require the MAC address of your phone, then it is printed on the label under the battery, or you can see it by "dialing" *#MAC WLAN# ( which is the same as *#62209526# ).
I try this bit not working for me
I have also this message :
Web: Unable to connect
No gateway

  #10  
Old 06-04-2007, 09:50 PM
kiis102 kiis102 is offline
Registered User
 
Join Date: Apr 2007
Posts: 2
kiis102 is on a distinguished road
Hi Guys, wondering if you can help me to get WiFi to work. Just got a Nokia N95 on Vodafone on Monday and i cant seem to get WiFi to work. This is the first time ever ive actually used something to do with WiFi so im prolly making a mistake somewhere.

I have a 10mbit NTL broadband connection going through my Linksys WRT54GS router. Ive tried a number of things and none have worked. Heres some pictures of my router setup page located at http://192.168.1.1/.

Image 1 (Ive tested changing the wireless network mode to B/G and Mixed and none work + tried nearly every channel with no luck) - http://img127.imageshack.us/img127/3050/router1gl6.jpg
Image 2 (Ive tried 3 different Security modes - WEP - WPA Personal & WPA Personal 2 and none work) http://img127.imageshack.us/img127/4360/router2cc4.jpg
Image 3 (Here ive added my N95's mac code to the list which i blurred out and have triple checked it to make sure and its right, ive turned this mode on/off with no luck) - http://img127.imageshack.us/img127/9908/router3fm8.jpg
Image 4 (Havn't touched anything on these settings) - http://img127.imageshack.us/img127/5066/router4ep9.jpg

Ive reset my N95 to factory settings and my router but it didnt make a difference. There is a orange light on the front of my linksys on when the wireless is enabled. Right now using the settings in the images below ive done the following on my N95:

Flipped it up and it says "WLAN network found"
Next i go onto the main menu and scroll down to 'Tools'
Then down to 'WLAN Wiz'
Selecting that it scans for access points and says its found 1 which is 'ntl10mb' which is my router
So i click the top left key to go into options and selected 'Define access point'
It now asks for the Pre-Shared key for WLAN' which to my image below is 'testing123' so i enter that in and again top left key to OK and get 'ntl10mb access point defined' message
And it now says my connection is known.
So i just select top left key again and go to 'Start web browsing'
It then says 'Connecting via 'ntl10mb'' and after about 20seconds that little message goes and its just a white page loading, then after nothing loading for about 30seconds it says 'Web: No gateway reply'

This is so annoying, i was on my way back from work yesterday and i managed to make it work in the city center because it found a free wifi hotspot and let me surf around. I came home and tried but wouldn't work so i thought it was my router or something but both my N95 and router work find. I know this because last night for about 5minutes my WiFi on my N95 actually connected to my router and it let me surf around then says 'Lost connection' and hasn't worked since.

Can someone please help me? I dont know if im doing something wrong or what

  #11  
Old 06-04-2007, 10:56 PM
bullroar bullroar is offline
Registered User
 
Join Date: Sep 2004
Posts: 104
bullroar is on a distinguished road
I have had most of the problems mentioned on this thread with my Orange Livebox. I solved it by a) deleting all the access points I made on the N95 b) turning the Livebox firewall off c) turning all security off on the Livebox d) switch livebox off.

Switch Livebox on then I reconfigured the Livebox via pc and set WEP and Firewall on, switch Livebox to pairing mode. Now connect with phone and enter WEP. Job done.

Now when pairing mode switches off on Livebox I can connect with the phone no problems provided I enter the WEP key. I can also now change the security level on the Livebox and not get any problems trying to connect the phone.

  #12  
Old 06-04-2007, 10:58 PM
Rafe's Avatar
Rafe Rafe is offline
Founder / Chief
 
Join Date: Jul 2001
Location: Sussex
Posts: 6,084
Rafe is a glorious beacon of lightRafe is a glorious beacon of lightRafe is a glorious beacon of lightRafe is a glorious beacon of lightRafe is a glorious beacon of lightRafe is a glorious beacon of light
If you had it working then it sounds like you have the settings correct. You might want to try rebooting your router. Its a bit wierd that it worked for a bit and then didn't.

I can't see that you're doing anything obvisouly wrong, but maybe someone else has a suggestion.
__________________
Remember: The search command is your friend.
Feedback wanted: PM, email or post with your suggestions, complaints, feedback.

  #13  
Old 07-04-2007, 10:19 AM
menhel menhel is offline
Registered User
 
Join Date: Sep 2005
Posts: 69
menhel is on a distinguished road
The first time you connect to the livebox you need to press the number 1 on the side on the box, to put it in pairing mode. then connect it with the phone by entering the WPA key on the bottom of the box on your phone.

  #14  
Old 07-04-2007, 10:39 AM
b737800@cytanet b737800@cytanet is offline
Registered User
 
Join Date: Apr 2007
Posts: 2
b737800@cytanet is on a distinguished road
anyone managed to find a real solution to this issue?

i mean a direct connection to the router, not through livebox

Last edited by b737800@cytanet; 07-04-2007 at 10:43 AM.

  #15  
Old 09-04-2007, 05:09 PM
ed0902 ed0902 is offline
Registered User
 
Join Date: Apr 2007
Posts: 6
ed0902 is on a distinguished road
Smile

kiis102,

I HAVE THE SAME PROBLEM WITH U. SO PLEASE LET ME KNOW WHAT IS WRONG IF YOU FOUND A SOLUTION TO THE PROBLEM.

THANK YOU VERY MUCH!!!
 

Bookmarks

Tags
connection, n95, nokia, problem, wireless

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[HOT][NEW] N80 RM-92 IE APAC PR v15.00 SW4.0632.0.38 juato4 Nokia N80 176 25-04-2007 03:19 PM



All times are GMT. The time now is 12:25 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy