All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 29-06-2010, 12:21 PM
gtwibell gtwibell is offline
Registered User
 
Join Date: Jun 2005
Posts: 9
gtwibell is on a distinguished road
N86 default email connection problem

Just switched from an N95 to an N86 and have a baffling connection problem. Mail for exchange on the N95 had a settings/connection option which allowed 'always ask' so I could elect to go via WiFi or GPRS. Mail for exchange in the N86 has no such option and - despite WiFi being available - always uses GPRS.

I have my access point configured and usable for browsing, but just can't find a way of telling the mail client to use it. There's something under tools/settings/connection/destinations/internet that looks promising, but despite having WiFi as 1st priority and GPRS as 2nd, it makes no difference to mail.

Would be grateful for a steer in the right direction.

GeoffT.
Ads

  #2  
Old 30-06-2010, 09:22 AM
kontraband's Avatar
kontraband kontraband is offline
Super Moderator
 
Join Date: Jul 2006
Posts: 2,666
kontraband is on a distinguished road
yeah, destinations is a bit different. Some like some don't. Takes a bit of organising really but try the following.

If you want it to always use the 3G network then dont pick Internet as the destination in Mail Create a new destination and move your 3G connection into that destination and choose that instead.

e.g. I have an Internet destination with 3 APs and a Mobile Destination with 1AP. That allows me to chop/change to suit.
 

Bookmarks

Tags
connection, default, email, n86, problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Nokia 5800 Tutorial: How to set up and use e-mail Tzer2 Series 60 42 23-12-2009 06:45 AM
N95 8gb Email on 3 internal error problem... natster Nokia N95 and N95 8GB 2 02-04-2009 07:54 AM
Podcasting App: Problem connecting via WLAN connection Spaceboy Nokia Numbered S60 5.0 (Nokia 5800, Nokia 5230, Nokia 5530) 2 17-03-2009 12:07 AM
Help! Unable to send out email using default emailer in P800 Edgedale Sony Ericsson P800, P900 and P910 4 29-08-2003 09:26 PM



All times are GMT. The time now is 03:29 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy