All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 14-04-2010, 04:33 AM
entersanjay entersanjay is offline
Registered User
 
Join Date: Apr 2010
Posts: 6
entersanjay is on a distinguished road
No IMEI, does not turn off

Hey guys,

I have a Nokia E63 NAM. Just recently, I noticed quite a weird issue with the phone. I am unable to get the phone to display any information using the numeric codes. For example, I type in *#06# to display the IMEI or *#0000# to get the firmware info or *#92702689# to get the life timer, bbut nothing shows up and after that when I press any key I get like a white background for a second and then phone is back to my home screen. I dont understand this at all, because everything else on phone works perfectly. Does anybody have any idea why this might be?

Also, my second issue is with the Call End/Switch off button. As y'all know, the E63 doesnt have a dedicated power button, so in order to switch off the phone we are supposed to press the call end button, however, when I do this on my E63 all I get is: END packet data connection ***************? I want to know how can I switch off my phone.



I would appreciate any help.

Thanks

  #2  
Old 14-04-2010, 08:32 AM
entersanjay entersanjay is offline
Registered User
 
Join Date: Apr 2010
Posts: 6
entersanjay is on a distinguished road
bump!!! Hasn't anybody ever had this issue?? Does anyone know if this a known defect in the default firmware of the Nokia E63 NAM?
Ads

  #3  
Old 14-04-2010, 02:30 PM
jApi NL's Avatar
jApi NL jApi NL is offline
Registered User
 
Join Date: Dec 2008
Posts: 1,146
jApi NL is on a distinguished road
Smile Fake Phone ?

To make things clear , did you just buy the (probably fake Nokia) phone , or were you a happy user before ?
Anyway , a Nokia always can be switch-off by removing the battery ... and give it a new try .

Regards jApi NL

  #4  
Old 14-04-2010, 03:46 PM
entersanjay entersanjay is offline
Registered User
 
Join Date: Apr 2010
Posts: 6
entersanjay is on a distinguished road
No, I've been a happy user for about 3 months, and its only now that I've come across the problem. And no, the phone is not fake, I bought it direct through Dell Small Business, so yeah I know its definitely the real deal. Any ideas regarding this issue, I mean honestly I've been a Nokia user for close to 10 years now and have never come across an issue like this. I hope somebody has, so I'll know what to do!

  #5  
Old 14-04-2010, 06:38 PM
jApi NL's Avatar
jApi NL jApi NL is offline
Registered User
 
Join Date: Dec 2008
Posts: 1,146
jApi NL is on a distinguished road
Smile Software - Memory

It looks like the phone is almost freezing , when you enter the commands . Weird : any button brings it back , via a white screen , to the homescreen . Normally the left softkey will bring it back to the Homescreen .
Did you recently install a new software ?
Or a corrupted file might interfere . A reboot (remove battery) , soft reset *#7780# or hard reset *#7370# should help . See my post here :
http://www.allaboutsymbian.com/forum...ad.php?t=81021
I hope these commands work ... At least try *#7780# as the inconvenience for the user is only some change in settings .
Memory full (C: and RAM) can be an issue as well , since the phone is almost freezing , but doesn't clarify the power-off problem .

Regards jApi NL

  #6  
Old 14-04-2010, 06:45 PM
entersanjay entersanjay is offline
Registered User
 
Join Date: Apr 2010
Posts: 6
entersanjay is on a distinguished road
Hmm, yeah its really weird. I tried the soft reset:*#7780# but even that does not have effect. basically, its as if nothing happens, i type in the command the phones goes back to my active desktop. Is there any setting that maybe I have changed by mistake?? Also I have installed JBakTaskman which is a task manager do you think maybe I ended an important task or something.

  #7  
Old 15-04-2010, 02:04 PM
jApi NL's Avatar
jApi NL jApi NL is offline
Registered User
 
Join Date: Dec 2008
Posts: 1,146
jApi NL is on a distinguished road
Smile Corrupted File

I have JBakTaskman running on my phone a long time allready , but it never happened that there was no response to *# commands from the Homescreen .
For a try , you could uninstall JB Taskman , as it's no issue to reinstall it again .
My conclusion so far is that a corrupted file is causing this problem .
As the phone doesn't respond to *# commands , normally I would suggest the Vulcan Death Grip . But as you said , the E63 doesn't have a power-on button , it looks like a reflash of the firmware is left over as a solution .. Both manipulations do the same thing : refresh the firmware from scratch .

Regards jApi NL

Last edited by jApi NL; 15-04-2010 at 02:07 PM.
 

Bookmarks

Tags
imei, turn

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
my p910i wont turn on again allpurpose Sony Ericsson P800, P900 and P910 1 18-03-2008 01:29 AM
N6600, power turn off by itself ering Nokia 6600 and 6620 5 14-04-2007 07:12 PM
7610 wont turn on powerstrugle Nokia 7610 and 6670 3 16-02-2006 01:20 PM
More than one IMEI??? ukguy4672 Sony Ericsson P800, P900 and P910 4 28-11-2004 05:24 AM
Where do I find my IMEI code? TheSpecialBoy Nokia 9210 and 9290 5 04-03-2003 03:44 PM



All times are GMT. The time now is 11:40 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy