All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 26-07-2010, 06:56 PM
lyndonsandie lyndonsandie is offline
Registered User
 
Join Date: Jun 2009
Location: West Yorkshire
Posts: 33
lyndonsandie is on a distinguished road
Unhappy N86 C drive full and won't stay turned on

I have a N86 that has somehow filled its own c drive up and I kept having to go into Y browser to delete the "cache" folder and "dmgr" folder because it wouldn't receive text messages or go on the internet without doing so.

Last week this method stopped working and the c drive was full all the time without the "cache" folder or "dmgr" folder being in the c drive memory (because I deleted them). So, unable to receive messages or go on the net, I had to switch back to my trusty old 6230i (which having being in a cupboard gathering dust for years worked brilliantly as soon as I'd charged it).

I'd left the N86 without a SIM card in it for two days while I got round to attempting to update the software on it, but by the time I came to turn it on, it's developed another fault. I can switch it on, and it asks for my lock code, and then it comes up with the "hands" nokia intro thing, then the homescreen, but within seconds all buttons are unresponsive.

It'll then turn itself off and back on back to the homescreen, and comes up with a warning box saying, "Memory full. Delete or move some data from C: Phone memory". It then restarts itself several times doing the same thing. starts up, (showing "Nokia" in blue on a white background), then homescreen, then memory full warning, then restarts etc etc. It'll do this two or three times then turn itself off.

I do have time to dial in a code like the soft/hard reset codes (what do these reset methods delete?), but would like to know if there is a way around this problem (either by using nokia PC suite/Ovi suite or any other way) so that I don't lose any data like calendar notes/contacts/"nokia maps screenshots" etc.

Any suggestions?


Many thanks in advance,
Lyndon Sandie

Last edited by lyndonsandie; 26-07-2010 at 07:13 PM.

  #2  
Old 27-07-2010, 09:54 AM
jApi NL's Avatar
jApi NL jApi NL is offline
Registered User
 
Join Date: Dec 2008
Posts: 1,146
jApi NL is on a distinguished road
Smile Try Vulcan Death Grip

Have the battery charged and try VDG . See my post here :
http://www.allaboutsymbian.com/forum...ad.php?t=81021

When you have a lot of Applications installed on the memorycard it might be better to remove it before .

Regards jApi NL

  #3  
Old 29-07-2010, 09:38 AM
lyndonsandie lyndonsandie is offline
Registered User
 
Join Date: Jun 2009
Location: West Yorkshire
Posts: 33
lyndonsandie is on a distinguished road
hi,
shortly before trying your methods of soft reset/hard reset etc. I connected my phone to tmy pc via usb, and for some reason the phone worked enough for me to access my calendar to manually copy all the notes on there, but it didn't let me access photos stored on e:mass memory. so I went into y browser and deleted some random stuff that didn't look too important so that the c drive wasn't full. I was then able to access my photos and web bookmarks, as well as all my contacts which were stored on the phone.
I had previously (few days ago) taken out the memory card, and had taken the battery out for over 10 minutes, before trying it again (neither of which worked), so now I have tried the soft reset, which has reset all the settings. But when trying to connect the phone to pc via ovi suite via usb, it doesn't recognise the phone, even though I've selected pc suite on my phone (which comes up a couple of times). Tried the inferior bluetooth connection too but to no avail.
I'm going on to the next stage now and trying a hard reset, see if that helps...

any other suggestions welcome!

-Lyndon

  #4  
Old 29-07-2010, 10:00 AM
lyndonsandie lyndonsandie is offline
Registered User
 
Join Date: Jun 2009
Location: West Yorkshire
Posts: 33
lyndonsandie is on a distinguished road
well, the hard reset did indeed reset my phone to box fresh with all my data gone. the phone is now back up to speed and is as quick as it was when I bought it. Still having difficulty connecting phone to pc though, so have downloaded ovi suite again to see if that helps...
Ads

  #5  
Old 29-07-2010, 10:30 AM
lyndonsandie lyndonsandie is offline
Registered User
 
Join Date: Jun 2009
Location: West Yorkshire
Posts: 33
lyndonsandie is on a distinguished road
Thumbs up

it has worked... must have been something wrong with ovi suite, because when I went onto nokia site to download current version of ovi suite, it started downloading and then asked if I either wanted to repair current version of ovi suite on pc, or uninstall it. i chose repair.
Its strange because I only installed ovi suite on my pc arund 2-3 weeks ago. would have thought it was up to date and functioning correctly... anyway, to summerise-
-for me the "battery taking out" didn't work
-the taking out of the memory card didn't work.
-strangely connecting it to pc helped it stabilise enough so I could go into menus and attempt to retrieve my data. thankfully!
-the soft reset didn't work
-the hard reset did work. it made my c:drive go from 112kb free with "low memory" warnings to 68mb free, and back to being a fast phone. did wipe everything from my phone though, so make sure you have a backup!

Thanks to jApi NL for the advice!

  #6  
Old 29-07-2010, 11:00 AM
jApi NL's Avatar
jApi NL jApi NL is offline
Registered User
 
Join Date: Dec 2008
Posts: 1,146
jApi NL is on a distinguished road
Smile Thanks For The Headsup

OVI Suite is a "Mysterious Monster" . Same for Nokia PC Suite . Glad you made it . I have to confess I'm not the inventor of those tricks . Atually a great "Community Of Nokia users" deserve the thanks . I'm just a like a transmitter .

Regards jApi NL

  #7  
Old 12-12-2010, 07:34 PM
Arco's Avatar
Arco Arco is offline
Registered User
 
Join Date: Dec 2010
Location: The Netherlands
Posts: 3
Arco is on a distinguished road
I've got almost the same problem, but mine is that the C-drive of my N86 is a bit full ... Have about 4,4 Mb left instead of about 70MB fresh new ....

All the extra installs are done on the E-drive ....

Looked in the phone and on the pc with the link if there is some stuff on the C that I don;t want on it ... and it's not.
SMS and e-mail history is a bit large. Could that be the problem ???
Possible to put the e-mail on the E ???
__________________
Nokia 6500 Classic "Alu & Black"

Nokia N86 8MP "Indigo Black" & 32 GB SD-card
Software 30.009.54.1 [still waiting for an update .... ]
RM-484

  #8  
Old 13-12-2010, 02:25 PM
jApi NL's Avatar
jApi NL jApi NL is offline
Registered User
 
Join Date: Dec 2008
Posts: 1,146
jApi NL is on a distinguished road
Smile Settings

Messaging > Options > Settings > Others > Memory In Use

Regards jApi NL

  #9  
Old 13-12-2010, 07:24 PM
Arco's Avatar
Arco Arco is offline
Registered User
 
Join Date: Dec 2010
Location: The Netherlands
Posts: 3
Arco is on a distinguished road
Lightbulb

Aha.... Just put it to the "big memory"
__________________
Nokia 6500 Classic "Alu & Black"

Nokia N86 8MP "Indigo Black" & 32 GB SD-card
Software 30.009.54.1 [still waiting for an update .... ]
RM-484
 

Bookmarks

Tags
cdrive, drive, n86, problem, restarts, stay, tunred

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 08:20 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy