All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 27-09-2010, 03:15 PM
mglinert mglinert is offline
Registered User
 
Join Date: Sep 2010
Posts: 9
mglinert is on a distinguished road
Nokia 5800XM won't stream video

My 5800 will no longer stream video content from the internet.
It did for a while, but spontaneously stopped without my changing any of the settings (to my knowledge).

I can connect to YouTube and see the thumbnails of videos. If I select video content to play I immediately get the following error message "Could not connect".
This happens with all videos (I tried the first ten in the 'top rated' category).

To check that the problem is not YouTube specific, I tried other video streaming sites (DailyMotion, Vimeo, MetaCafé) and met with similar results.

I have been using the YouTube mobile app. but meet with a similar failure if i try to use the full browser version of YouTube.

I have, of course, tried:
- rebooting the device
- deleted and reinstalling the YouTube app.

I am able to access non-streaming web content without any apparent difficulty.

I am nowhere near the monthly limit of data on my mobile, so that is not what is causing the problem

I don't particularly want to hard reset the device until I'm sure that this is the source of the problem.

I have tried contacting my mobile operator (Orange France) and the device manufacturer (Nokia) but have not been able to resolve this problem

The device will play back video content stored on the memory card or the phone memory with no delay.

I'd be very grateful for any suggestions as to how best diagnose and solve this problem.

  #2  
Old 27-09-2010, 04:00 PM
jApi NL's Avatar
jApi NL jApi NL is offline
Registered User
 
Join Date: Dec 2008
Posts: 1,146
jApi NL is on a distinguished road
Smile Settings

I don't know for the 5800 , but on older S60 v3 devices it's a question of settings . Menu > Media > Real Player > Options > Settings > Streaming > Network > Access Point (destination) .

Regards jApi NL

  #3  
Old 28-09-2010, 08:23 AM
mglinert mglinert is offline
Registered User
 
Join Date: Sep 2010
Posts: 9
mglinert is on a distinguished road
Thanks jApi NL. It certainly looks like it could be a settings problem. When I try to access content using my home WLAN connection the video content play with no problem.
At the settings you mention, I'm getting this:
Access point in use Orange World (my operator's 3G network)
Online time Unlimited
Lowest UDP port 6970
Highest UDP port 32000

Many thanks,

  #4  
Old 29-09-2010, 09:01 AM
mglinert mglinert is offline
Registered User
 
Join Date: Sep 2010
Posts: 9
mglinert is on a distinguished road
Stranger still. This would appear to be an operator specific problem, as I can view videos normally using a WLAN connection (wi-fi).
I have also noticed that YouTube videos of under around 1m 30 in length will play. Longer ones won't.
This has made me think that a data volume filter is kicking in. Yes when I checked my monthly data use, I am at 125 mb (out of a total monthly allowance of 200 mb with Orange France).
I called the specialists at Orange (3907) and I checked with their technician that there are no settings I should alter. He suggested waiting until the monthly reset date of my subscription to see if there is any change.

The fact that the service is working normally under a WLAN connection makes me extremely reluctant to do anything radical to the device (such as a reset).
Ads

  #5  
Old 29-09-2010, 12:03 PM
jApi NL's Avatar
jApi NL jApi NL is offline
Registered User
 
Join Date: Dec 2008
Posts: 1,146
jApi NL is on a distinguished road
Smile Proxy Server

You coul try a trick that might work . Go to Menu > Tools (Instruments) > Settings > Connection > Acess Points . Highlight the Orange AP and duplicate it via Options ( this way you preserve the original AP) . Tweak the duplicate : Open > Options > Avanced Settings > disable the ProxyServerAdress = None . ProxyPortNo = 0 .

This works with my provider . So check it out .
There might be a hidden caveat though , like exceeding the Data limit .
I allways prefer WiFi anyway .

Regards jApi NL
 

Bookmarks

Tags
5800xm, nokia, stream, video

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[HOT][NEW] N80 RM-92 IE APAC PR v15.00 SW4.0632.0.38 juato4 Nokia N80 176 25-04-2007 03:19 PM



All times are GMT. The time now is 05:06 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy