All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 04-01-2008, 12:54 AM
Wookie-HTID's Avatar
Wookie-HTID Wookie-HTID is offline
Registered User
 
Join Date: Sep 2007
Posts: 121
Wookie-HTID is on a distinguished road
Nokmote - Post Install Problems

Hiya chaps

Its taken me a couple of days to get back to my home computer and get round to signing Nokmote to give it a whirl....

I used the http://www.gosymbian.com/forum/viewtopic.php?t=757 to work through it as i did when i used Rotateme, signed the sis file ok, and installed on my N95 ok.

But now, i try to click on the icon to load it - and nothing happens. I've switched my phone on and off, and still nothing lol

Any ideas what could be wrong?
Ads

  #2  
Old 04-01-2008, 01:03 AM
zxon's Avatar
zxon zxon is offline
Registered User
 
Join Date: May 2003
Location: Chapel-en-le-Frith, UK
Posts: 1,256
zxon is on a distinguished road
Have you got the Accellerometer Plugin installed as well?

If not, see attached
Attached Files
File Type: sis N95AccelerometerPlugin.sis (7.6 KB, 476 views)
__________________
Phone History

www.andrew-irvine.co.uk
Please support my suggestion for Gravity!! - Add cut/copy/paste for when N97 is open

  #3  
Old 04-01-2008, 09:42 AM
Wookie-HTID's Avatar
Wookie-HTID Wookie-HTID is offline
Registered User
 
Join Date: Sep 2007
Posts: 121
Wookie-HTID is on a distinguished road
Yeah - i dont think its a problem with that, because im sure i installed that for when i used "Moving Ball" and "RotateMe" :-S

I'll try installing it again just incase theres a problem lol

  #4  
Old 04-01-2008, 11:40 AM
Logan1981 Logan1981 is offline
Registered User
 
Join Date: Apr 2007
Posts: 100
Logan1981 is on a distinguished road
Sometimes applications need to be installed to the phone's memory, have you tried installing both the accelerometer app and nokmote to phone memory?

  #5  
Old 05-01-2008, 07:39 PM
Wookie-HTID's Avatar
Wookie-HTID Wookie-HTID is offline
Registered User
 
Join Date: Sep 2007
Posts: 121
Wookie-HTID is on a distinguished road
For some stupid reason my fone had gone all funky - icons changed and other things not working so i did a fresh firnware install and then tried again and WE HAVE A WINNER!!

Cheers for all the help guys
 

Bookmarks

Tags
install, nokmote, post, problems

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
tomtom install to n95 problems choppy69 Nokia N95 and N95 8GB 7 16-04-2007 03:17 PM
Phoenix Problems after succesful install mannisingh Nokia N80 7 21-01-2007 04:59 PM
Tom Tom problems Jay3gsm Sony Ericsson W950 and W960i 0 29-11-2006 11:12 PM



All times are GMT. The time now is 05:39 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy