All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 03-10-2004, 03:35 PM
vacalo vacalo is offline
Registered User
 
Join Date: Oct 2004
Posts: 2
vacalo is on a distinguished road
Nokia 7610 & PC Sync Version 2.0 - !massive problem! Please help.

Hello guys,


I have a serious problem synchronising my nokia 7610 with PC Sync Version 2.0. I am using the USB cable to connect to the PC. During my first installation, I Unplugged the USB, run the drivers for the cable, rebooted, plugged in the 7610, XP detected and installed all the devices for my nokia fine and then I installed PC Suite and restarted again. All fine until now. Then I click on PC Suite, then PC Sync icon, I see the wizard, enter my values (Microsoft Outlook and checked "contacts", "calendar", etc) and click synchronize. I see the icon with all the items getting syncronized and then my pc froze!!!!

Then I restart my pc. Since then every time I open PC Suite and click on PC Sync what happens is that all the buttons of the PC Sync application do not work.THey dont respond. PC Sync can detect my phone (says "Nokia PC Sync - Connected to the Nokia 7610" on the top of the window) but when I click either of the "Synchronise Now" or "Properties" buttons they just dont respond. Nothing happens even if you click it 100 times. The only thing that happens is that the icon of PC Sync on the tray bar, just blinks (blink only not spin). And obviously my information in Outlook are not synhronized. Also the "View Last Report" button is grayed out (as no synchronization ever took place) and the "help" file works fine - but cant help on my problem.

**Please note that all other functions of pc suite work fine. I can do backup, dl pictures, uploads mp3s, use the phone explorerm etc. Everything besides PC Sync V2.0. works fine. Also Windows XP detects all the devices fine under windows explorer. As mentioned before, even PC Sync can detect my phone (it says "Nokia PC Sync - Connected to the Nokia 7610" on the top of the window)!!! But nothing happens when I click the "Synchronize Now" button**


I am using:
- Nokia 7610 (Firmware: when typing *#0000# I get: "V 4.0424.4 12/06/04 RH-51")
- Windows XP SP2
- Microsoft Outlook 2002 ( Version: 10.2627.2625)
- PC Suite 6.3 (file downloaded 1 week ago from Nokia's website. Filename = "Nokia_PC_Suite_63_en.exe") Note: I have also used the version that came on the cd and didnt work
- Driver for cable version 1.37 (file downloaded 1 week ago from Nokia's website. Filename = "Nokia_Conn_Cable_Driver_137_eng.exe") Note: I have also used the version that came on the cd and didnt work


I have tried the following in order to resolve my problem:
- uninstall drivers for USB cable and PC Suite, run registry cleaner, search on registry for "nokia", "7610", "PC Suite" values and deleted them and then manually remove the nokia directories from "Programm files", rebooted and then installed cable drivers&software again using the "correct" order as defined by nokia (cable drivers first, then reboot, then plug the phone, XP detects devices, then PC Suite, then reboot (if u want) and then u r fine!
- repeated the above again using different USB slots on my pc
- did the above again on different orders (i.e. install first cable drivers, reboot, plug phone and then install pc suite OR install first cable drivers, reboot, install pc suite and then plug phone)
- used a friends laptop (Windows XP SP1 though), using the same software as I used, cable and phone and it worked fine!! Everything synchronized with his

Outlook (2000 though!).So my cable and phone are fine just the application on my pc screws up!

I am positive that there is something wrong with the installation of PC Suite on my pc, but if I do all these registry cleaning, unistalling and removing files how come I still get the same problems? How come I can not see the PC Sync wizard anymore after uninstalling and installing PC suite and cable drivers from scratch?I just can not get a fresh installation, as I did the first time when I did see the wizard and then frooze up!

Should I buy a bluetooth adapter? Will that solve the problem?The only other solution I think of is format and install Windows XP but I am not going to go through all this fuss just for the 7610 synchronization.

I am getting really frustrated. I would really really appreciate any help/tip given. Pointing me to a "new" direction in order to debug would be of a big

help. Nokia support is not of any help!


Thank you for your help in advance!!

Chris

  #2  
Old 04-10-2004, 05:37 AM
silkshadow silkshadow is offline
Registered User
 
Join Date: Sep 2004
Posts: 98
silkshadow is on a distinguished road
First of all, that is the way people should ask for PC help on message boards. Well done! The bad thing is I do not have an easy fix for you. The PC suite freezing is most likely caused by either a USB conflict or SP2. Try powering down, unplugging all USB cables (including a USB mouse if using one, use a PS2 adapter for the mous) and powering up again. After windows fully loads open the phone sync app. See if it still freezes. If not, then plug in the sync cable, wait a sec, plug in your phone. See if that works. If it still freezes after unplugging all USB, then its probably a problem associated to SP2. I can't help there as I refuse to install it till I am clear that it is working and will not cause the random problems everyone seems to be having.

Last edited by silkshadow; 04-10-2004 at 05:56 AM.

  #3  
Old 05-10-2004, 09:26 PM
vacalo vacalo is offline
Registered User
 
Join Date: Oct 2004
Posts: 2
vacalo is on a distinguished road
First of all thank you for the help. I am afraid that my post was not very good explained. The PC froze up once during the first installation. After reseting it never did again. But now when you click PC Sync then the icon on the taskbar blinks and nothing happens. But it has never froze again, it just blinks!

A new update is that I got another 7610 and connected to my pc and it works fine!!!!! Can you believe it? When I insert mine it doesnt!

Guys seriously any help would be deeply appreciated
Nokia in england say they have no idea !

Thanks

  #4  
Old 05-10-2004, 11:50 PM
badger's Avatar
badger badger is offline
Registered User
 
Join Date: Mar 2004
Location: UK
Posts: 290
badger is on a distinguished road
Make sure the USB is plugged directly into the motherboard and not to a hub etc.

Also I would make sure your PC is fully updated from windows update.

Keep us updated of your progress!
__________________
Computer Dating is Fine......If you a Computer!

  #5  
Old 06-10-2004, 05:39 AM
N/A's Avatar
N/A N/A is offline
Registered User
 
Join Date: Mar 2003
Posts: 7,948
N/A is on a distinguished road
So, if another 7610 works with your PC and the PC Suite installed on it, the problem is with the phone. Perhaps, if you do a full reformat of the non-working 7610 to get it back to the state it was in when it left the factory?

Formatting will loose all info you have stored on the phone (settings, contacts, messages, etc.). Do it with the phone fully charged or on AC. Turn off the phone. Press down and keep down the keys '3', '*' and the green/talk key. While these are pressed down, press power on (you may need a third hand to do that and it might take a few attempts to get it right). When the formatting starts, release the keys. The memory card will not be affected.

There is also now PC Suite 6.4 available for download on http://www.nokia.com/pcsuite (with new USB cable drivers included in the PC Suite installation).

  #6  
Old 04-11-2004, 01:56 PM
sjo sjo is offline
Registered User
 
Join Date: Nov 2004
Posts: 3
sjo is on a distinguished road
Hi Chris,

I have the exact same problem with my 7610. I am trying to sync it to Outlook 2000 under win2k (all updates installed). I have installed PC suite 6.4, but PC sync is not working. The phone connects nicely, it comes up in the Connection Manager, but when I hit PC Sync the selector popup for which PIM I want to use does not come up, and nothing happens. Also, the properties button does not work (even though it is not greyed out). So the only difference with your problem is that I am running windows 2000 (all updates installed), and that I'm using nokia PC suite 6.4 (I previously installed 6.1, which showed this problem, then installed 6.4 but still have the same problem).

However, I can sync with my home PC (this is my work PC), so I was wondering if maybe this has anything to do with the fact that I already sync'd with another PC? Maybe syncing with one computer "locks up" the 7610 for syncing with other PC's?

If you find (or have found) a solution that would be GREATLY appreciated. I was going to go down the same route as you (removing drivers, cleaning registry etc), but since you've already done that, that would seem redundant.

Thanks!

Last edited by sjo; 04-11-2004 at 03:20 PM.
Ads

  #7  
Old 12-11-2004, 11:40 PM
Csimpi
Guest
 
Posts: n/a
Problem solved

Hi Guys

I had the same problem you've both been describing. In my case, it had actually worked when I first installed Nokia PC Suite 6.2 but then last week I had all the symptons you've been describing. I too have a 7610 by the way. Any way, tried the usual install/uninstall, registry etc to no avail. Downloaded PC Suite version 6.4 and still no joy. So I went for version 6.3 instead. Uninstalled all previous versions, installed 6.3 and bingo...it works!!!

I have no idea why these problems were occuring, all I do know is that going for version 6.3 fixed the problems I was having.

Hope that helps

Richard

  #8  
Old 16-11-2004, 12:23 PM
sjo sjo is offline
Registered User
 
Join Date: Nov 2004
Posts: 3
sjo is on a distinguished road
Quote:
Originally Posted by Csimpi
Hi Guys

I had the same problem you've both been describing. In my case, it had actually worked when I first installed Nokia PC Suite 6.2 but then last week I had all the symptons you've been describing. I too have a 7610 by the way. Any way, tried the usual install/uninstall, registry etc to no avail. Downloaded PC Suite version 6.4 and still no joy. So I went for version 6.3 instead. Uninstalled all previous versions, installed 6.3 and bingo...it works!!!

I have no idea why these problems were occuring, all I do know is that going for version 6.3 fixed the problems I was having.

Hope that helps

Richard
Hi Richard, I just tried, and unfortunately no results. Thanks a lot anyway! By now I found out that part of the problem is that the [c:\my documents and settings]\USERNAME\Application Data\Nokia\PCSync\IMEICODE
directory is not being created. Not under any of the PC Suite versions I've tried (6.1, 6.3 and 6.4). Could it be that this is because c:\my documents and settings in my case is actually a network drive? Does anyone have any other suggestions?

Thanks,

Johannes

  #9  
Old 17-11-2004, 04:18 AM
kasperous kasperous is offline
Registered User
 
Join Date: Nov 2004
Location: Manila, Philippines
Posts: 1
kasperous is on a distinguished road
7610 driver for Win98SE

I need help on the installation of USB driver DKU-2 and PC suite for my 7610.

The CD that comes with it is for Win2000 and XP.

Is there a workaround? Any other driver and PC suite for 7610?

Please help. I am desperate already as i have done several installations already for compatible drivers for Win98 and still now useful.

Thank you.

  #10  
Old 17-11-2004, 08:25 AM
N/A's Avatar
N/A N/A is offline
Registered User
 
Join Date: Mar 2003
Posts: 7,948
N/A is on a distinguished road
The DKU-2 cable driver might work with Win98SE, but it is useful only for other phones which PC Suite supports Win98SE/WinME.

The PC Suite for the 7610 only supports Windows 2000 or Windows XP and that's not likely to change (or I can pretty much guarantee that it won't change).

  #11  
Old 25-11-2004, 05:35 AM
cakee
Guest
 
Posts: n/a
7610 sync

hi,
same problem solved:before reinstall nokia data suite,you must remember to delete "\Documents and Settings\(user name here)\Application Data\Nokia" and "\Documents and Settings\sqq\Application Data\PC Suite" folders.

  #12  
Old 13-12-2004, 06:12 PM
Chriswincw Chriswincw is offline
Registered User
 
Join Date: Dec 2004
Posts: 1
Chriswincw is on a distinguished road
Thanks

Quote:
Originally Posted by cakee
hi,
same problem solved:before reinstall nokia data suite,you must remember to delete "\Documents and Settings\(user name here)\Application Data\Nokia" and "\Documents and Settings\sqq\Application Data\PC Suite" folders.
Having experienced exactly the same troubles (and gone through the procedures of un-/re-installing several times) as described above (Nokia 7600/PC-Suite 6.1), I really want to thank you for that simple but GREAT solution.

  #13  
Old 30-08-2005, 08:15 AM
InitialD InitialD is offline
Registered User
 
Join Date: Aug 2005
Posts: 3
InitialD is on a distinguished road
<<Masked off>>

There's a better way

Cheers

Last edited by InitialD; 30-08-2005 at 09:20 AM.

  #14  
Old 30-09-2005, 06:40 PM
eTranslator eTranslator is offline
Registered User
 
Join Date: Sep 2005
Posts: 2
eTranslator is on a distinguished road
Worth checking - new version available

I had the same problem and the help desk today informed me of a new version being made available. At it works!
Try it out.
Good luck.

eTranslator

  #15  
Old 31-07-2007, 05:22 PM
emi emi is offline
Registered User
 
Join Date: Jul 2007
Posts: 1
emi is on a distinguished road
I need your help

hi guys how are you? Wish great health to all of u....when i come to my point i have a big trouble on connecting my nokia 7610 nokia with my pc i use DKU-2 USB driver and start installing to my pc but when it reach to around 59% it just display an error messege which says "Your software cann't passes windows log it needs some digital siginture" what do you think the problem even with out installing the driver my Nokia 7610 mobile is not detected by my pc please help me
thanks a lot
 

Bookmarks

Tags
7610, massive, nokia, problem, sync, version

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Details of the Nokia GPS Module LAM-1 for 92x0 Rafe Series 80 4 08-11-2008 03:19 PM
MP4 Video Capture now available. Nokia 7650 6 30-03-2006 12:50 AM
Nokia announce the 6620 EDGE enabled phone. langdona Series 60 0 15-01-2004 09:24 AM
Nokia 7650 as 3rd BT device - problem superduper Nokia 7650 0 13-01-2004 12:15 PM
HEY Mr NOKIA YOU KNOW TO READ OR WHAT ?? Ŕ”÷ Nokia 9210 and 9290 3 05-01-2002 10:05 AM



All times are GMT. The time now is 02:06 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy