All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 09-02-2012, 11:26 AM
mrh mrh is offline
Registered User
 
Join Date: Apr 2008
Posts: 8
mrh is on a distinguished road
N8 Belle - problems with Exchange Activesync and google apps email

Hi,

I upgraded to Belle yesterday.

I am having problems getting Exchange Activesync to work with my google apps account.

It worked fine with Anna, but not with Belle! It repeatedly asks me for my password.

I've checked and double checked the password and it works fine through a web browser.

Has anyone else had this problem?

Can someone post thier configuration please, so I can check it against mine for daft errors?

Many thanks


Matthew

  #2  
Old 09-02-2012, 03:39 PM
JayTay JayTay is offline
Registered User
 
Join Date: Jan 2009
Location: Norwich, UK
Posts: 94
JayTay is on a distinguished road
I'm on a leaked CFW of Belle and it works OK for me.

Mail is my full email address.
Username is my full email address.
Server is m.google.com

Then under the advanced tab, Access point is Internet, Secure connection is Yes and Port number is 443

Have you got Google 2 factor auth turned on?
Ads
 

Bookmarks

Tags
activesync, apps, belle, email, exchange, google, problems

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 12:26 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy