All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 09-12-2007, 08:48 PM
calabi calabi is offline
Registered User
 
Join Date: Nov 2007
Posts: 3
calabi is on a distinguished road
brightness setting - doesn't work :(

hello! i have a massive problem with my phone, the brightness setting on my n95 is not working and stuck on the highest setting, a complete refresh of my phone may solve the problem, but i have a very complicated setup which will take hours to get right, i was wounding if there was anything i can do that might resolve the issue, before it comes to this?

i have also tried to reload the fireware and then load my backup but it stays the same :(

any ideas?

thanks.

  #2  
Old 09-12-2007, 10:38 PM
PMitchell PMitchell is offline
Registered User
 
Join Date: May 2007
Location: Bavaria
Posts: 119
PMitchell is on a distinguished road
Quote:
Originally Posted by calabi View Post
i have also tried to reload the fireware and then load my backup but it stays the same :(
Hi Calabi,

did it work after reflashing *before* you applied the restore? If yes, I fear there is no way but reset it :(

Regards,
PM

  #3  
Old 10-12-2007, 02:23 PM
andykn andykn is offline
Registered User
 
Join Date: May 2007
Posts: 123
andykn is on a distinguished road
You shouldn't need to reload/reflash the firmware. it will almost certainly have some sort of checksum in it that will not complete unless every bit and byte of the firmware is exactly correct.

What usually causes these problems is restoring Settings. Try a full phone format (*#7370#) and see if the problem goes away and I'll bet that restoring your Settings brings the problem back.

Others say that restoring anything (instead of using PC Suite to synchronise data) will cause problems, but start with not restoring Settings.
Ads

  #4  
Old 11-12-2007, 12:41 PM
calabi calabi is offline
Registered User
 
Join Date: Nov 2007
Posts: 3
calabi is on a distinguished road
hey guys, thanks for the advice, i tried the full phone format (*#7370#) and the problem is still there!? it's so strange this was without my backup being restored? the brightness slider moves left and right, and will let me choose a value on the scale but the screen doesn't change :( any ideas? this is so weird!

  #5  
Old 11-12-2007, 01:33 PM
tonymy01 tonymy01 is offline
Registered User
 
Join Date: Jul 2007
Location: Sydney, Australia
Posts: 131
tonymy01 is on a distinguished road
You know that it isn't really a "brightness setting", it is an active setting related to the environment around you. It uses the light sensor to determine how bright it should be, and you are really altering at what point the light sensor triggers to increase or reduce brightness. If you are in a totally dark room, it shouldn't get too bright (and the key lights will trigger), if you are in a bright room, it will get quite bright (and the key lights won't trigger).
However, saying all this, in the normal environment I change the setting and do see a brightness change, but maybe you did this testing in a very bright or totally dark environment?

  #6  
Old 13-11-2011, 09:09 PM
n95man n95man is offline
Registered User
 
Join Date: Nov 2011
Posts: 1
n95man is on a distinguished road
Quote:
Originally Posted by calabi View Post
hello! i have a massive problem with my phone, the brightness setting on my n95 is not working and stuck on the highest setting, a complete refresh of my phone may solve the problem, but i have a very complicated setup which will take hours to get right, i was wounding if there was anything i can do that might resolve the issue, before it comes to this?

i have also tried to reload the fireware and then load my backup but it stays the same :(

any ideas?

thanks.
You have a faulty screen chap... get a new one with tools to fit, cheap as chips. Make sure where you buy it they check the screen works before sending. n95man knows
 

Bookmarks

Tags
brightness, setting, work

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
does the system menu *#war0anty# work in Series 60 gsood Nokia 7610 and 6670 1 18-06-2005 12:57 PM
Cant Get PC suite to work with Bluetooth Mackey Nokia 6600 and 6620 1 06-01-2005 03:23 AM
Getting Datasuite for 7650 to work with bluetooth Nokia 7650 2 18-05-2004 03:34 PM



All times are GMT. The time now is 02:38 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy