All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 17-05-2010, 11:33 AM
Wishy2008 Wishy2008 is offline
Registered User
 
Join Date: Jul 2008
Posts: 18
Wishy2008 is on a distinguished road
N96 Browsing over WLAN problem <Solved>

For some unknown reason whenever I try to open up a browser over my WLAN the browser shuts down as soon as I confirm that I want to open a connection. It was working fine previously. My email app works fine over the WLAN as does the YouTube app so I'm sure my WLAN access point connection settings are OK.

It's quite probable that I broke it myself changing settings for the YouTube app but I can't for the life of me find out what. I've set up my WLAN access point again from scratch but to no avail.

If I use the "Search internet and my content" link form the main screen I can browse a single web page at a time but obviously that gets rather tedious and I can't go to bookmarks from there.

Any ideas?

Last edited by Wishy2008; 08-06-2010 at 10:01 AM. Reason: Fixed it now.

  #2  
Old 21-05-2010, 08:43 AM
Wishy2008 Wishy2008 is offline
Registered User
 
Join Date: Jul 2008
Posts: 18
Wishy2008 is on a distinguished road
Well this is still annoying me. I noticed also that I had a symptom of not being to dial out any number in phone book, if I typed in the number manually it was fine though. This lead me to re-flashing my firmware (It's 30.033 FWIW).

This fixed the dial out problem but made no affect on the WLAN issue. I binned my access point and set it up again to no avail.

  #3  
Old 25-05-2010, 09:21 AM
Wishy2008 Wishy2008 is offline
Registered User
 
Join Date: Jul 2008
Posts: 18
Wishy2008 is on a distinguished road
Tried some more stuff.

Had a look at my router whilst the phone was connecting and saw it had a valid connection but still dropped out. Turning off MAC filtering temporarily made no difference either. Unfortunately I don't have another wireless network available to test with but I still don't that's the problem as

a) My laptop connects through it fine
b) My email app and you tube app also work fine over the same WLAN

I found a hint online to turn off power saving for the connection but that didn't help either.

Last edited by Wishy2008; 27-05-2010 at 08:49 AM.
Ads

  #4  
Old 04-06-2010, 08:20 AM
Wishy2008 Wishy2008 is offline
Registered User
 
Join Date: Jul 2008
Posts: 18
Wishy2008 is on a distinguished road
I've installed Opera Mini and that works. I've bypassed the problem for now but still don't know why (or how to fix) the native browser.

  #5  
Old 08-06-2010, 08:53 AM
Wishy2008 Wishy2008 is offline
Registered User
 
Join Date: Jul 2008
Posts: 18
Wishy2008 is on a distinguished road
N96 Browsing over WLAN problem <Solved>

All fixed.

Just to tidy up this question should anyone else have a similar problem.

A soft reset fixed it,

Quote:
Originally Posted by ffc123 on intomobile forums
*#7780# FOR SOFT-RESET- does not delete user info such as contacts, sms, etc

How to do it:
- at Standby Screen type-in => *#7780#
It will ask for “Restore all phone settings-phone’ll restart….”
Then it asks for security code enter factory default => 12345
details taken from here

http://forums.intomobile.com/nokia/7...nokia-n96.html

There's a couple of more drastic measures listed there that I didn't need to resort to. In the meantime I'd also installed y-browser to attempt to delete the contents of C:\cache (which was another possible solution) but that folder was empty anyway.
 

Bookmarks

Tags
browsing, n96, problem, wlan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Nokia E61i WLAN Problem shortyuk87 Nokia Eseries S60 3.1 Phones (2nd Generation: E51, E66, E71) 2 04-08-2008 09:18 PM
Pl. Help! WLAN Problem on N95 erehman Nokia N95 and N95 8GB 3 14-03-2008 04:39 AM
(HELP) problem with wlan and internet antmarques Nokia 9300 and 9500 0 20-10-2006 05:53 PM
Web browsing problem sotos14 Nokia 9300 and 9500 1 17-03-2005 05:28 PM
"date" problem in nokia 9300 web browsing good6 Nokia 9300 and 9500 0 14-02-2005 12:48 PM



All times are GMT. The time now is 08:01 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy