All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 09-05-2010, 07:25 AM
prodigy21 prodigy21 is offline
Registered User
 
Join Date: May 2010
Posts: 6
prodigy21 is on a distinguished road
E72 - Multiple Issues

Hi Guys

I am currently running latest software version 031.023 on E72-1, RM-530 and have couple of major issues.
  • Unable to copy/back up phone memory contacts to memory card - This has always been an issue, even with earlier firmware's.
  • The mobile doesn't indicate 'battery full' while charging through charger, even if I put the device on charge overnight. However, the 'battery full' indicator works fine when the device is charged using USB Cable. Interesting point to note here is that 'battery full' indicator works if I reconnect the AC/DC charger to the device once the battery is fully charged using the USB Cable. This issue started after updating to FM version 031.023
The above issues seem very weird. I have done some intense online research only to find no answers. Any help to resolve these issues would be greatly appreciated as it is causing me major concerns.


Cheers

  #2  
Old 10-05-2010, 06:14 AM
nottmbantam's Avatar
nottmbantam nottmbantam is offline
Registered User
 
Join Date: Sep 2004
Location: Riyadh, Saudi Arabia
Posts: 688
nottmbantam is on a distinguished road
Quite specific questions there, sorry I don't have the asnwers, I'm a fairly new E72 user, just had it around two weeks now.

When you're charging via the mains, is the phone connected to the internet? I've noticed this takes the phone such a long time to charge, though this should still put more power into the phone rather than a USB port which generally would not supply as much power as the mains?

Not tried backing up yet, as soon as I got the phone I updated to v31, so not used it on previous v23.
__________________
Silver E72
FW: 052.005
31.10/2010
RM-530
E72-1

  #3  
Old 10-05-2010, 07:23 AM
prodigy21 prodigy21 is offline
Registered User
 
Join Date: May 2010
Posts: 6
prodigy21 is on a distinguished road
Thanks nottmbantam.

Yea, these are specific yet peculiar issues I am facing and would quite like to get them resolved. I have not given up and still trying various things in the hope that something will fix the issue. And if I resolve it, I will surely share it with others.

My device is always connected to internet using service provider access point. If I am home, device automatically switches to wi fi but the email client continues to use service provider access point. Given this situation, it might take long time to charge but I would have thought an overnight charge is more than sufficient time to have the battery charged fully. What are your thoughts?

And could you please try backing up and let me know whether you have any issues?

  #4  
Old 10-05-2010, 08:52 AM
nottmbantam's Avatar
nottmbantam nottmbantam is offline
Registered User
 
Join Date: Sep 2004
Location: Riyadh, Saudi Arabia
Posts: 688
nottmbantam is on a distinguished road
I will try the back up in a few days time, when I get home, as I have another SD card spare. I don't want to back up on the memory card I'm using right now, as I think I'm about to do a hard re-set on the phone, there are a couple of issues I have with Skype ( which i thought I had resolved, but they have returned ! )

When I've done the back up ( successfully! ? ) I'll let you know.

Maybe the micro USB port does allow for more effective charging of the phone? I noticed that with my phone ( Product Code 0587211 ) , the mains charger is only an 850mA ( Euro 2 Pin charger ) - I thought that would have been rated higher, as it has a pretty meaty battery. Same size battery as the N97 and that mains cahrger was rated at 1200mA IIRC.

Like you, I've ntoiced that if the phone is connected to the internet via service provider ( not wi fi ) , the phone does take a very long time to charge. In fact, I've not seen it yet reach full battery status via mains charging and when connected. It will only reach full battery status on mains charge when there are no active data connections.
__________________
Silver E72
FW: 052.005
31.10/2010
RM-530
E72-1

  #5  
Old 10-05-2010, 12:59 PM
snowman74 snowman74 is offline
Registered User
 
Join Date: Jul 2009
Posts: 7
snowman74 is on a distinguished road
K I have something to try at least on the charging issue. Try using Energy profiler to determine if there is any app that is draining your battery faster than what it is charging.
If that doesn't show anything out of the ordinary. Then there is something definitely wrong with either the charger or the battery. To clear out which one try charging it from the usb if it still fails to do a full charge then you can start barking at the battery.

Hope it helps.

Cheers

  #6  
Old 10-05-2010, 10:08 PM
prodigy21 prodigy21 is offline
Registered User
 
Join Date: May 2010
Posts: 6
prodigy21 is on a distinguished road
Guys, thank you for your time and help. Much appreciated.

Guess what, I might have resolved both the issues. I am just going to run some trails and monitor the results. Once successful, I will update you and also post it in this thread...

And nottmbantam, the battery charging issue might be related to what you said.

Anyway, like I said, I will try various steps....charge half way through, charge once the battery is fully drained, etc and monitor the performance/results over the next few days and come back to you guys.

Thanks again.

  #7  
Old 11-05-2010, 05:57 AM
nottmbantam's Avatar
nottmbantam nottmbantam is offline
Registered User
 
Join Date: Sep 2004
Location: Riyadh, Saudi Arabia
Posts: 688
nottmbantam is on a distinguished road
Yeah, good luck, let us know how you get on. As stated, when I've done a successful back up, I'll post up on here.

Did a hard re-set on the phone last night to try and resolve the Skype issue, but not tested it fully yet.
__________________
Silver E72
FW: 052.005
31.10/2010
RM-530
E72-1

  #8  
Old 17-05-2010, 01:36 AM
prodigy21 prodigy21 is offline
Registered User
 
Join Date: May 2010
Posts: 6
prodigy21 is on a distinguished road
Quote:
Originally Posted by nottmbantam View Post
Yeah, good luck, let us know how you get on. As stated, when I've done a successful back up, I'll post up on here.

Did a hard re-set on the phone last night to try and resolve the Skype issue, but not tested it fully yet.
Resolution:
  • Any contacts saved in phone memory with special characters will prevent the device from making a copy/back up to memory card. This will affect entire phone book, not just that single contact. In my case, I was a contact with only '????' and I could back up the moment I deleted that particular contact.
  • Regarding the 'battery full' indicator, it takes an extremely long time to get 'battery full' indicator if the device is connected to the internet via service provider (not WLAN) while on charger. In fact, I've not seen it reach full battery status even after an overnight charge via charger and when connected. It will only reach full battery status on mains charge when there are no active service provider data connections or when the device is charged via USB cable.
I have tried, tested and monitored the above and can confirm my issues are now resolved.

  #9  
Old 17-05-2010, 05:48 AM
nottmbantam's Avatar
nottmbantam nottmbantam is offline
Registered User
 
Join Date: Sep 2004
Location: Riyadh, Saudi Arabia
Posts: 688
nottmbantam is on a distinguished road
Hmm, interesting to note that particular anomaly with Contacts. Wonder if that applies to the E72 only, or all phones on S60 v3. Thanks for the update though, much appreciated.

The hard re-set seems to have done the trick with Skype, which now seems to be performing as it should. I have to say one really impressive thing about the E72 is the call quality, perhaps the best I've experienced with any Nokia. Call quality on Skype is fantastic ( of course, when on 3G ) .

I did have a surplus N97 mains charger so charged up the E72 using that , which is a micro USB charger, not the standard 'thin' plug in type. Again, maybe I was being a bit prejudiced, but the micro USB charge seems to charge up the phone a lot quicker.
__________________
Silver E72
FW: 052.005
31.10/2010
RM-530
E72-1
Ads
 

Bookmarks

Tags
e72, issues, multiple

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
E72 Issues User61 Nokia Eseries S60 3.2 phones (Nokia E55 and Nokia E75) 21 18-07-2010 10:27 AM
E72 Software update? bullion Nokia Eseries S60 3.2 phones (Nokia E55 and Nokia E75) 1 05-05-2010 06:04 AM
Nokia E72 - thin QWERTY messenger evolves with software and camera update Rafe Series 60 38 10-10-2009 09:07 AM
6710 navigator VS e72. andreas81 Nokia Eseries S60 3.1 Phones (2nd Generation: E51, E66, E71) 0 06-09-2009 02:58 PM
Are you experiencing issues with connectivity to BT headsets? pwhite8314 Sony Ericsson P800, P900 and P910 14 22-12-2004 07:38 AM



All times are GMT. The time now is 04:28 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy